Internet speed problems - Page 2 - Home Theater Forum and Systems - HomeTheaterShack.com

 6Likes
Reply
 
Thread Tools
post #11 of 30 Old 10-17-16, 05:07 PM
Elite Shackster
 
Andre's Avatar
Andre
 
Join Date: Feb 2010
Location: Edmonton
Posts: 1,388
My System
Re: Internet speed problems

I bought one of these to test if I had any bottlenecks.

https://www.amazon.com/Tonor-RJ45-Ne...s=cat+5+tester
ellisr63 likes this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.
Andre is offline  
Sponsored Links
Advertisement
 
post #12 of 30 Old 10-17-16, 07:38 PM
Senior Shackster
fschris
 
Join Date: Oct 2009
Location: South Carolina
Posts: 871
My System
Re: Internet speed problems

i am a CCNP so i will throw out a couple things:

1. Have you tested a PC or laptop connected right to the cable modem for your desired speeds that you are looking for ?

2. that is all the cable company will care about.

Now, your network is a hodpodge of devices and those switches are not that great. You could have a STP issue, vlan issue, default gateway issues etc... even the crappiest cat 5 in your house from 1985 could probably do 100mb so i doubt you have a major wiring issue. But you never know...

Also don't forget if you test your internet speeds on dslreports (etc) you will never get those speeds in real life internet browsing. Netflix will give you about 5Mb downloads and ultra HD is around 25. I mean even trying to upload pictures to the cloud will be limited.

I highly suggest using Ubiquiti networks gear and use a Ubiquiti WAP. All the netgear stuff is kind of junk. Its kind of like amplifies sayiung they can handle 5000 watts.
https://help.netflix.com/en/node/306
fschris is offline  
post #13 of 30 Old 10-17-16, 10:23 PM Thread Starter
 
ellisr63's Avatar
Ron
 
Join Date: Feb 2012
Location: In the Home Theater
Posts: 5,477
My System
Re: Internet speed problems

Quote:
fschris wrote: View Post
i am a CCNP so i will throw out a couple things:

1. Have you tested a PC or laptop connected right to the cable modem for your desired speeds that you are looking for ?

2. that is all the cable company will care about.

Now, your network is a hodpodge of devices and those switches are not that great. You could have a STP issue, vlan issue, default gateway issues etc... even the crappiest cat 5 in your house from 1985 could probably do 100mb so i doubt you have a major wiring issue. But you never know...

Also don't forget if you test your internet speeds on dslreports (etc) you will never get those speeds in real life internet browsing. Netflix will give you about 5Mb downloads and ultra HD is around 25. I mean even trying to upload pictures to the cloud will be limited.

I highly suggest using Ubiquiti networks gear and use a Ubiquiti WAP. All the netgear stuff is kind of junk. Its kind of like amplifies sayiung they can handle 5000 watts.
https://help.netflix.com/en/node/306

Thanks for the info. Yes, I have tested it at the modem...when the Tech was here he did that, and got my speed up (wired and wifi, but soon after he left it dropped down. In addition now my Modem gets a latency error if I try to hook up the modem directly to the laptop. I have tried several cables, and the only way to have internet working now is with the modem plugged into the Netgear router. My Provider guarantees at least 200Mbps from the modem, and I tested it from their site with the Tech on the phone, and it varied from .3Mps to 239Mps (this was done with multiple tests from my HT with a Cisco switch).

I am not going to be buying new network switches or routers as it worked fine before we upped it to 250Mps from 100Mps.

Ron

My Home Theater
Yamaha CX-A5100, (3) JBL 2360A/EV DHA-1s, (3) 1/4 Pie bass bins, (2 pr) JBL 8340As, (2 pr) JBL 8320s, PS3, XBox One, (2) Intel NUCs, Redmere HDMI cables, Monster Signature HTPS7000, (2) Furman Power Conditioners, (2) DTS-10 subs, Panasonic AE8000, SeymourAV 180 (195" diag) scope screen, Darbee Darcet, Panamorph UH-480 lens, (2) Crest Audio 2208, Yamaha XM-4080 & P7000s, (2) MiniDSP DDRC-88M, Oppo UDP-203

To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.
ellisr63 is offline  
post #14 of 30 Old 10-18-16, 06:55 PM
Senior Shackster
fschris
 
Join Date: Oct 2009
Location: South Carolina
Posts: 871
My System
Re: Internet speed problems

have you ever transferred files around your network faster than 100m? i have issues doing this since my PCs and servers cant really do it. I would just not get too excited about having 250Mb download since the fastest you can download netflix is about 25 MB
fschris is offline  
post #15 of 30 Old 10-18-16, 09:16 PM Thread Starter
 
ellisr63's Avatar
Ron
 
Join Date: Feb 2012
Location: In the Home Theater
Posts: 5,477
My System
Re: Internet speed problems

Quote:
fschris wrote: View Post
have you ever transferred files around your network faster than 100m? i have issues doing this since my PCs and servers cant really do it. I would just not get too excited about having 250Mb download since the fastest you can download netflix is about 25 MB
I have had speeds of up to almost 300Mbps across my LAN in the past.

Ron

My Home Theater
Yamaha CX-A5100, (3) JBL 2360A/EV DHA-1s, (3) 1/4 Pie bass bins, (2 pr) JBL 8340As, (2 pr) JBL 8320s, PS3, XBox One, (2) Intel NUCs, Redmere HDMI cables, Monster Signature HTPS7000, (2) Furman Power Conditioners, (2) DTS-10 subs, Panasonic AE8000, SeymourAV 180 (195" diag) scope screen, Darbee Darcet, Panamorph UH-480 lens, (2) Crest Audio 2208, Yamaha XM-4080 & P7000s, (2) MiniDSP DDRC-88M, Oppo UDP-203

To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.
ellisr63 is offline  
post #16 of 30 Old 10-19-16, 04:36 PM Thread Starter
 
ellisr63's Avatar
Ron
 
Join Date: Feb 2012
Location: In the Home Theater
Posts: 5,477
My System
Re: Internet speed problems

We had 2 Techs show up today to fix the problem. They found that the coax barrels were bad, and replaced them. Then they tested with their laptop to our modem, and got 250+Mbps. When they tested it with my wife's laptop the speed dropped down to less than 50Mbps. They tried testing bypassing the wires to the router, and disconnecting all 3 switches...signal came back to 250+ Mbps. Then they plugged in the switches again (testing after each one is up), and the speed was still 250+. I then asked them to run the test again just to make sure, and it dropped down again. They said that it is either my wife's laptop, our switch that is next to the router or that the wires need to be replaced in the wall. I will return the switch, and see if that solves the problem...if not then I guess it will be time to run new cat 6 to the switches to replace the current cat5 wires.

Ron

My Home Theater
Yamaha CX-A5100, (3) JBL 2360A/EV DHA-1s, (3) 1/4 Pie bass bins, (2 pr) JBL 8340As, (2 pr) JBL 8320s, PS3, XBox One, (2) Intel NUCs, Redmere HDMI cables, Monster Signature HTPS7000, (2) Furman Power Conditioners, (2) DTS-10 subs, Panasonic AE8000, SeymourAV 180 (195" diag) scope screen, Darbee Darcet, Panamorph UH-480 lens, (2) Crest Audio 2208, Yamaha XM-4080 & P7000s, (2) MiniDSP DDRC-88M, Oppo UDP-203

To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.
ellisr63 is offline  
post #17 of 30 Old 10-20-16, 12:56 PM Thread Starter
 
ellisr63's Avatar
Ron
 
Join Date: Feb 2012
Location: In the Home Theater
Posts: 5,477
My System
Re: Internet speed problems

My friend is going to come over this weekend and see if we have a noise interference problem...since the Tech was able to get full speed from their laptop, but not from my wife's laptop a couple of feet away. Are there settings on a Win8 or Win10 laptop that could cause problems? I have noticed that her laptop doesn't even see our 5Ghz wifi, but does see the lower one. The laptop is only about 2 years old.

Ron

My Home Theater
Yamaha CX-A5100, (3) JBL 2360A/EV DHA-1s, (3) 1/4 Pie bass bins, (2 pr) JBL 8340As, (2 pr) JBL 8320s, PS3, XBox One, (2) Intel NUCs, Redmere HDMI cables, Monster Signature HTPS7000, (2) Furman Power Conditioners, (2) DTS-10 subs, Panasonic AE8000, SeymourAV 180 (195" diag) scope screen, Darbee Darcet, Panamorph UH-480 lens, (2) Crest Audio 2208, Yamaha XM-4080 & P7000s, (2) MiniDSP DDRC-88M, Oppo UDP-203

To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.
ellisr63 is offline  
post #18 of 30 Old 10-20-16, 03:46 PM
Senior Shackster
fschris
 
Join Date: Oct 2009
Location: South Carolina
Posts: 871
My System
Re: Internet speed problems

Is the laptop 802.11a or 802.11g ?

http://www.radio-electronics.com/inf...s-tutorial.php
fschris is offline  
post #19 of 30 Old 10-20-16, 06:00 PM
HTS Moderator
Reviewer
 
theJman's Avatar
Jim
 
Join Date: Mar 2012
Location: New Joisey
Posts: 2,898
My System
Re: Internet speed problems

Quote:
ellisr63 wrote: View Post
My friend is going to come over this weekend and see if we have a noise interference problem...since the Tech was able to get full speed from their laptop, but not from my wife's laptop a couple of feet away. Are there settings on a Win8 or Win10 laptop that could cause problems? I have noticed that her laptop doesn't even see our 5Ghz wifi, but does see the lower one. The laptop is only about 2 years old.
A setting should either work or not work; intermittent issues suggest something else to me. Variations - especially wide ones like this - are often associated to a mismatch of some type. Continuing on with my driver/firmware theme... is your wife's laptop in need of an update perhaps?
ellisr63 likes this.

-Jim

If you take yourself too seriously, expect me to do the exact opposite
theJman is offline  
post #20 of 30 Old 10-20-16, 09:19 PM Thread Starter
 
ellisr63's Avatar
Ron
 
Join Date: Feb 2012
Location: In the Home Theater
Posts: 5,477
My System
Re: Internet speed problems

Quote:
theJman wrote: View Post
A setting should either work or not work; intermittent issues suggest something else to me. Variations - especially wide ones like this - are often associated to a mismatch of some type. Continuing on with my driver/firmware theme... is your wife's laptop in need of an update perhaps?
I will have to check and see if she has all the latest updates.

Ron

My Home Theater
Yamaha CX-A5100, (3) JBL 2360A/EV DHA-1s, (3) 1/4 Pie bass bins, (2 pr) JBL 8340As, (2 pr) JBL 8320s, PS3, XBox One, (2) Intel NUCs, Redmere HDMI cables, Monster Signature HTPS7000, (2) Furman Power Conditioners, (2) DTS-10 subs, Panasonic AE8000, SeymourAV 180 (195" diag) scope screen, Darbee Darcet, Panamorph UH-480 lens, (2) Crest Audio 2208, Yamaha XM-4080 & P7000s, (2) MiniDSP DDRC-88M, Oppo UDP-203

To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.
ellisr63 is offline  
Reply

Bookmarks

Tags
internet , problems , speed

Quick Reply
Message:
Options

Register Now




PLEASE COMPLETE ALL REQUIRED FIELDS BELOW... THANKS!

REQUIRED FIELDS ON THIS PAGE
YOU MUST COMPLETE ALL OF THESE

Username
Password
Confirm Password
Email Address
Confirm Email Address
Random Question
Random Question #2




User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
PLEASE READ BELOW PRIOR TO ENTERING AN EMAIL ADDRESS!

ATTENTION!

YOU MUST ACTIVATE YOUR ACCOUNT!

Activation requires you reply to an email we will send you after you register... if you do not reply to this email, you will not be able to view certain areas of the forum or certain images... nor will you be able download software.

AN INVALID EMAIL ADDRESS WILL CAUSE YOUR ACCOUNT TO BE DELETED!

See our banned email list here: Banned Email List

We DO NOT respond to spamcop, boxtrapper and spamblocker emails... please add @hometheatershack DOT com to your whitelist prior to registering or you will get nowhere on your registration.


Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML is not allowed!
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 


For the best viewing experience please update your browser to Google Chrome