Hum in tv speakers - Home Theater Forum and Systems -

Thread Tools
post #1 of 7 Old 10-01-07, 07:30 PM
Posts: n/a
Hum in tv speakers

I've have a Loewe Aconda tv. Model ACO 9383.
It is a discontinued model.
As far as I know the German company is no longer
selling their products in the U.S.
The tv is a direct view set with a 38 inch screen and
excellent sound.
Both out of the speakers and the headphone jack.
There is a separate amplifier for the headphone
I have owned the tv for 3 years now.
For the past month or so, the speakers have developed
a noticeable hum.
This is also heard when using the headphone output.
Does anyone know how I might go about trouble-
shooting this speaker/headphone hum problem?
Sponsored Links
post #2 of 7 Old 10-02-07, 08:42 AM
Plain ole user
lcaillo's Avatar
Tech Guru
Join Date: May 2006
Location: Gainesville, FL, USA
Posts: 11,121
Send a message via AIM to lcaillo
Re: Hum in tv speakers

Any competent service tech should be able to troubleshoot this kind of problem. Tech support is available at the number in the Loewe thead in the sub-forum:

Looking for me, just google my username. I have used the same one for most sites for many years.
lcaillo is offline  
post #3 of 7 Old 12-02-07, 11:54 AM
Posts: n/a
Re: Hum in tv speakers

I called a service tech to look into the hum problem.
(Thanks for supplying the Loewe service number. They
were able to give me a list of tech service people who
work on Loewe tvs.)
The tech guy I called said to check if the hum occured only
when I used the tv, or also when I played a DVD.
If the hum is not present when playing a DVD, he said,
the problem is in the cable signal delivery system, not the
tv set.
When I checked, I discovered the hum had disappeared
I am pretty sure the hum had been humming both with
the tv only and while playing a DVD.
But now the hum is gone.
Which is a relief, since it had been humming quite noticeably
for a good month or more.
Any ideas on what may have been the problem?
post #4 of 7 Old 12-02-07, 11:58 AM
Plain ole user
lcaillo's Avatar
Tech Guru
Join Date: May 2006
Location: Gainesville, FL, USA
Posts: 11,121
Send a message via AIM to lcaillo
Re: Hum in tv speakers

Intermittent grounding, most lilely on the cable line.

Looking for me, just google my username. I have used the same one for most sites for many years.
lcaillo is offline  
post #5 of 7 Old 12-22-07, 09:04 AM
Posts: n/a
Re: Hum in tv speakers

I think you are right in your surmise of the problem being connected to the cable
The hum came back.
I have a headphone amp connected to the same line and was getting a hum
while listening to headphones.
But the hum in the headphones disappeared when I disconnected the cable line
to the cable box.
The cable company will be sending a tech.
But I am afraid he won't be that savvy on what may be involved.
Since the cable company tech guy is likely to be a trained installer rather than
trained in the ins and outs of electronics.
I was told the cable company (Time Warner in New York) has disbanded
their tech department.
Which I would have had more confidence in.
I am imagining that you might be able to help me guide the cable company tech.
Would replacing the cable receiver box be the way to go?
Or is there some kind of add on which could be added to the line going
to the cable box which might eliminate this hum?
A hum which has come, gone, and come back.
Very much appreciate your last response.
Without your pinpointig the cable line as a likely trouble spot, I never would
have gotten to what I am now quite sure is the root of the problem.

Last edited by haarvi; 12-22-07 at 09:10 AM.
post #6 of 7 Old 01-07-08, 08:32 PM
Posts: n/a
Re: Hum in tv speakers

Our tv hum is still showing its ugly noise.
(Actually, the hum is not confined to the tv. It also appears on one of my two headphone
amps - the electrostatic amp - unless I detach the cable wire from the cable box.)
The hum , persistent as it has been, did a disappearing act this afternoon when the third set
of cable techs came.
The first cable guy to address the problem - an installer - swapped our cable box.
And when that did not disappear the hum, he told me that the eccentric cable connections
to the tv - as per the unusual design of the Loewe tv were the likely culprit.
The second cable guy who came, added a ground connection to the cable line.
(Possibly a second ground.)
Which seemed to resolve the hum.
Until it came back.
The third guys - one a supervisor - said that HDTVs not infrequently add all sorts of i
ndeterminate gremilins / compliations to the electrical system.
Which are beyond the purview of the cable company to deal with.
He suggested we might start by upgrading our surge suppressor.
(Or by adding a power conditioner - which udea he gave assent to when I suggested this
as an alternative to a surge suppressor.)
The second of the two techs suggested I have my house wiring checked to see if the
house ground was operational.
He said that they could have checked the house ground - with a ground wire - to see if
grounding took away the hum.
But only if the hum was present.
Which it wasn't during their visit.
Unfortunately, the hum came back later this evening.
Any further thoughts / suggestions?
post #7 of 7 Old 01-10-08, 02:39 PM
Posts: n/a
Re: Hum in tv speakers

New Discovery:
I pulled the plug on a headpnone amp I have connected to the same line as the tv.
And the hum stopped.
The headphone amp has a grounded plug.
And when I attached a cheater plug (eliminating the ground connection) and reattached
the amp to the line, the tv hum did not reappear.
So I solved my hum problem.
But I have the headphone amp attached without a ground connection.
Is that a problem?
Also noteworthy is that with the headpone amp connected to the line without the
cheater plug, I would hear hum through the attached headphones.
Until I disconnected the cable to the cable box.
At which point the hum disppeared from the headphones.
As a further peculiarity, I have a second headphone amp connected to the same line,
and this amp, though it has a grounded plug, gives me no hum either to my attached
headphones or to the tv.
I am thinking that the hum problem which appears when the problematic headphone amp
is connected with a grounded plug, but not when it is connected ungrounded, may be an
indicator that there is a problem in the ground wiring on the line.
Any ideas or suggetions?


hum , speakers , tv

Quick Reply

Register Now



Confirm Password
Email Address
Confirm Email Address
Random Question
Random Question #2

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address



Activation requires you reply to an email we will send you after you register... if you do not reply to this email, you will not be able to view certain areas of the forum or certain images... nor will you be able download software.


See our banned email list here: Banned Email List

We DO NOT respond to spamcop, boxtrapper and spamblocker emails... please add @hometheatershack DOT com to your whitelist prior to registering or you will get nowhere on your registration.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML is not allowed!
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


For the best viewing experience please update your browser to Google Chrome