Building Custom Subwoofers!!!! - Page 5 - Home Theater Forum and Systems - HomeTheaterShack.com

Reply
 
Thread Tools
post #41 of 60 Old 02-13-11, 03:50 PM Thread Starter
Senior Shackster
 
Join Date: Jan 2011
Location: Champlain,NY
Posts: 169
Quote:
Mike P. wrote:
Personally I'd go with the slot port, it will have a lower air speed.
Thanks. Ill get on those tomorrow.

Updates on completed boxes will be up later tonight. Debating wether to paint or have them laminated

Last edited by ProCast12's; 02-20-11 at 05:36 PM.
ProCast12's is offline  
Sponsored Links
Advertisement
 
post #42 of 60 Old 02-21-11, 11:52 PM Thread Starter
Senior Shackster
 
Join Date: Jan 2011
Location: Champlain,NY
Posts: 169
Re: Building Custom Subwoofers!!!!

here are the pics of boxes.. going to have them painted black from a friend that does auto body work..
ProCast12's is offline  
post #43 of 60 Old 02-22-11, 01:54 PM
Elite Shackster
 
Mike P.'s Avatar
Mike
 
Join Date: Apr 2007
Location: Chitek Lake, Sask.
Posts: 19,397
Re: Building Custom Subwoofers!!!!

They're taking shape. Did you get an amp yet?

We're all in this together!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.

Mike P. is offline  
post #44 of 60 Old 02-22-11, 03:18 PM Thread Starter
Senior Shackster
 
Join Date: Jan 2011
Location: Champlain,NY
Posts: 169
Ep4000 and the elemental designs eq.2

After much thought. I have decided to wrap the boxes in black naugahide. Just don't want to spend the money and time with paint.


Finally got all my equipment. Hopefull be hooked up this upcoming weekend... sub boxes should be finally finishd. Been waiting on the shop to order my material....have finished pictures soon

Last edited by ProCast12's; 03-11-11 at 10:20 PM.
ProCast12's is offline  
post #45 of 60 Old 03-24-11, 09:13 AM Thread Starter
Senior Shackster
 
Join Date: Jan 2011
Location: Champlain,NY
Posts: 169
Quote:
Mike P. wrote:
They're taking shape. Did you get an amp yet?
Mike. I hooked up the amp and eq.2. The amp is not getting a signal. Here is what I have. Single rca to a y adapter going to eq.2 then rca to 1/4 to amp. Not sure if im missing anything
ProCast12's is offline  
post #46 of 60 Old 03-24-11, 03:07 PM
Elite Shackster
 
Mike P.'s Avatar
Mike
 
Join Date: Apr 2007
Location: Chitek Lake, Sask.
Posts: 19,397
Re: Building Custom Subwoofers!!!!

Take the eQ.2 out of the chain and see if you get anything.

We're all in this together!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.

Mike P. is offline  
post #47 of 60 Old 03-24-11, 03:10 PM Thread Starter
Senior Shackster
 
Join Date: Jan 2011
Location: Champlain,NY
Posts: 169
Quote:
Mike P. wrote:
Take the eQ.2 out of the chain and see if you get anything.
I did that. Still nothing. Amp powers up. Clip lights flick then only power light is on

Do you think the signal from the reciever is week.

Last edited by ProCast12's; 03-24-11 at 04:20 PM.
ProCast12's is offline  
post #48 of 60 Old 03-24-11, 09:14 PM
Elite Shackster
 
Mike P.'s Avatar
Mike
 
Join Date: Apr 2007
Location: Chitek Lake, Sask.
Posts: 19,397
Re: Building Custom Subwoofers!!!!

I'm not sure, I'll ask Graham to stop by, he may have an idea.

We're all in this together!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.

Mike P. is offline  
post #49 of 60 Old 03-24-11, 09:52 PM
Senior Shackster
 
Join Date: Jan 2011
Location: St. Louis, MO
Posts: 131
Re: Building Custom Subwoofers!!!!

Just an idea, but is the sub out enabled in your avr? I had to turn mine on because the default was set to off when i got it.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.
My system
doc5150 is offline  
post #50 of 60 Old 03-24-11, 09:59 PM
Senior Shackster
 
Jstslamd's Avatar
 
Join Date: Nov 2010
Posts: 762
If you have and iPod wire try to put a signal through the amp with that to just see if you get sound.
Jstslamd is offline  
Reply

Bookmarks

Tags
building , custom , subwoofers

Quick Reply
Message:
Options

Register Now




PLEASE COMPLETE ALL REQUIRED FIELDS BELOW... THANKS!

REQUIRED FIELDS ON THIS PAGE
YOU MUST COMPLETE ALL OF THESE

Username
Password
Confirm Password
Email Address
Confirm Email Address
Random Question
Random Question #2




User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
PLEASE READ BELOW PRIOR TO ENTERING AN EMAIL ADDRESS!

ATTENTION!

YOU MUST ACTIVATE YOUR ACCOUNT!

Activation requires you reply to an email we will send you after you register... if you do not reply to this email, you will not be able to view certain areas of the forum or certain images... nor will you be able download software.

AN INVALID EMAIL ADDRESS WILL CAUSE YOUR ACCOUNT TO BE DELETED!

See our banned email list here: Banned Email List

We DO NOT respond to spamcop, boxtrapper and spamblocker emails... please add @hometheatershack DOT com to your whitelist prior to registering or you will get nowhere on your registration.


Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML is not allowed!
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 


For the best viewing experience please update your browser to Google Chrome