REW 5.16 issues in OSX 10.11.5 - Page 2 - Home Theater Forum and Systems - HomeTheaterShack.com

Reply
 
Thread Tools
post #11 of 19 Old 06-29-16, 01:16 PM
REW Author
 
JohnM's Avatar
John
 
Join Date: Apr 2006
Location: UK
Posts: 6,561
Re: REW 5.16 issues in OSX 10.11.5

Well I'm none the wiser really, null pointer exceptions where it shouldn't be possible for anything to be null. I can see where the feedback ripple effect comes from though, measuring with multiple sweeps requires data synchronisation to be maintained over the sequence of sweeps so if there is a hiccup in the data from the interface the alignment is lost and you end up with multiple peaks - the measurement you posted with two peaks suggests a single slip or gap in the data. That might also explain the occasional calibration failures as a gap can result in a buffer full of zeroes which would be clipped to -180 dBFS. Could try changing the buffer settings on REW's soundcard preferences, might help. Beyond that could try another interface, which admittedly would be a shame as that Apollo Twin looks like a great piece of kit.
JohnM is offline  
Sponsored Links
Advertisement
 
post #12 of 19 Old 06-29-16, 01:41 PM Thread Starter
Shackster
Chuck Zwicky
 
Join Date: Jan 2010
Location: New York
Posts: 70
Re: REW 5.16 issues in OSX 10.11.5

Very good insights, Thank you John. I work intimately with the manufacturer so perhaps I should bring up the possibility of a loss of synchronization. Any insights or advice from you in this matter would be most welcome.
zmix is offline  
post #13 of 19 Old 06-29-16, 01:57 PM
REW Author
 
JohnM's Avatar
John
 
Join Date: Apr 2006
Location: UK
Posts: 6,561
Re: REW 5.16 issues in OSX 10.11.5

I wouldn't blame the interface, issues are more likely to lie between OS X and JavaSound.
JohnM is offline  
 
post #14 of 19 Old 07-01-16, 02:46 PM
Shackster
 
giordy60's Avatar
giordy60
 
Join Date: Aug 2013
Location: cremona (IT)
Posts: 54
Re: REW 5.16 issues in OSX 10.11.5

Quote:
zmix wrote: View Post

Even though I set the sweep to go from 1Hz to 24,000 Hz, the distortion plots all start at 10 Hz
hello zmix
that speakers use?
curious that starts to measure the sweep at 10hz.
giordy60 is offline  
post #15 of 19 Old 07-03-16, 01:28 PM
Shackster
 
Join Date: Jul 2016
Posts: 10
Re: REW 5.16 issues in OSX 10.11.5

Hi JohnM,


on REW 5.16 on OSX 10.11.5 I have another issue together with the one "Distortion plot is simply blank after taking a sweep measurement". After launching the program REW is asking for "Calibrate SPL". Once the calibration is made, if I close and re open the program REW is keep asking for the calibration. It doesn't store this setting.
Thanks.
Osho64 is offline  
post #16 of 19 Old 07-03-16, 02:36 PM
REW Author
 
JohnM's Avatar
John
 
Join Date: Apr 2006
Location: UK
Posts: 6,561
Re: REW 5.16 issues in OSX 10.11.5

Hello Osho64, what are you using as the input to REW? What are the REW soundcard preferences set to?
JohnM is offline  
post #17 of 19 Old 07-03-16, 05:10 PM
Shackster
 
Join Date: Jul 2016
Posts: 10
Re: REW 5.16 issues in OSX 10.11.5

Hello John,

This are the settings for my Audio Interface, a Fast Track Pro from M-Audio.
Thank you.
Attached Thumbnails
REW 5.16 issues in OSX 10.11.5-schermata-2016-07-04-alle-00.04.00.png  

Osho64 is offline  
post #18 of 19 Old 07-04-16, 01:49 PM
REW Author
 
JohnM's Avatar
John
 
Join Date: Apr 2006
Location: UK
Posts: 6,561
Re: REW 5.16 issues in OSX 10.11.5

Thanks. I'm away on business until Friday, I'll investigate at the weekend.
JohnM is offline  
post #19 of 19 Old 07-14-16, 03:05 PM
REW Author
 
JohnM's Avatar
John
 
Join Date: Apr 2006
Location: UK
Posts: 6,561
Re: REW 5.16 issues in OSX 10.11.5

Hi Osho64, please try 5.17 beta 6 to see if it fixes the lost calibration issue.
JohnM is offline  
Reply

Bookmarks

Tags
516 , issues , osx , rew

Quick Reply
Message:
Options

Register Now




PLEASE COMPLETE ALL REQUIRED FIELDS BELOW... THANKS!

REQUIRED FIELDS ON THIS PAGE
YOU MUST COMPLETE ALL OF THESE

Username
Password
Confirm Password
Email Address
Confirm Email Address
Random Question
Random Question #2




User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
PLEASE READ BELOW PRIOR TO ENTERING AN EMAIL ADDRESS!

ATTENTION!

YOU MUST ACTIVATE YOUR ACCOUNT!

Activation requires you reply to an email we will send you after you register... if you do not reply to this email, you will not be able to view certain areas of the forum or certain images... nor will you be able download software.

AN INVALID EMAIL ADDRESS WILL CAUSE YOUR ACCOUNT TO BE DELETED!

See our banned email list here: Banned Email List

We DO NOT respond to spamcop, boxtrapper and spamblocker emails... please add @hometheatershack DOT com to your whitelist prior to registering or you will get nowhere on your registration.


Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML is not allowed!
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 


For the best viewing experience please update your browser to Google Chrome