Unable to measure FL+FR+subs after timing reference update - Page 2 - Home Theater Forum and Systems - HomeTheaterShack.com

Reply
 
Thread Tools
post #11 of 11 Old 07-11-16, 06:30 PM
Shackster
 
Join Date: Sep 2014
Posts: 8
Re: Unable to measure FL+FR+subs after timing reference update

Quote:
JohnM wrote: View Post
The timing reference output selector shouldn't appear when not using a timing reference (it isn't being used for anything), it was being shown in error when the measurement dialog first opened but correctly hidden after that. I've fixed that for the next beta. It shouldn't make any difference to using the 2nd output channel though, and the second output channel should work fine whether or not a timing reference is being used. It seems to behave correctly when I test it with or without a timing reference.

Thanks John. Please note that I also experience this same behavior in 5.15 and 5.16 which I believe is prior to adding the drop down option in 5.17. So in those versions I am only able to measure one channel instead of two like the original post here references.

Also please note that when I use 5.17 beta 5 without the timing reference turned on and I just try to measure FL+FR (using the supplied drop down), the sub channel is acting very strange. It's like it is not getting a full sweep. When I choose sub only (channel 4), then the sub sounds normal. Although it could be something on my side, I do not experience this on version 5.13 and all of the settings are the same.
McLuvin is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Tags
fl , fr , measure , reference , subs , timing , unable , update

Quick Reply
Message:
Options

Register Now




PLEASE COMPLETE ALL REQUIRED FIELDS BELOW... THANKS!

REQUIRED FIELDS ON THIS PAGE
YOU MUST COMPLETE ALL OF THESE

Username
Password
Confirm Password
Email Address
Confirm Email Address
Random Question
Random Question #2




User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
PLEASE READ BELOW PRIOR TO ENTERING AN EMAIL ADDRESS!

ATTENTION!

YOU MUST ACTIVATE YOUR ACCOUNT!

Activation requires you reply to an email we will send you after you register... if you do not reply to this email, you will not be able to view certain areas of the forum or certain images... nor will you be able download software.

AN INVALID EMAIL ADDRESS WILL CAUSE YOUR ACCOUNT TO BE DELETED!

See our banned email list here: Banned Email List

We DO NOT respond to spamcop, boxtrapper and spamblocker emails... please add @hometheatershack DOT com to your whitelist prior to registering or you will get nowhere on your registration.


Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML is not allowed!
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 


For the best viewing experience please update your browser to Google Chrome