Onkyo 876 Component~HDMI - Home Theater Forum and Systems - HomeTheaterShack.com

 1Likes
  • 1 Post By tonyvdb
 
Thread Tools
post #1 of 10 Old 09-24-16, 05:42 AM Thread Starter
Senior Shackster
 
the_rookie's Avatar
Brock
 
Join Date: Sep 2008
Location: Seattle, WA
Posts: 386
Onkyo 876 Component~HDMI

Hi, I am wondering If im doing anything wrong. I have had issues using my 876 with Component In with an HDMI out. I have the source selected, Component In set to that source, and I get picture. However it is messed up. I get digitization, Horizontal Tearing, Warbling, SNOW, all sorts of artifacts when using Component In with HDMI Out.

Afterwards, I tried using Component out on my TV and it fixed it. Tried the same source on a different inboard connection, IE component 1 than Component 2; and same results. I than tried a second source on Component 1 and still have bad distortions. But clears up when using Component out instead of HDMI.

Using those same sources directly to the TV also has no issues. But no other connection type has that issue, S-Video, HDMI...

1x Onkyo TX-SR876(Receiver)
1x Panasonic TH46PZ80U (TV)
1x Polk Audio CSi5 (Center Speaker)
2x Polk Audio RTi12 (Tower Speakers)
2x Polk Audio Rti6 (Surround Speakers)
1x SVS PC-13 Ultra (Subwoofer)
XBox One with 5tB External HDD
Sony Playstation2, Nintendo Gamecube, Super Nintendo Entertainment System, Nintendo N64, Sega Dreamcast.
the_rookie is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 09-24-16, 11:01 AM
Elite Shackster
 
tonyvdb's Avatar
Tony
 
Join Date: Sep 2007
Location: Edmonton, Alberta, Can
Posts: 14,854
My System
Re: Onkyo 876 Component~HDMI

What source are you using with component?
Todd Anderson likes this.

Home theater:
Onkyo 805, Yamaha YDP2006EQ, Samson Servo 600 amp
3 EV Sentry 500 monitors across the front, 4 Mission 762i's Surrounds, SVS PB13U sub, Panasonic BDT220, Harmony 1100, Nintendo WiiU
Panasonic PT-AE8000 on a 120" 2,35:1 fixed screen

Living room system:
Sherwood/Newcastle R972, Mission 765's, SVS SBS02's, A/D/S MS3u sub, Yamaha YDG2030EQ
Yamaha KX-393 Tape deck, CDC 805 CD changer, Panasonic BD60, Sony turntable PS-T20
Panasonic TC-P50ST60, HD-PVR & WDTV Live, Harmony 900

tonyvdb is offline  
post #3 of 10 Old 09-24-16, 11:26 PM Thread Starter
Senior Shackster
 
the_rookie's Avatar
Brock
 
Join Date: Sep 2008
Location: Seattle, WA
Posts: 386
Re: Onkyo 876 Component~HDMI

PS2 and a Wii.

1x Onkyo TX-SR876(Receiver)
1x Panasonic TH46PZ80U (TV)
1x Polk Audio CSi5 (Center Speaker)
2x Polk Audio RTi12 (Tower Speakers)
2x Polk Audio Rti6 (Surround Speakers)
1x SVS PC-13 Ultra (Subwoofer)
XBox One with 5tB External HDD
Sony Playstation2, Nintendo Gamecube, Super Nintendo Entertainment System, Nintendo N64, Sega Dreamcast.
the_rookie is offline  
post #4 of 10 Old 09-25-16, 10:12 AM
Elite Shackster
 
tonyvdb's Avatar
Tony
 
Join Date: Sep 2007
Location: Edmonton, Alberta, Can
Posts: 14,854
My System
Re: Onkyo 876 Component~HDMI

And both ar exhibiting the same issue?

Home theater:
Onkyo 805, Yamaha YDP2006EQ, Samson Servo 600 amp
3 EV Sentry 500 monitors across the front, 4 Mission 762i's Surrounds, SVS PB13U sub, Panasonic BDT220, Harmony 1100, Nintendo WiiU
Panasonic PT-AE8000 on a 120" 2,35:1 fixed screen

Living room system:
Sherwood/Newcastle R972, Mission 765's, SVS SBS02's, A/D/S MS3u sub, Yamaha YDG2030EQ
Yamaha KX-393 Tape deck, CDC 805 CD changer, Panasonic BD60, Sony turntable PS-T20
Panasonic TC-P50ST60, HD-PVR & WDTV Live, Harmony 900

tonyvdb is offline  
post #5 of 10 Old 09-27-16, 02:47 AM Thread Starter
Senior Shackster
 
the_rookie's Avatar
Brock
 
Join Date: Sep 2008
Location: Seattle, WA
Posts: 386
Re: Onkyo 876 Component~HDMI

Yes, both sources have the same issue when my ouput is set to HDMI Main

1x Onkyo TX-SR876(Receiver)
1x Panasonic TH46PZ80U (TV)
1x Polk Audio CSi5 (Center Speaker)
2x Polk Audio RTi12 (Tower Speakers)
2x Polk Audio Rti6 (Surround Speakers)
1x SVS PC-13 Ultra (Subwoofer)
XBox One with 5tB External HDD
Sony Playstation2, Nintendo Gamecube, Super Nintendo Entertainment System, Nintendo N64, Sega Dreamcast.
the_rookie is offline  
post #6 of 10 Old 09-27-16, 10:03 PM
Elite Shackster
 
tonyvdb's Avatar
Tony
 
Join Date: Sep 2007
Location: Edmonton, Alberta, Can
Posts: 14,854
My System
Re: Onkyo 876 Component~HDMI

Have you tried doing a reset of the receiver? I'm thinking that it may just be a glitch with the Up conversion of the signal.

Anybody else here think this could be the issue?

Home theater:
Onkyo 805, Yamaha YDP2006EQ, Samson Servo 600 amp
3 EV Sentry 500 monitors across the front, 4 Mission 762i's Surrounds, SVS PB13U sub, Panasonic BDT220, Harmony 1100, Nintendo WiiU
Panasonic PT-AE8000 on a 120" 2,35:1 fixed screen

Living room system:
Sherwood/Newcastle R972, Mission 765's, SVS SBS02's, A/D/S MS3u sub, Yamaha YDG2030EQ
Yamaha KX-393 Tape deck, CDC 805 CD changer, Panasonic BD60, Sony turntable PS-T20
Panasonic TC-P50ST60, HD-PVR & WDTV Live, Harmony 900

tonyvdb is offline  
post #7 of 10 Old 09-28-16, 02:39 PM Thread Starter
Senior Shackster
 
the_rookie's Avatar
Brock
 
Join Date: Sep 2008
Location: Seattle, WA
Posts: 386
Re: Onkyo 876 Component~HDMI

How do I do that?

1x Onkyo TX-SR876(Receiver)
1x Panasonic TH46PZ80U (TV)
1x Polk Audio CSi5 (Center Speaker)
2x Polk Audio RTi12 (Tower Speakers)
2x Polk Audio Rti6 (Surround Speakers)
1x SVS PC-13 Ultra (Subwoofer)
XBox One with 5tB External HDD
Sony Playstation2, Nintendo Gamecube, Super Nintendo Entertainment System, Nintendo N64, Sega Dreamcast.
the_rookie is offline  
post #8 of 10 Old 09-28-16, 08:11 PM
Elite Shackster
 
tonyvdb's Avatar
Tony
 
Join Date: Sep 2007
Location: Edmonton, Alberta, Can
Posts: 14,854
My System
Re: Onkyo 876 Component~HDMI

I believe you follow this:
To reset the AV receiver to its factory defaults, turn it on and, while holding down VCR/DVR, press ON/STANDBY. “Clear” will appear on the display and the AV receiver will enter standby mode.

Note that resetting the AV receiver will delete your radio presets and custom settings.

Home theater:
Onkyo 805, Yamaha YDP2006EQ, Samson Servo 600 amp
3 EV Sentry 500 monitors across the front, 4 Mission 762i's Surrounds, SVS PB13U sub, Panasonic BDT220, Harmony 1100, Nintendo WiiU
Panasonic PT-AE8000 on a 120" 2,35:1 fixed screen

Living room system:
Sherwood/Newcastle R972, Mission 765's, SVS SBS02's, A/D/S MS3u sub, Yamaha YDG2030EQ
Yamaha KX-393 Tape deck, CDC 805 CD changer, Panasonic BD60, Sony turntable PS-T20
Panasonic TC-P50ST60, HD-PVR & WDTV Live, Harmony 900

tonyvdb is offline  
post #9 of 10 Old 09-28-16, 09:56 PM Thread Starter
Senior Shackster
 
the_rookie's Avatar
Brock
 
Join Date: Sep 2008
Location: Seattle, WA
Posts: 386
Re: Onkyo 876 Component~HDMI



Thats terrible...and what if it still does it.

Than have to re-setup my stuff eh. Guess I better write it all down, and than re-eq it. I do it maxed out...so thats like an hour on top of resetting all the other settings back.

1x Onkyo TX-SR876(Receiver)
1x Panasonic TH46PZ80U (TV)
1x Polk Audio CSi5 (Center Speaker)
2x Polk Audio RTi12 (Tower Speakers)
2x Polk Audio Rti6 (Surround Speakers)
1x SVS PC-13 Ultra (Subwoofer)
XBox One with 5tB External HDD
Sony Playstation2, Nintendo Gamecube, Super Nintendo Entertainment System, Nintendo N64, Sega Dreamcast.
the_rookie is offline  
post #10 of 10 Old 10-11-16, 01:51 AM Thread Starter
Senior Shackster
 
the_rookie's Avatar
Brock
 
Join Date: Sep 2008
Location: Seattle, WA
Posts: 386
Re: Onkyo 876 Component~HDMI

So I did a factory reset, and it still glitches out the component.

To further test this, I set the output to HDMI sub. No change.
I set Hdmi cable 1 to the secondary input on my tv. No change.
I plugged in hdmi cable 2 into Hdmi Main and had both hdmi plugged into my tv. Switching between either of them yieled the same results. No change.

If I turn on my Xbox which runs HDMI to the stereo the signal is fine.
If I run as a video or composite to the stereo through the HDMI it looks fine. Well as fine as sd looks onmy
Pansonic.

Hmmmm...last test I ran was using my SNES straight to my tv Using coaxial. It looked bad, butit jad different issues of PQ than what the Onkyo does.

All my s-video or lower signals have banding. Where a solid color is supposed to be one color, but has a rainbow like effect instead. Like on the SNES the sky is supposed to be light blue, but instead it seems to be ahimmering with slightly different shades of blue like flickering. And this happens along all the s-video and composite connections, dream cast, n64, snes, gamecube.

But plugging the snes straight into tv yielded better results. No change when I made component the main output for the stereo either. I also tested it with no processing, all settings to none or through resolution. Nonchange was noted in PQ.

Is this a Onkyo issue?

1x Onkyo TX-SR876(Receiver)
1x Panasonic TH46PZ80U (TV)
1x Polk Audio CSi5 (Center Speaker)
2x Polk Audio RTi12 (Tower Speakers)
2x Polk Audio Rti6 (Surround Speakers)
1x SVS PC-13 Ultra (Subwoofer)
XBox One with 5tB External HDD
Sony Playstation2, Nintendo Gamecube, Super Nintendo Entertainment System, Nintendo N64, Sega Dreamcast.
the_rookie is offline  
Reply

Bookmarks

Tags
876 , componenthdmi , onkyo

Quick Reply
Message:
Options

Register Now




PLEASE COMPLETE ALL REQUIRED FIELDS BELOW... THANKS!

REQUIRED FIELDS ON THIS PAGE
YOU MUST COMPLETE ALL OF THESE

Username
Password
Confirm Password
Email Address
Confirm Email Address
Random Question
Random Question #2




User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
PLEASE READ BELOW PRIOR TO ENTERING AN EMAIL ADDRESS!

ATTENTION!

YOU MUST ACTIVATE YOUR ACCOUNT!

Activation requires you reply to an email we will send you after you register... if you do not reply to this email, you will not be able to view certain areas of the forum or certain images... nor will you be able download software.

AN INVALID EMAIL ADDRESS WILL CAUSE YOUR ACCOUNT TO BE DELETED!

See our banned email list here: Banned Email List

We DO NOT respond to spamcop, boxtrapper and spamblocker emails... please add @hometheatershack DOT com to your whitelist prior to registering or you will get nowhere on your registration.


Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML is not allowed!
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 


For the best viewing experience please update your browser to Google Chrome