65hc15 and a tall tale...by Redfury - Home Theater Forum and Systems - HomeTheaterShack.com

Thread Tools
post #1 of 7 Old 06-30-12, 10:24 PM Thread Starter
Join Date: Nov 2008
Location: isanti, MN
Posts: 66
65hc15 and a tall tale...by Redfury

Hey guys, it's been a LONG time since I've been on these forums, TV's have been working fine, electronics in general have been happy for the most part since I got the Toshiba replacement for the Mitsubishi that had all sorts of problems due to coolant leaking. I learned a lot from you guys and from that whole ordeal ( like never put a wood cabinet style big screen down or up any steps unless it plans on dying where it rests for eternity ).

Well, as you can well guess, I'm not here to just shoot the poop, I've got me a problem and it's mostly due to my inability to say "when".

See, I got me this nice big 65" projection monster for cheap...$250 bucks cheap and it's been running just fine and dandy down here in my basement with my new 7.1 surround sound and my awesome Harmony 880 remote. Everything is a click and enjoy.

Well, one day the TV just went RED. I immediately pulled the cord and started looking for leaking coolant, smelled for something that may have burnt, etc and let it sit for a few days unplugged ( cycled the power button to discharge any left over power as well ). Seemed to do the trick, but every once in a while it would do it,and then it stopped, but sometimes the screen would flash red until I did something on screen, such as change an menu on my Xbox 360...something that would change the way the pixels were displayed in enough of a fashion for something to reset. Then one day, it stopped happening. Thought that was weird, started to let the wife know that it's time to start shopping for that flat screen TV soon, this one may not be of this earth for too long. Ha, that was 6 months ago. It developed right in the middle of the screen a blue kidney shaped spot, probably about the size of an average mans thumb from the tip to the first knuckle. It bothered me a little, but it was easy enough to overlook.

Well, it wasn't easy enough to overlook "that day". "That day" was the day that I was going to play a gaming session with my boy for a few hours, but that spot just bothered me, I had some time, and decided to open up the cabinet to investigate. So, with the help of my daughter, we disconnected the top of the set and set it aside and started to look at the lenses. HOLY GARBAGE! Look at the size of those insects! That's GOTTA BE IT! So, with my trusty screw driver and lense cleaning cloth I dug in. I figured that pulling the lense and reinstalling it shouldn't mess up the convergence too much since it's in a fixed position with the index pins. Well, to my disappointment those bugs I found were TINY. It's amazing how much those lenses blow up an image!

So, from left to right I cleaned. I figured after cleaning the first two lenses, I'd check the picture. No change.
We pulled the screen off and I went into the Red gun lens. I saw it, a black spot...it had to be the cause! But it was beneath the lense on the inside...I gotta get to that spot!

Y'know how there are 4 screws that hold the upper lens on, and beneath that there are A LOT more screws that hold a PLATE that holds the lens on? Yeah, that's the one I took off.

After it dawned on me that that plate holds the glass in place against the seal that keeps the coolant from spilling everywhere, I went into abrupt panic mode

I immediately went to google and started doing quick searches and learned quickly of how corrosive that stuff is to circuit boards. This I should have already known, and this is what I get when I try to channel my not quite dead 95 yr old grandfather who was a TV repairman. Apparently when you try to channel the living, they include a cruel sense of irony along with anything you might get from them.

Pictures are being taken, brain is racing...dang there's a lot of connections under this thing! How do I get that big red wire OFF? I don't want to damage anything by forcing it...I CUT it. Now, before you rip me apart for cutting any wires in there, I tried man, I really tried. That wire went up to the convergence panel up front and I couldn't get it to loosen for the life of me from either end. More importantly, I needed to get that circuit board out of there because it was getting coolant in more and more places the longer I left it sit.

I got the circuit board out, washed it off with some water, then proceeded to douse it with 71% alcohol, and then I emptied a full bottle of 91% alcohol on it and blew it out with compressed air, let it sit in the sun to dry, and started looking to see where I could get new coolant to replace the loss.

In the mean time, I decide to investigate further into what the spot was...the coolant has leaked, I'm in elbow deep, why not, right? If I had only opened my "eyes" a little bit, I would have realized that the "spot" wasn't debris in the coolant, or a spot on the lens. It was ( you probably already guessed it 4 paragraphs ago ) burned out pixels on the tiny TV screen UNDERNEATH the GLASS that the coolant resided in. I discovered this by prodding the spot with the end of a clean zip tie to see if I could touch the spot.

So, long story longer. I ordered some coolant from Amazon, filled the cavity back up just enough to keep any air bubble from showing in the lens and put the set back together.

I soldered that wire and heatshrinked it and tested the set....it fired up, no crackling, no smoke!

However, I'm now looking at convergence since the set has obviously lost it's memory. The problem is, I can't get into the convergence controls because my Harmony remote won't power up the set or enter the menu and I can't figure out how to do it manually.

It's entirely possible that Something went screwy with the front panel wiring where the sensor is, but I'm not sure which wires I'm working with or where to start to see if I'm even getting an IR signal INTO the set to move forward, which is where I'm hoping you guys can help steer me. If this set goes Kablooey, then fine. I'll be sad, TV's will be purchased and life will move on....In the meantime, this is my personal "get back in the why did you even have to monkey with something that was perfectly good in the first place wifes good graces)
redfury is offline  
Sponsored Links
post #2 of 7 Old 07-01-12, 05:03 AM
Elite Shackster
hjones4841's Avatar
Silly Girl!
Join Date: Jan 2009
Location: Central AL
Posts: 2,620
Re: 65hc15 and a tall tale...by Redfury

Wow, sounds like quite an ordeal! If it were me, I would be looking for sales on a nice big LED HDTV.

Hug your pet today!
hjones4841 is offline  
post #3 of 7 Old 07-01-12, 09:14 AM Thread Starter
Join Date: Nov 2008
Location: isanti, MN
Posts: 66
Re: 65hc15 and a tall tale...by Redfury

Yeah, but whether this works or fails in the end, I get one thing out of it. Experience, good or bad it's still experience and makes me a smarter person in the end ( at least that's what I tell the wife )

I'm wondering if I need to check if there is something going on with the IR sensor. I've come to understand that the little component right in the middle of the box behind the screen is the actual receiver for the remote. Perhaps I wiggled something loose? At least knowing what it is, perhaps I can get some idea by checking it out. The front panel was left to hang...I should have probably taped it up so it wouldn't hang by the wires. Well, regardless...I'll take any insights, first thoughts, opinions to heart.

If I end up killing this TV, I'm in for 2 of them btw, since I don't get to replace this until I put a new one upstairs ( in the 30-40 in range ). I'm not looking for anything spectacular, just a good solid set. I'm partial to the Vizio and LG brand from my months of browsing them at our local Walmart ( my wife works there...10% discount ), so I'll take suggestions there as well. I'd like to stay around or under 500 upstairs and under 1000 down. The big thing with the downstairs is that all it needs to be is a monitor, all it's used for is watching movies and playing games. I don't have cable or sat and haven't watched TV for years.

I do watch Blu Ray though, so something that really makes that shine would be ideal ( at least for downstairs, since the stereo can match the picture quality ).

Either way, I need to determine what the duece is going on with the remote first.
redfury is offline  
post #4 of 7 Old 07-01-12, 01:40 PM Thread Starter
Join Date: Nov 2008
Location: isanti, MN
Posts: 66
Re: 65hc15 and a tall tale...by Redfury

Vizio E422VL for $498 at Walmart seems like it will fit the bill, a guy I trust there has one and really likes it. I like the internet apps and wi fi so I don't have to keep watching netflix through the Wii anymore. Just got to decide if that's what I want to do right now. I read they are a little top heavy, so I'll have to get a wall mount for it as well...

In the meantime, we'll keep working on this remote problem.
redfury is offline  
post #5 of 7 Old 07-02-12, 10:23 PM
Plain ole user
lcaillo's Avatar
Tech Guru
Join Date: May 2006
Location: Gainesville, FL, USA
Posts: 11,121
Send a message via AIM to lcaillo
Re: 65hc15 and a tall tale...by Redfury

Your spot is burned phosphor on the CRT for which there is no fix other than a new CRT. You likely had a bad connection causing deflection loss or a short in the crt. You likely did not lose convergence memory but without some more detailed description of the convergence symptom or pix it is hard to say. More likely the change in the coolant caused convergence error because no two batches of coolant have the same optical properties. It is common to have convergence error that looks like a size change when changing coolant.

You need to get the original remote and a copy of the service manual to correct the convergence.

Looking for me, just google my username. I have used the same one for most sites for many years.
lcaillo is offline  
post #6 of 7 Old 07-04-12, 11:02 AM Thread Starter
Join Date: Nov 2008
Location: isanti, MN
Posts: 66
Re: 65hc15 and a tall tale...by Redfury

Well, I bought a Vizio E422VLE and other than an initial remote control issue I've been happy with it. I will see what I can figure out about this remote control issue with the Toshiba.

BTW, for those that haven't read elsewhere, apparently a non working remote ( the whole remote ) solution for Vizio/LG TV's is http://www.avsforum.com/t/792127/lg-...#post_19016425
I don't understand it myself, but my remote didn't work right out of the box and running a headphone in and out of the two jacks in the back of my set brought it online.
redfury is offline  
post #7 of 7 Old 11-28-12, 10:28 PM Thread Starter
Join Date: Nov 2008
Location: isanti, MN
Posts: 66
Re: 65hc15 and a tall tale...by Redfury

Well, I thought I'd finally get to updating this since I've been putting off working on the Toshiba ever since I bought the Vizio ( which I ended up bringing back due to the remote control issue and got the smart 3D version of the same tv, which we are all happy with now ).

So, I got the remote working...seems I plugged it into the wrong spot ( hard to see and I didn't get a good picture of that connection. I've still got one connection that isn't connected though from the remote sensor board, I'm not sure where it goes. For now, it works, I can navigate the TV and service menu modes after doing some searching online. After the set had had a chance to settle my major convergence problems seemed to go mostly away, but it still needed some tweaking. I've got a slight convergence bowing on the right side of the set...mostly due to me trying to eyeball it without any straight line guide. The set is watchable now anyway.

I've come to the realization that I really can't do much more to tweak the set without special test patterns and other tools of the trade and since I'd rather put the cost of a professional tweak into a replacement TV for this one ( and get rid of the beast altogether ) I'm going to just live with it. Besides, the reality is that it needs a replacement red gun, and even if I could find one from a free TV somewhere...I don't have the expertise, the time or the patience to worry about it. It was a fun ride while it lasted. The TV is still a good TV, but its value to me at this point is pretty much $0. I'm spoiled with that Vizio upstairs, and I just bought a 3D Bluray player to play with.

Of course, if anyone wants to prod me along with some interesting info on tweaking the TV I'm all ears, but I'd be more interested in someone finding a new home for it. The empty space left behind would sadden me, as I had many good hours watching movies on my old Blu Ray player and cranking out millions of rounds of ammo into enemies on my Xbox 360...but I'm sure that moment would pass.

Anyway, I hope everyone that pops in here to read the end of this tale has a Merry Christmas, and may your stockings be stuffed with cool new Electronic gear for the New Year!
redfury is offline  


65hc15 , redfury , taleby , tall

Quick Reply

Register Now



Confirm Password
Email Address
Confirm Email Address
Random Question
Random Question #2

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address



Activation requires you reply to an email we will send you after you register... if you do not reply to this email, you will not be able to view certain areas of the forum or certain images... nor will you be able download software.


See our banned email list here: Banned Email List

We DO NOT respond to spamcop, boxtrapper and spamblocker emails... please add @hometheatershack DOT com to your whitelist prior to registering or you will get nowhere on your registration.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML is not allowed!
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


For the best viewing experience please update your browser to Google Chrome