DRC88BM problem - Home Theater Forum and Systems - HomeTheaterShack.com

 1Likes
Reply
 
Thread Tools
post #1 of 11 Old 01-08-17, 02:14 PM Thread Starter
Elite Shackster
 
RTS100x5's Avatar
RTS100x5
 
Join Date: Sep 2009
Location: Plano, Tx.
Posts: 1,205
DRC88BM problem

Recieved my unit back in NOV and immediately upgraded to latest Firmware... from day 1 its been generating crackling sounds - like capacitor discharge

Before you comment I assure you its NOT a gain/over drive issue .I have repeatedly set gains in the sweep/measuring process lower and lower / no help...
Its random channels even sometimes with audio muted... several others on minidsp forum have also reported this issue. support sent me a firmware revision but it did nothing to fix the issue..

I need others who have a similar issue to chime in with possible fixes - even if you have a different model DL processor .....

Maybe its setup related - mine is XLR in/out to my Emotiva amp

all sources - hdmi and analog 7.1 in are affected

totally random times and channels

I grounded my new Omnimount rack last night thinking it might be a static charge but that did not help either

I have requested an RA at this point and when I have to pay for return shipping to HK Im going to be HIGHLY "MAD"
RTS100x5 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 01-09-17, 08:57 PM
Elite Shackster
Wayne Myers
 
Join Date: Jun 2012
Location: Lincoln, NE
Posts: 4,838
Re: DRC88BM problem

Wow, not quite sure what to suggest. The demo unit I was sent for review has behaved perfectly. I am aware there is a firmware upgrade and have shied away from doing it for now because it did not appear to be needed and I did not want to get into trouble fixing something that was "not broke." I tend to shy from firmware upgrades in general unless a known problem is being addressed and I expect to experience improvement by applying it. Chicken, I guess. I bricked a perfectly good router a year ago with such an upgrade, and a printer, too, swore I would not apply another without good reason.

I have not had any trouble with any equipment miniDSP has sent me. I understand also that diagnosing via internet/phone/logs is difficult, getting the unit into their hands gives them max chance of figuring out any issues for you and for the rest of us and future customers. I understand your frustration, though.
AudiocRaver is offline  
post #3 of 11 Old 01-09-17, 10:25 PM
Elite Shackster
Wayne Myers
 
Join Date: Jun 2012
Location: Lincoln, NE
Posts: 4,838
Re: DRC88BM problem

How about power supply? Is the connector a firm/snug fit? What is the rated current?

Don't remember what I was sent, I am using a 12V 3.3A supply.
AudiocRaver is offline  
 
post #4 of 11 Old 01-13-17, 11:56 AM Thread Starter
Elite Shackster
 
RTS100x5's Avatar
RTS100x5
 
Join Date: Sep 2009
Location: Plano, Tx.
Posts: 1,205
Re: DRC88BM problem

UPDATE - Before sending my unit back to HK I thought I would give it one more chance with a new sweep measurement ,,, While setting the mic up it occured to me that although DevTeam had sent me a beta FW file - I had not made any new sweep measurements with that FW
STUPID ME --- I was still using the OLD config file ,,,,

As of 3 hours ago having made a new config measurement I have NOT heard a single pop sound from any channel !!!!

Trying not to get too excited too fast but so far its night and day !!!! NO POPPING SOUNDS

I did notice something during this calibration setup... Once the mic/gain level was set to just below -24db, if I let it sit there after about 1 minute the level rose to about 3-4db above -24.... obviously nothing in my room is getting louder so I did reduce the mic/gain level to compensate for this and ran an new sweep...
NOW I have NO POPPING SOUNDS !! Im so relieved !!!!
ellisr63 likes this.
RTS100x5 is offline  
post #5 of 11 Old 01-13-17, 12:33 PM
Elite Shackster
Wayne Myers
 
Join Date: Jun 2012
Location: Lincoln, NE
Posts: 4,838
Re: DRC88BM problem

Quote:
RTS100x5 wrote: View Post
UPDATE - Before sending my unit back to HK I thought I would give it one more chance with a new sweep measurement ,,, While setting the mic up it occured to me that although DevTeam had sent me a beta FW file - I had not made any new sweep measurements with that FW
STUPID ME --- I was still using the OLD config file ,,,,

As of 3 hours ago having made a new config measurement I have NOT heard a single pop sound from any channel !!!!

Trying not to get too excited too fast but so far its night and day !!!! NO POPPING SOUNDS

I did notice something during this calibration setup... Once the mic/gain level was set to just below -24db, if I let it sit there after about 1 minute the level rose to about 3-4db above -24.... obviously nothing in my room is getting louder so I did reduce the mic/gain level to compensate for this and ran an new sweep...
NOW I have NO POPPING SOUNDS !! Im so relieved !!!!
FANTASTIC!

A note on the DL calibration levels. The level bars on the Levels page can be changed by the mouse scroll wheel (apologies if you already know this). That can be really handy, but can also get you thinking there are some Tiny Demons (listen to the song by Todd Rundgren - bonus track on his Healing album).in your system. Any possibility that is the cause of the mic gain change?
AudiocRaver is offline  
post #6 of 11 Old 01-13-17, 03:24 PM Thread Starter
Elite Shackster
 
RTS100x5's Avatar
RTS100x5
 
Join Date: Sep 2009
Location: Plano, Tx.
Posts: 1,205
Re: DRC88BM problem

Quote:
AudiocRaver wrote: View Post
FANTASTIC!

A note on the DL calibration levels. The level bars on the Levels page can be changed by the mouse scroll wheel (apologies if you already know this). That can be really handy, but can also get you thinking there are some Tiny Demons (listen to the song by Todd Rundgren - bonus track on his Healing album).in your system. Any possibility that is the cause of the mic gain change?
Yes but the mouse wheel cant really fine tune the movement... I wish there were a more accurate method - like the .1db increments in the slider ouputs

HAHA Im a HUGE TODD and UTOPIA fan - HEALING is one of my all time favs - small world

I have a very good collection of live recordings if your interested
RTS100x5 is offline  
post #7 of 11 Old 03-08-17, 10:51 PM Thread Starter
Elite Shackster
 
RTS100x5's Avatar
RTS100x5
 
Join Date: Sep 2009
Location: Plano, Tx.
Posts: 1,205
Re: DRC88BM problem

Well this week my popping noises returned with a vengeance ... I mean I was about to rip the DIRAC unit out of my rack and toss it to the curb .... I had repeatedly gone through the protocol of setting it up properly and thought I had it under control ... I had added additional curtains to my media room this week and thought I would risk taking a new measurement....well it all fell into the popping abyss again so I just started checking XLR cables and tightening this phoenix and tweaking that level - I even suspected the USB driver in my HTPC at one point ...The only common denominator that I had never suspected was my new HT OMEGA XT sound card in my HTPC (a $700 combo with Burson Opamps) ... It was like the scene from French Connection where the mechanic is tearing the car apart looking for the dope... he finally says "Listen I checked everything in the car.............except the rocker panels" DOHHHH
Well long story short version I switched over to my AMD HDMI driver for sound and WHAMMO - NOISE FREE SOUND.... I was really unaware that the AMD driver supports mutichannel @ 192k

The sad part is my HALO XT sound card is 2 months out of warranty..... Since I have so much invested in the Opamps I may eat the $200 and get a replacement - its really and unbeatable sound quality when it's working properly ....

So Im kinda back in DIRAC Multichannel BLISS with my new system ...... now do I call HT OMEGA and see if they will fix my sound card or just get another one and get on with it ....
RTS100x5 is offline  
post #8 of 11 Old 03-18-17, 03:15 PM
Elite Shackster
Wayne Myers
 
Join Date: Jun 2012
Location: Lincoln, NE
Posts: 4,838
Re: DRC88BM problem

The only question I would ask is: Does that card make the popping noise only when it is connected with the DDRC88, or does it do it regardless of what it is talking to? IOW, is there a synergy involved between those two pieces of hardware. or is it the Omega alone that creates the noise no matter what?
AudiocRaver is offline  
post #9 of 11 Old 03-18-17, 11:02 PM Thread Starter
Elite Shackster
 
RTS100x5's Avatar
RTS100x5
 
Join Date: Sep 2009
Location: Plano, Tx.
Posts: 1,205
Re: DRC88BM problem

Quote:
AudiocRaver wrote: View Post
The only question I would ask is: Does that card make the popping noise only when it is connected with the DDRC88, or does it do it regardless of what it is talking to? IOW, is there a synergy involved between those two pieces of hardware. or is it the Omega alone that creates the noise no matter what?
I did not take the time to isolate the card in that way since switching to the HDMI driver in the same computer fixed the issue I was having... Sound card is under RMA....
RTS100x5 is offline  
post #10 of 11 Old 04-02-17, 01:42 PM Thread Starter
Elite Shackster
 
RTS100x5's Avatar
RTS100x5
 
Join Date: Sep 2009
Location: Plano, Tx.
Posts: 1,205
Re: DRC88BM problem

Even after I switched to HDMI audio , the popping sounds have come back - usually about 45 minutes into whatever Im listening to ... leading me to believe its a heat related issue... Im putting fans on mu unit before I ship this back to HK....
RTS100x5 is offline  
Reply

Bookmarks

Tags
drc88bm , problem

Quick Reply
Message:
Options

Register Now




PLEASE COMPLETE ALL REQUIRED FIELDS BELOW... THANKS!

REQUIRED FIELDS ON THIS PAGE
YOU MUST COMPLETE ALL OF THESE

Username
Password
Confirm Password
Email Address
Confirm Email Address
Random Question
Random Question #2




User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
PLEASE READ BELOW PRIOR TO ENTERING AN EMAIL ADDRESS!

ATTENTION!

YOU MUST ACTIVATE YOUR ACCOUNT!

Activation requires you reply to an email we will send you after you register... if you do not reply to this email, you will not be able to view certain areas of the forum or certain images... nor will you be able download software.

AN INVALID EMAIL ADDRESS WILL CAUSE YOUR ACCOUNT TO BE DELETED!

See our banned email list here: Banned Email List

We DO NOT respond to spamcop, boxtrapper and spamblocker emails... please add @hometheatershack DOT com to your whitelist prior to registering or you will get nowhere on your registration.


Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML is not allowed!
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 


For the best viewing experience please update your browser to Google Chrome