Is denon altering my bass responce? - Home Theater Forum and Systems - HomeTheaterShack.com

 2Likes
  • 1 Post By mikeyd
  • 1 Post By primetimeguy
 
Thread Tools
post #1 of 8 Old 01-27-17, 07:54 PM Thread Starter
Shackster
 
Join Date: Feb 2016
Posts: 17
Is denon altering my bass responce?

Hi all, Hopefully this is the right place to post this.

Ive recently got a some new mains and a new receiver, switched from a 2600 to a denon x4300h so Im still figuring out denons way of doing things. Im having a hard time integrating my sub into the system with good results.
Sadly I have 2 green lines on the graph, sorry.

The First green line is the sub by itself with minimal equing, no smoothing applied
The Red line is playing the left channel with the sub turned on
The 2nd green line is the Left Channel with the sub turned off.

Clearly I dialed in a bit of a curve tot he sub. Why does it become ruler flat when played with the front speakers?
I do not have audyssey turned on or any of the sound altering features like dynamic audio or cinema eq.

My wife is getting tired of hearing test tones payed and meanwhile Ive been trying to convince her we need a 2nd sub.
Can anyone offer me some suggestions on whats causing this?



Attached Thumbnails
Is denon altering my bass responce?-rewfusion.jpg  

mikeyd is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 01-28-17, 02:26 PM
Elite Shackster
 
robbo266317's Avatar
bigbadbill
 
Join Date: Sep 2008
Location: Newcastle Australia
Posts: 5,771
Re: Is denon altering my bass responce?

Have you tried it in "Pure Direct Playback" mode?

Silence is golden but duct tape is silver.

DIY completed:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.
robbo266317 is offline  
post #3 of 8 Old 01-28-17, 06:34 PM Thread Starter
Shackster
 
Join Date: Feb 2016
Posts: 17
Re: Is denon altering my bass responce?

I'm wondering if my original post was confusing, let me see if I can clear things up.

The graphs were created in direct mode using HDMI from my laptop to receiver.
This enables all channels and crossovers just like when watching a movie.

Using the graph numbers in the legend,
2 is the sub all by itself and it's reacting how I expect
3 is my left main channel with the sub off to show the 60hz crossover in action
4 is the same as 3 except with the sub turned on.

Why does 4 not have the slope I setup and demonstrate in 2?

Maybe I need to try eqing the sub via one of the main channels so any processing is accounted for.
mikeyd is offline  
 
post #4 of 8 Old 01-30-17, 08:52 AM
Shackster
 
albe's Avatar
 
Join Date: Nov 2015
Location: Connecticut
Posts: 33
My System
Re: Is denon altering my bass responce?

Not my words, but I do have a Yamaha, i found this interesting as may you:

You can try this same thing and I would love to hear your feedback. Use a good, familiar 5.1 concert or something that has consistent low bass. In the speaker setup, enable all of your speakers, including the sub and center channel. Make sure the front mains are set to "large". Set the decoding for "Straight" Dolby decode so there aren't any other artifacts or matrixing added to the output signals. Play the audio and see that it sounds OK at moderate volumes. Now, turn the power off to the SUB so you can distinctly hear the bass coming from only the front main L/R spkrs. This way, the SUB isn't masking what bass info is being sent to the front mains. This is when you can hear the problem. While the music is playing, enter the Manual spkr Setup menu and disable the center channel. The system immediately sends more bass to the mains. Even if the center spkr is set to "small", if it is enabled, the A1020 sucks bass away from the mains (it should not be doing this). Keep the center spkr disabled and see how the bass sounds now when you crank it up. Now, disable the SUB in the Setup menu and obviously, more bass will be sent to the mains. That is what SHOULD happen when the sub is disabled. Re-enable the SUB so it re-directs the bass back to that channel (you still have the SUB powered off). Now, go to the EXTRA BASS setting. Enable and disable the feature. According to the owner's manual, enabling Extra Bass should send the low frequencies to BOTH the front mains and the SUB. By still having the power off on the SUB, you can tell that no add l bass (the low, low freqs) is being sent to the mains when Extra bass is enabled. The system is expecting the SUB to handle ALL of the low frequencies regardless of the size setting of the mains which, IMO, is not good when many systems have fully capable front main spkrs that are being castrated by this bass management method.
albe is offline  
post #5 of 8 Old 01-30-17, 09:10 AM Thread Starter
Shackster
 
Join Date: Feb 2016
Posts: 17
Re: Is denon altering my bass responce?

Interesting I'll try and duplicate that
albe likes this.
mikeyd is offline  
post #6 of 8 Old 01-30-17, 09:13 PM
Senior Shackster
BJ
 
Join Date: Jun 2006
Location: St. Paul, Minnesota
Posts: 201
Re: Is denon altering my bass responce?

Quote:
albe wrote: View Post
Not my words, but I do have a Yamaha, i found this interesting as may you:

You can try this same thing and I would love to hear your feedback. Use a good, familiar 5.1 concert or something that has consistent low bass. In the speaker setup, enable all of your speakers, including the sub and center channel. Make sure the front mains are set to "large". Set the decoding for "Straight" Dolby decode so there aren't any other artifacts or matrixing added to the output signals. Play the audio and see that it sounds OK at moderate volumes. Now, turn the power off to the SUB so you can distinctly hear the bass coming from only the front main L/R spkrs. This way, the SUB isn't masking what bass info is being sent to the front mains. This is when you can hear the problem. While the music is playing, enter the Manual spkr Setup menu and disable the center channel. The system immediately sends more bass to the mains. Even if the center spkr is set to "small", if it is enabled, the A1020 sucks bass away from the mains (it should not be doing this). Keep the center spkr disabled and see how the bass sounds now when you crank it up. Now, disable the SUB in the Setup menu and obviously, more bass will be sent to the mains. That is what SHOULD happen when the sub is disabled. Re-enable the SUB so it re-directs the bass back to that channel (you still have the SUB powered off). Now, go to the EXTRA BASS setting. Enable and disable the feature. According to the owner's manual, enabling Extra Bass should send the low frequencies to BOTH the front mains and the SUB. By still having the power off on the SUB, you can tell that no add l bass (the low, low freqs) is being sent to the mains when Extra bass is enabled. The system is expecting the SUB to handle ALL of the low frequencies regardless of the size setting of the mains which, IMO, is not good when many systems have fully capable front main spkrs that are being castrated by this bass management method.
I think there are a couple misconceptions what you are hearing. When you disable the center channel, your receiver doesn't just drop that channel of information. Instead it reroutes it to the fronts. That is why in your first scenario you get more bass from the fronts, they are now also playing bass that would be in the center channel.

In your other scenario with double bass, you will not get more bass out of the fronts. They are set to large so you are always getting as much bass as you can from them. Double bass also sends it to the subwoofer so because both the front channel and sub are playing the bass is doubled.


Sent from my SCH-I545 using Tapatalk
primetimeguy is offline  
post #7 of 8 Old 01-30-17, 09:16 PM
Senior Shackster
BJ
 
Join Date: Jun 2006
Location: St. Paul, Minnesota
Posts: 201
Re: Is denon altering my bass responce?

As to the OP original issue, I don't think there is one. To me it seems like the sub only signal is the LFE channel which will have a 10db boost. With both sub and front channel playing you don't have the boost and the sub is in line with the main channel. As for not seeing the slight rise in the bass I think it is because you used a different amount of smoothing in the red trace and you can't see it.

So my gut says things are working as they should. If you want more bass turn up your bass control and/or sub a couple db to your liking.

Sent from my SCH-I545 using Tapatalk
mikeyd likes this.
primetimeguy is offline  
post #8 of 8 Old 01-31-17, 10:53 AM Thread Starter
Shackster
 
Join Date: Feb 2016
Posts: 17
Re: Is denon altering my bass responce?

Primetimeguy I think your spot on in your answer. I changed my to eqing the sub using a main channel and a short sweep, just like I used to on my old receiver. I didn't use HDMI from my laptop/rewards previously and didn't really think about what I was doing.

KP
mikeyd is offline  
Reply

Bookmarks

Tags
altering , bass , denon , responce

Quick Reply
Message:
Options

Register Now




PLEASE COMPLETE ALL REQUIRED FIELDS BELOW... THANKS!

REQUIRED FIELDS ON THIS PAGE
YOU MUST COMPLETE ALL OF THESE

Username
Password
Confirm Password
Email Address
Confirm Email Address
Random Question
Random Question #2




User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
PLEASE READ BELOW PRIOR TO ENTERING AN EMAIL ADDRESS!

ATTENTION!

YOU MUST ACTIVATE YOUR ACCOUNT!

Activation requires you reply to an email we will send you after you register... if you do not reply to this email, you will not be able to view certain areas of the forum or certain images... nor will you be able download software.

AN INVALID EMAIL ADDRESS WILL CAUSE YOUR ACCOUNT TO BE DELETED!

See our banned email list here: Banned Email List

We DO NOT respond to spamcop, boxtrapper and spamblocker emails... please add @hometheatershack DOT com to your whitelist prior to registering or you will get nowhere on your registration.


Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML is not allowed!
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 


For the best viewing experience please update your browser to Google Chrome