Internet speed problems - Page 3 - Home Theater Forum and Systems - HomeTheaterShack.com

 13Likes
Reply
 
Thread Tools
post #21 of 38 Old 10-21-16, 11:41 AM
Elite Shackster
Quenten
 
Join Date: Jun 2007
Location: Tallahassee, Florida
Posts: 2,454
My System
Re: Internet speed problems

Did you log into the router with your wifes labtop & add the 5Gz band?

My laptop doesn't see mine either, I had to add it manually.
ellisr63 likes this.
Tonto is offline  
Sponsored Links
Advertisement
 
post #22 of 38 Old 10-21-16, 11:44 AM Thread Starter
 
ellisr63's Avatar
Ron
 
Join Date: Feb 2012
Location: In the Home Theater
Posts: 5,769
My System
Re: Internet speed problems

Quote:
Tonto wrote: View Post
Did you log into the router with your wifes labtop & add the 5Gz band?

My laptop doesn't see mine either, I had to add it manually.
I will have to do that...my tablets, and phone did it automatically.

My Home Living room Theater
Samsung 65" FP, Yamaha CX-A5100, Xilica XP4080, (5) JBL 8340As, PS3, XBox One, (1) Asus mini pc, (2) Furman Power Conditioners, Darbee Darcet, Oppo UDP-203, and a Project RPM 1.5 Carbon turntable..
ellisr63 is offline  
post #23 of 38 Old 10-23-16, 12:14 PM Thread Starter
 
ellisr63's Avatar
Ron
 
Join Date: Feb 2012
Location: In the Home Theater
Posts: 5,769
My System
Re: Internet speed problems

Here is what we found out yesterday when we were testing.

My friend brought over his Netgear Router (different model), and when we inserted his...we ended up with 100-125Mbps via Wi Fi vs .1-260Mbps with my router. Both routers give me a max of 265Mbps in the HT, but my friends Netgear router gives me consistently (so far) over 200MBPS in the HT...where as mine gives me intermittent performance which varies from under 1Mbps to 265Mbps. We also found out that my wife's laptop is only 10/100, and the wifi is 802.11n, and we are getting 70-90Mbps on it too. My tablet, and phones are 120+Mbps.

No idea what went wrong with the old Router (of course it is beyond the labor warranty).

My Home Living room Theater
Samsung 65" FP, Yamaha CX-A5100, Xilica XP4080, (5) JBL 8340As, PS3, XBox One, (1) Asus mini pc, (2) Furman Power Conditioners, Darbee Darcet, Oppo UDP-203, and a Project RPM 1.5 Carbon turntable..
ellisr63 is offline  
 
post #24 of 38 Old 10-23-16, 01:26 PM
HTS Moderator
Reviewer
 
theJman's Avatar
Jim
 
Join Date: Mar 2012
Location: New Joisey
Posts: 3,242
My System
Re: Internet speed problems

So the indications are it was the router all along? How old is it?
ellisr63 likes this.

-Jim

If you take yourself too seriously, expect me to do the exact opposite
theJman is offline  
post #25 of 38 Old 10-23-16, 02:19 PM Thread Starter
 
ellisr63's Avatar
Ron
 
Join Date: Feb 2012
Location: In the Home Theater
Posts: 5,769
My System
Re: Internet speed problems

Quote:
theJman wrote: View Post
So the indications are it was the router all along? How old is it?
Yup. I purchased the Router on July 11, 2014...didn't last very long IMO.

My Home Living room Theater
Samsung 65" FP, Yamaha CX-A5100, Xilica XP4080, (5) JBL 8340As, PS3, XBox One, (1) Asus mini pc, (2) Furman Power Conditioners, Darbee Darcet, Oppo UDP-203, and a Project RPM 1.5 Carbon turntable..
ellisr63 is offline  
post #26 of 38 Old 10-23-16, 06:13 PM
Senior Shackster
fschris
 
Join Date: Oct 2009
Location: South Carolina
Posts: 922
My System
Re: Internet speed problems

I told you that netgear stuff is pure junk...lol really i have gone through so many of those for friends and family. I tell you what my really old link sys 54G is a workhorse though and I hacked a couple with ddwrt and they have run for years and years. i love the ubiquiti stuff. it is solid and high performance for the cost. I use the edge router X and then a ubiquiti AP. so i can always upgrade the AP as tech changes and can use the same router.

http://vpnpick.com/dd-wrt-vs-tomato-vs-open-wrt/

and

https://www.ubnt.com/
ellisr63 likes this.
fschris is offline  
post #27 of 38 Old 10-24-16, 08:11 PM Thread Starter
 
ellisr63's Avatar
Ron
 
Join Date: Feb 2012
Location: In the Home Theater
Posts: 5,769
My System
Re: Internet speed problems

One thing I forgot to post... I find it strange that my provider says 10Mbps for uploading, but my Router was getting 11Mbps, and my friend's router was getting 15Mbps with what looking like a bounce from a cap at 20Mbps. Now I understand I am getting more than what is guaranteed, but why is it that my friend's router gets me more upload speed? Would it be different internal settings?

My Home Living room Theater
Samsung 65" FP, Yamaha CX-A5100, Xilica XP4080, (5) JBL 8340As, PS3, XBox One, (1) Asus mini pc, (2) Furman Power Conditioners, Darbee Darcet, Oppo UDP-203, and a Project RPM 1.5 Carbon turntable..
ellisr63 is offline  
post #28 of 38 Old 12-06-16, 05:02 PM Thread Starter
 
ellisr63's Avatar
Ron
 
Join Date: Feb 2012
Location: In the Home Theater
Posts: 5,769
My System
Re: Internet speed problems

Quote:
fschris wrote: View Post
I told you that netgear stuff is pure junk...lol really i have gone through so many of those for friends and family. I tell you what my really old link sys 54G is a workhorse though and I hacked a couple with ddwrt and they have run for years and years. i love the ubiquiti stuff. it is solid and high performance for the cost. I use the edge router X and then a ubiquiti AP. so i can always upgrade the AP as tech changes and can use the same router.

http://vpnpick.com/dd-wrt-vs-tomato-vs-open-wrt/

and

https://www.ubnt.com/
I have the Netgear Router back up and running with WRT as the firmware. Thanks for the info as we are now up to 250Mbps again on WIFI. We did a factory reset, and then updated to the WRT firmware, and so far my router is working fine. I looked at all the settings in the firmware, and I selected WPA-Personal for password security... Is that a good one or should I pick a different one? Are there any settings that I should be changing to improve speed, and security?

tia,
Ron

My Home Living room Theater
Samsung 65" FP, Yamaha CX-A5100, Xilica XP4080, (5) JBL 8340As, PS3, XBox One, (1) Asus mini pc, (2) Furman Power Conditioners, Darbee Darcet, Oppo UDP-203, and a Project RPM 1.5 Carbon turntable..
ellisr63 is offline  
post #29 of 38 Old 12-06-16, 07:50 PM
HTS Moderator
Reviewer
 
theJman's Avatar
Jim
 
Join Date: Mar 2012
Location: New Joisey
Posts: 3,242
My System
Re: Internet speed problems

Is WPA2 an option? That's a better protocol from a security standpoint.
ellisr63 likes this.

-Jim

If you take yourself too seriously, expect me to do the exact opposite
theJman is offline  
post #30 of 38 Old 12-06-16, 08:13 PM Thread Starter
 
ellisr63's Avatar
Ron
 
Join Date: Feb 2012
Location: In the Home Theater
Posts: 5,769
My System
Re: Internet speed problems

Quote:
theJman wrote: View Post
Is WPA2 an option? That's a better protocol from a security standpoint.
Here is what is available...
WPA- Personal or Enterprise
WPA2- Personal or Enterprise
WPA2- Personal Mixed or Enterprise Mix
Radius
WEP

I am currently using WPA2 Personal

There are a ton of options with this firmware.

I just found this link and the pic is of all the options I have...looks like a great read too.
http://www.howtogeek.com/167783/htg-...hy-it-matters/

My Home Living room Theater
Samsung 65" FP, Yamaha CX-A5100, Xilica XP4080, (5) JBL 8340As, PS3, XBox One, (1) Asus mini pc, (2) Furman Power Conditioners, Darbee Darcet, Oppo UDP-203, and a Project RPM 1.5 Carbon turntable..

Last edited by ellisr63; 12-06-16 at 08:22 PM.
ellisr63 is offline  
Reply

Bookmarks

Tags
internet , problems , speed

Quick Reply
Message:
Options

Register Now




PLEASE COMPLETE ALL REQUIRED FIELDS BELOW... THANKS!

REQUIRED FIELDS ON THIS PAGE
YOU MUST COMPLETE ALL OF THESE

Username
Password
Confirm Password
Email Address
Confirm Email Address
Random Question
Random Question #2




User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
PLEASE READ BELOW PRIOR TO ENTERING AN EMAIL ADDRESS!

ATTENTION!

YOU MUST ACTIVATE YOUR ACCOUNT!

Activation requires you reply to an email we will send you after you register... if you do not reply to this email, you will not be able to view certain areas of the forum or certain images... nor will you be able download software.

AN INVALID EMAIL ADDRESS WILL CAUSE YOUR ACCOUNT TO BE DELETED!

See our banned email list here: Banned Email List

We DO NOT respond to spamcop, boxtrapper and spamblocker emails... please add @hometheatershack DOT com to your whitelist prior to registering or you will get nowhere on your registration.


Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML is not allowed!
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 


For the best viewing experience please update your browser to Google Chrome