*Gasp* now i have a hum... - Home Theater Forum and Systems - HomeTheaterShack.com

 
Thread Tools
post #1 of 4 Old 05-31-07, 12:49 PM Thread Starter
Senior Shackster
Steve
 
Join Date: Jan 2007
Location: Shoreview Minnesota
Posts: 306
*Gasp* now i have a hum...

Hello, So i finished building my LLT powered by a EP2500. it sounds pretty dang amazing, thanks to all that helped. I finally have it moved to where it will be for the next 2 years. However now i get a hum, it is because of my computer. I have read up on all the stuff about ground loops and what not and have tried to connect the chassis of my computer to the ground on the clean box (i use to increase voltage to amp). that helps a bit and cuts the volume of the hum by about half. however it is still there and still very apparent.

there was the slightest hum before introducing my computer to the mix, but it was very neglegible in volume. I connect my computer via a high quality digital coax cable sending a dolby digital signal to my arcam avr 300 reciever, no cable box or anything other then the dvdplayer, arcam reciever, EP2500 and the clean box, and the computer. there is a slight hum in my main speakers but could be ignored. the sub however is quite loud. Looks like it also happens when i connect my Composit video feed from my computer to the receiver.


Are ground loop isolators really any good in keeping the signal unchanged? because its a LLT i need/want it to be strong down to about 8hz or so and am just afraid that it will cut the signal and diminish ouput. how would i hook it up, i would assume it needs to go on a analog signal not a digital so that means that i am limited to the sub's connection for helping.

Any other tricks you know of?

Thanks allot!
P.S. i just assumed i should put it in this section just because the equipment used is well known by many in this section.
ccdoggy is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 05-31-07, 05:12 PM
Elite Shackster
brucek
 
Join Date: Apr 2006
Posts: 7,514
Re: *Gasp* now i have a hum...

Computers are notorious for introducing hum into audio systems. Horrible devices.

To be sure it's a ground loop, temporarily put a 'cheater' plug on the computer to test if the fault goes away.

If it's a ground loop, and the sub is the only real problem, you could get a high quality isolator to solve the problem. The rub is that they are expensive. The only decent one that is designed for those low frequencies (that I know of) is the Jensen SUB-1RR. It has ridiculously good specs and won't affect your signal (except for breaking the ground loop through its transformer). The trouble is that it costs about $100......

I was going to suggest using the optical output from the computer card (if it has one), but you are also switching video, so that's out. (you know that switching video degrades it somewhat).

brucek
brucek is offline  
post #3 of 4 Old 05-31-07, 05:51 PM Thread Starter
Senior Shackster
Steve
 
Join Date: Jan 2007
Location: Shoreview Minnesota
Posts: 306
Re: *Gasp* now i have a hum...

well i broke down and got a ground loop isolator and put it on the sub. got rid of all the hum in all speakers. I am sure it does effect the signal goin to the amp a bit and am expecting that when i finally get a BFD ill beable to correct that a bit. although i dont think it changed it all that much.

Thanks for the suggestion on that high quality one, but alas i dont really wanna pitch that much money for a small box like that.

I wish i had an optical, but i dont. and yea it will degrade a little bit, but i wont notice as its goin into a 8 year old projector and i really prefer the sound aspect over the video aspect.

Thanks for the help!

maybe eventually ill do a measurment and see how much it does effect the signal using rew or something.
ccdoggy is offline  
 
post #4 of 4 Old 06-05-07, 04:48 PM
Senior Shackster
 
Darren's Avatar
Darren
 
Join Date: Apr 2006
Location: Washington
Posts: 570
Re: *Gasp* now i have a hum...

Something to consider, halogen bulbs in lighting can introduce hum or buzzing into all speakers. I had this issue and switched out to incandescent.
Darren is offline  
Reply

Bookmarks

Tags
gasp , hum

Quick Reply
Message:
Options

Register Now




PLEASE COMPLETE ALL REQUIRED FIELDS BELOW... THANKS!

REQUIRED FIELDS ON THIS PAGE
YOU MUST COMPLETE ALL OF THESE

Username
Password
Confirm Password
Email Address
Confirm Email Address
Random Question
Random Question #2




User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
PLEASE READ BELOW PRIOR TO ENTERING AN EMAIL ADDRESS!

ATTENTION!

YOU MUST ACTIVATE YOUR ACCOUNT!

Activation requires you reply to an email we will send you after you register... if you do not reply to this email, you will not be able to view certain areas of the forum or certain images... nor will you be able download software.

AN INVALID EMAIL ADDRESS WILL CAUSE YOUR ACCOUNT TO BE DELETED!

See our banned email list here: Banned Email List

We DO NOT respond to spamcop, boxtrapper and spamblocker emails... please add @hometheatershack DOT com to your whitelist prior to registering or you will get nowhere on your registration.


Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML is not allowed!
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 


For the best viewing experience please update your browser to Google Chrome