Insert Image doesn't show on forums... - Home Theater Forum and Systems - HomeTheaterShack.com

 
Thread Tools
post #1 of 7 Old 07-07-15, 01:07 PM Thread Starter
Shackster
 
Quantum Pulsar's Avatar
Zoro
 
Join Date: Sep 2009
Location: The Milky Way
Posts: 19
Insert Image doesn't show on forums...

When I put a link on the insert image arrows on the menu header, my image will show up in the preview post screen but will not show up when I Submit my post. What am I missing?
Quantum Pulsar is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 07-08-15, 10:23 AM
Administrator
 
Admin VS's Avatar
 
Join Date: Apr 2014
Posts: 463
Re: Insert Image doesn't show on forums...

Admin VS is offline  
post #3 of 7 Old 07-08-15, 10:24 AM
Administrator
 
Admin VS's Avatar
 
Join Date: Apr 2014
Posts: 463
Re: Insert Image doesn't show on forums...

Can you try here? That way I can check the post and see what happened?

Kyle
Admin VS is offline  
 
post #4 of 7 Old 07-08-15, 10:49 AM Thread Starter
Shackster
 
Quantum Pulsar's Avatar
Zoro
 
Join Date: Sep 2009
Location: The Milky Way
Posts: 19
Re: Insert Image doesn't show on forums...

Here is a link: http://www.hometheatershack.com/foru...ml#post1248321

See how my original post it doesn't show the image (#838, I ended up just putting the link down under the inserted image which wouldn't show up) but when BTH quoted me (#839), it does show up?
Quantum Pulsar is offline  
post #5 of 7 Old 07-09-15, 09:29 AM
Administrator
 
Admin VS's Avatar
 
Join Date: Apr 2014
Posts: 463
Re: Insert Image doesn't show on forums...

That is quite odd.... Can you try embedding an image here?

~Kay
Admin VS is offline  
post #6 of 7 Old 07-09-15, 11:01 AM Thread Starter
Shackster
 
Quantum Pulsar's Avatar
Zoro
 
Join Date: Sep 2009
Location: The Milky Way
Posts: 19
Re: Insert Image doesn't show on forums...



^^^Image test
Quantum Pulsar is offline  
post #7 of 7 Old 07-09-15, 11:02 AM Thread Starter
Shackster
 
Quantum Pulsar's Avatar
Zoro
 
Join Date: Sep 2009
Location: The Milky Way
Posts: 19
Re: Insert Image doesn't show on forums...

OK, it works now. Figures. Murphy's Law.
Quantum Pulsar is offline  
Reply

Bookmarks

Tags
forums , image , insert , show

Quick Reply
Message:
Options

Register Now




PLEASE COMPLETE ALL REQUIRED FIELDS BELOW... THANKS!

REQUIRED FIELDS ON THIS PAGE
YOU MUST COMPLETE ALL OF THESE

Username
Password
Confirm Password
Email Address
Confirm Email Address
Random Question
Random Question #2




User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
PLEASE READ BELOW PRIOR TO ENTERING AN EMAIL ADDRESS!

ATTENTION!

YOU MUST ACTIVATE YOUR ACCOUNT!

Activation requires you reply to an email we will send you after you register... if you do not reply to this email, you will not be able to view certain areas of the forum or certain images... nor will you be able download software.

AN INVALID EMAIL ADDRESS WILL CAUSE YOUR ACCOUNT TO BE DELETED!

See our banned email list here: Banned Email List

We DO NOT respond to spamcop, boxtrapper and spamblocker emails... please add @hometheatershack DOT com to your whitelist prior to registering or you will get nowhere on your registration.


Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML is not allowed!
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 


For the best viewing experience please update your browser to Google Chrome