This really bugs me. - Home Theater Forum and Systems - HomeTheaterShack.com

Reply
 
Thread Tools
post #1 of 29 Old 02-15-16, 05:36 PM Thread Starter
Elite Shackster
Kal
 
Join Date: Aug 2006
Location: NYC + CT
Posts: 1,842
This really bugs me.

If I click twice (by accident) or I click again after waiting for a response, I get a message that I cannot search again for 10-20 seconds. , it ain't a new seach, just an attempt to get the original one to work. It is very frustrating.

Do you really have a problem with people making serial searches in rapid succession?

Kal Rubinson
__________________________________
"Music in the Round"
Senior Contributing Editor, Stereophile
Kal Rubinson is online now  
Sponsored Links
Advertisement
 
post #2 of 29 Old 02-15-16, 06:33 PM
Elite Shackster
 
Talley's Avatar
 
Join Date: Dec 2010
Location: Houston Tx
Posts: 1,295
Re: This really bugs me.

It's to prevent web crawlers to bog server down.
Talley is offline  
post #3 of 29 Old 02-15-16, 07:00 PM
Elite Shackster
 
willis7469's Avatar
 
Join Date: Jan 2014
Location: minnesota
Posts: 3,946
My System
Re: This really bugs me.

Quote:
Talley wrote: View Post
It's to prevent web crawlers to bog server down.

This may be true, but it is irritating.


Sent from my iPhone using Tapatalk
willis7469 is online now  
 
post #4 of 29 Old 02-15-16, 07:29 PM Thread Starter
Elite Shackster
Kal
 
Join Date: Aug 2006
Location: NYC + CT
Posts: 1,842
Re: This really bugs me.

Quote:
willis7469 wrote: View Post
This may be true, but it is irritating.
Yup. Just happened to me again. I logged on and clicked on "New Posts." When there was no response in 3 seconds, I clicked again thinking I had missed the target and I had to sit in the corner for a 20 second time out.

Kal Rubinson
__________________________________
"Music in the Round"
Senior Contributing Editor, Stereophile
Kal Rubinson is online now  
post #5 of 29 Old 02-15-16, 07:52 PM
HTS Moderator
Reviewer
 
theJman's Avatar
Jim
 
Join Date: Mar 2012
Location: New Joisey
Posts: 3,258
My System
Re: This really bugs me.

I'm not getting that, but I have elevated access so my experience may not be indicative of what others are seeing.

-Jim

If you take yourself too seriously, expect me to do the exact opposite
theJman is offline  
post #6 of 29 Old 02-15-16, 09:19 PM
Elite Shackster
Charlie
 
Join Date: Jan 2011
Location: Dallas, TX
Posts: 2,539
My System
Quote:
Kal Rubinson wrote: View Post
If I click twice (by accident) or I click again after waiting for a response, I get a message that I cannot search again for 10-20 seconds. , it ain't a new seach, just an attempt to get the original one to work. It is very frustrating. Do you really have a problem with people making serial searches in rapid succession?
I get it too, and yes it is annoying.
chashint is offline  
post #7 of 29 Old 02-15-16, 09:24 PM
Elite Shackster
 
willis7469's Avatar
 
Join Date: Jan 2014
Location: minnesota
Posts: 3,946
My System
Re: This really bugs me.

I think Kal ruined it for everyone. Now we're all in a timeout! Lol


Sent from my iPhone using Tapatalk
willis7469 is online now  
post #8 of 29 Old 02-15-16, 10:06 PM
Elite Shackster
 
tonyvdb's Avatar
Tony
 
Join Date: Sep 2007
Location: Edmonton, Alberta, Can
Posts: 15,054
My System
Re: This really bugs me.

This is not a new thing as it did it n the old forum as well but agree it's annoying when it happens.

Home theater:
Onkyo 805, Yamaha YDP2006EQ, Samson Servo 600 amp
3 EV Sentry 500 monitors across the front, 4 Mission 762i's Surrounds, SVS PB13U sub, Panasonic BDT220, Harmony 1100, Nintendo WiiU
Panasonic PT-AE8000 on a 120" 2,35:1 fixed screen

Living room system:
Sherwood/Newcastle R972, Mission 765's, SVS SBS02's, A/D/S MS3u sub, Yamaha YDG2030EQ
Yamaha KX-393 Tape deck, CDC 805 CD changer, Panasonic BD60, Sony turntable PS-T20
Panasonic TC-P50ST60, HD-PVR & WDTV Live, Harmony 900

tonyvdb is offline  
post #9 of 29 Old 02-15-16, 10:22 PM Thread Starter
Elite Shackster
Kal
 
Join Date: Aug 2006
Location: NYC + CT
Posts: 1,842
Re: This really bugs me.

Quote:
tonyvdb wrote: View Post
This is not a new thing as it did it n the old forum as well but agree it's annoying when it happens.
I know it didn't start with the new forum interface but it has just gotten my goat today.

Kal Rubinson
__________________________________
"Music in the Round"
Senior Contributing Editor, Stereophile
Kal Rubinson is online now  
post #10 of 29 Old 02-15-16, 10:47 PM
Elite Shackster
Charlie
 
Join Date: Jan 2011
Location: Dallas, TX
Posts: 2,539
My System
Quote:
tonyvdb wrote: View Post
This is not a new thing as it did it n the old forum as well but agree it's annoying when it happens.
Yep, nothing new, always been annoying.
chashint is offline  
Reply

Bookmarks

Tags
bugs

Quick Reply
Message:
Options

Register Now




PLEASE COMPLETE ALL REQUIRED FIELDS BELOW... THANKS!

REQUIRED FIELDS ON THIS PAGE
YOU MUST COMPLETE ALL OF THESE

Username
Password
Confirm Password
Email Address
Confirm Email Address
Random Question
Random Question #2




User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
PLEASE READ BELOW PRIOR TO ENTERING AN EMAIL ADDRESS!

ATTENTION!

YOU MUST ACTIVATE YOUR ACCOUNT!

Activation requires you reply to an email we will send you after you register... if you do not reply to this email, you will not be able to view certain areas of the forum or certain images... nor will you be able download software.

AN INVALID EMAIL ADDRESS WILL CAUSE YOUR ACCOUNT TO BE DELETED!

See our banned email list here: Banned Email List

We DO NOT respond to spamcop, boxtrapper and spamblocker emails... please add @hometheatershack DOT com to your whitelist prior to registering or you will get nowhere on your registration.


Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML is not allowed!
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 


For the best viewing experience please update your browser to Google Chrome