image load issues on mobile app - Home Theater Forum and Systems - HomeTheaterShack.com

 
Thread Tools
post #1 of 4 Old 11-26-12, 07:43 PM Thread Starter
Senior Shackster
Joe
 
Join Date: Nov 2009
Location: Grand Junction, CO
Posts: 114
image load issues on mobile app

Sometimes images in threads will load the first time then not again when I go back into the thread. Sometimes they will never load at all.

It happens on wifi or mobile data.

I have changed the attachment settings to different sizes with no change.

My phone is an ATRIX 2 with icecream sandwich but happened before the ics update. App version 1.3.13, I believe.

Not really a big deal but kind of annoying since I am in the app alot.

If anyone has any insight and can share I would appreciate it.

Thanks,
Joe


To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.
musikpirate is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 11-26-12, 07:48 PM
Elite Shackster
 
Sonnie's Avatar
 
Join Date: Apr 2006
Location: L.A. (Lower Alabama)
Posts: 22,577
My System
Re: image load issues on mobile app

I can only speak for my iPhone 5. It shows everything I have looked at just fine. Maybe someone with an Android phone can chime in and let us know how it is working for them.
Sonnie is offline  
post #3 of 4 Old 11-26-12, 08:25 PM Thread Starter
Senior Shackster
Joe
 
Join Date: Nov 2009
Location: Grand Junction, CO
Posts: 114
I think I figured it out...

In the settings there is an option "clear image cache".

Once I did that all the profile pictures are now loading and so are are images in the threads.

I will write that down in the memory bank!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.
musikpirate is offline  
 
post #4 of 4 Old 11-26-12, 08:49 PM
Elite Shackster
 
Sonnie's Avatar
 
Join Date: Apr 2006
Location: L.A. (Lower Alabama)
Posts: 22,577
My System
Re: image load issues on mobile app

Awesome... glad you got it figured out.
Sonnie is offline  
Reply

Bookmarks

Tags
app , image , issues , load , mobile

Quick Reply
Message:
Options

Register Now




PLEASE COMPLETE ALL REQUIRED FIELDS BELOW... THANKS!

REQUIRED FIELDS ON THIS PAGE
YOU MUST COMPLETE ALL OF THESE

Username
Password
Confirm Password
Email Address
Confirm Email Address
Random Question
Random Question #2




User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
PLEASE READ BELOW PRIOR TO ENTERING AN EMAIL ADDRESS!

ATTENTION!

YOU MUST ACTIVATE YOUR ACCOUNT!

Activation requires you reply to an email we will send you after you register... if you do not reply to this email, you will not be able to view certain areas of the forum or certain images... nor will you be able download software.

AN INVALID EMAIL ADDRESS WILL CAUSE YOUR ACCOUNT TO BE DELETED!

See our banned email list here: Banned Email List

We DO NOT respond to spamcop, boxtrapper and spamblocker emails... please add @hometheatershack DOT com to your whitelist prior to registering or you will get nowhere on your registration.


Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML is not allowed!
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 


For the best viewing experience please update your browser to Google Chrome