2 lock-ups - Home Theater Forum and Systems - HomeTheaterShack.com

Reply
 
Thread Tools
post #1 of 20 Old 12-06-07, 06:35 PM Thread Starter
Elite Shackster
Kal
 
Join Date: Aug 2006
Location: NYC + CT
Posts: 1,839
2 lock-ups

I just had the second instance of my web browser locking up when I tried to load the second page of a list of new posts. Each time, it was a different ISP, a different PC and a different browser. FWIW.

Kal Rubinson
Kal Rubinson is online now  
Sponsored Links
Advertisement
 
post #2 of 20 Old 12-06-07, 08:30 PM
Senior Shackster
 
mike c's Avatar
mike
 
Join Date: Apr 2006
Posts: 651
Re: 2 lock-ups

hmm, mine just gets an error popup and then I have to open a new window to access the forum again
mike c is offline  
post #3 of 20 Old 12-06-07, 08:32 PM
Elite Shackster
 
Mike P.'s Avatar
Mike
 
Join Date: Apr 2007
Location: Chitek Lake, Sask.
Posts: 19,397
Re: 2 lock-ups

No problems here.



Mike P. is offline  
 
post #4 of 20 Old 12-06-07, 11:34 PM
Elite Shackster
 
Sonnie's Avatar
 
Join Date: Apr 2006
Location: L.A. (Lower Alabama)
Posts: 22,577
My System
Re: 2 lock-ups

Hmmm... no problems here either. Several of our staff use the New Posts feature, including myself.

Unfortunately there's not a lot we can do unless it's happening with several members on a consistent basis so that we can troubleshoot it.
Sonnie is offline  
post #5 of 20 Old 12-06-07, 11:54 PM
Senior Shackster
 
mike c's Avatar
mike
 
Join Date: Apr 2006
Posts: 651
Re: 2 lock-ups

mine gets this error...


when I click on post reply or page 2 or anything that requires to be opened in the same window. but since Maxthon has a drag and drop surfing, if I open everything in a new window, I don't get the error. but this never happens on any other site i visit.

doesn't happen on IE though. (just tried it now)

sorry to Kal for hijacking his thread, i thought it was a site problem and not a browser problem

Last edited by mike c; 12-07-07 at 12:06 AM.
mike c is offline  
post #6 of 20 Old 12-07-07, 12:18 AM
Elite Shackster
 
Sonnie's Avatar
 
Join Date: Apr 2006
Location: L.A. (Lower Alabama)
Posts: 22,577
My System
Re: 2 lock-ups

Quote:
mike c wrote: View Post
mine gets this error...


doesn't happen on IE though. (just tried it now)
That says "Internet Explorer cannot open"...

Are you sure that it "doesn't happen in IE"???

No matter what I do, I cannot duplicate the error in FF2 or IE7, which is all I have.

Obviously it's not something everyone is experiencing or I would think we would be flooded with emails. This is the first I've heard of any issues. 332 members visited in the last 24 hours and no telling how many visitors. We get over 2,000 unique users per day... over 2 million page views per day.
Sonnie is offline  
post #7 of 20 Old 12-07-07, 12:25 AM
Elite Shackster
 
Sonnie's Avatar
 
Join Date: Apr 2006
Location: L.A. (Lower Alabama)
Posts: 22,577
My System
Re: 2 lock-ups

That error appears to read:

http://www.hometheatershack.com/foru...uote=1&p=66103

That link loads fine for me just fine in FF2 and IE7. It's the "Post Reply" link for this thread.
Sonnie is offline  
post #8 of 20 Old 12-07-07, 12:27 AM
Senior Shackster
 
mike c's Avatar
mike
 
Join Date: Apr 2006
Posts: 651
Re: 2 lock-ups

Logged into your account Mike and posted this via "Post Reply" with no problems.
mike c is offline  
post #9 of 20 Old 12-07-07, 12:29 AM
Senior Shackster
 
mike c's Avatar
mike
 
Join Date: Apr 2006
Posts: 651
Re: 2 lock-ups

using IE to reply now. yup, doesnt happen with IE. only with Maxthon.

and it doesn't happen ALL the time with maxthon probably about 25% of the time, then again, I rarely open anything in the same window

i'm trying to duplicate it now with maxthon, and it's not happening anymore
mike c is offline  
post #10 of 20 Old 12-07-07, 12:36 AM
Elite Shackster
 
Sonnie's Avatar
 
Join Date: Apr 2006
Location: L.A. (Lower Alabama)
Posts: 22,577
My System
Re: 2 lock-ups

I went ahead and ran the Repair / Optimize Tables task.

Sometimes weird things happen in forums. Just one of those things. I've been surfin' forums since the mid 90's... not sure there's one I haven't had a few quirks with at some point in time.
Sonnie is offline  
Reply

Bookmarks

Tags
lockups

Quick Reply
Message:
Options

Register Now




PLEASE COMPLETE ALL REQUIRED FIELDS BELOW... THANKS!

REQUIRED FIELDS ON THIS PAGE
YOU MUST COMPLETE ALL OF THESE

Username
Password
Confirm Password
Email Address
Confirm Email Address
Random Question
Random Question #2




User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
PLEASE READ BELOW PRIOR TO ENTERING AN EMAIL ADDRESS!

ATTENTION!

YOU MUST ACTIVATE YOUR ACCOUNT!

Activation requires you reply to an email we will send you after you register... if you do not reply to this email, you will not be able to view certain areas of the forum or certain images... nor will you be able download software.

AN INVALID EMAIL ADDRESS WILL CAUSE YOUR ACCOUNT TO BE DELETED!

See our banned email list here: Banned Email List

We DO NOT respond to spamcop, boxtrapper and spamblocker emails... please add @hometheatershack DOT com to your whitelist prior to registering or you will get nowhere on your registration.


Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML is not allowed!
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 


For the best viewing experience please update your browser to Google Chrome