Harman Kardon AVR 430 Volume Issue - Home Theater Forum and Systems - HomeTheaterShack.com

 
Thread Tools
post #1 of 8 Old 02-04-09, 11:25 AM Thread Starter
Shackster
 
Alex2507's Avatar
Alex
 
Join Date: May 2008
Location: RI
Posts: 46
Question Harman Kardon AVR 430 Volume Issue

Last night the volume on my rec'r shot up to 0 all by itself. Luckily I was close to the remote and was able to turn it down quickly. This problem had popped up a couple of years ago. I asked about it over at AH and was told that having half dead batteries might be the problem. I ended up resetting the processor as described on pg. 50 of my manual and it has been fine since. I reset my processor this morning and will put fresh batteries in my H/K remote and in my URC MX-350 remote. The whole thing has me freaked out. A volume setting of 0dB is LOUD.
Alex2507 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 02-04-09, 11:44 AM
Plain ole user
 
lcaillo's Avatar
Tech Guru
 
Join Date: May 2006
Location: Gainesville, FL, USA
Posts: 11,121
Send a message via AIM to lcaillo
Re: Harman Kardon AVR 430 Volume Issue

It is much more likely to be a remote issue, like a stuck button, than a problem in the AVR. The MX350 has been known to behave erratically with low batteries, but I never saw that symptom.




Looking for me, just google my username. I have used the same one for most sites for many years.
lcaillo is offline  
post #3 of 8 Old 02-04-09, 12:47 PM Thread Starter
Shackster
 
Alex2507's Avatar
Alex
 
Join Date: May 2008
Location: RI
Posts: 46
Re: Harman Kardon AVR 430 Volume Issue

When this first happened two years ago, I only had the H/K remote and the batteries were new and good (checked with a meter). Therefore it wasn't the batteries or the MX-350.

I just checked the batteries in both remotes and got 1.4 volts out of each of the 8 AAA's used. I'll put fresh AAA's in each remote. Between that and the processor reset I should be good for hopefully another 2 years.

Another thing with this rec'r is that if the power goes out even for a second all of my settings go to default. A service manual that I found on line has a bulletin in it about a capacitor being the culprit. If anybody has any info on this I am all ears. I probably won't do anything about it until I upgrade to a current rec'r w/ HDMI but I'm just curious.

Thanks for the quick reply.

Edit: Searching around the net I have seen that this issue has happened to at least a few H/K owners.
Alex2507 is offline  
 
post #4 of 8 Old 02-04-09, 12:56 PM
Plain ole user
 
lcaillo's Avatar
Tech Guru
 
Join Date: May 2006
Location: Gainesville, FL, USA
Posts: 11,121
Send a message via AIM to lcaillo
Re: Harman Kardon AVR 430 Volume Issue

Do you have a service bulletin specific to your model and problem? If so, what more do you need?




Looking for me, just google my username. I have used the same one for most sites for many years.
lcaillo is offline  
post #5 of 8 Old 02-04-09, 01:16 PM Thread Starter
Shackster
 
Alex2507's Avatar
Alex
 
Join Date: May 2008
Location: RI
Posts: 46
Re: Harman Kardon AVR 430 Volume Issue

Quote:
lcaillo wrote: View Post
Do you have a service bulletin specific to your model and problem? If so, what more do you need?
I got my hands on a manual and stumbled across the bulletin quite some time ago. What more do I need? Experience, courage, know how, my hand held ... it's quite a list really. I'm just fishing around for info.

I contacted H/K and they just now sent me an email saying this:

"Thank you for contacting Harman Kardon. What you have described is most likely the result of a damaged volume encoder. You can try to remedy this by manually turning the volume control up and down to make certain that the volume control is in the correct position electronically. If this does not remedy it, then your volume encoder will need to be replaced. This can be performed by any of our authorized service centers. In addition, they can also change your capacitor as it is soldered on the board and will need to be desoldered to be replaced."

More than likely it will be a trip to a service center when I get a new rec'r.
Alex2507 is offline  
post #6 of 8 Old 03-21-11, 07:36 PM
New Member
 
Join Date: Mar 2011
Posts: 1
Re: Harman Kardon AVR 430 Volume Issue

I'm having the same problem, did you ever find a solution?
ddpedlar is offline  
post #7 of 8 Old 10-10-11, 09:19 AM Thread Starter
Shackster
 
Alex2507's Avatar
Alex
 
Join Date: May 2008
Location: RI
Posts: 46
Re: Harman Kardon AVR 430 Volume Issue

Quote:
ddpedlar wrote: View Post
I'm having the same problem, did you ever find a solution?
In the unlikely event that you make it back here looking for a response to your question I got a different rec'r recently and ordered the capacitor needed for the memory function. Getting to that PCB is incredibly difficult and may never happen for me but I have the parts if it like rains for a year and I start losing my mind looking for things to do.

The volume issue never acted up again. The rec'r sits unused in a box. It's probably 10 year old technology so it's probably bound for a garage system next. I don't plan to get anymore parts. As it is I put 10 bucks into the cap (actually 2 caps, one's a spare) and shipping.
Alex2507 is offline  
post #8 of 8 Old 10-25-16, 02:55 PM
Shackster
 
Join Date: Oct 2016
Posts: 6
Re: Harman Kardon AVR 430 Volume Issue

just in case there's some doubt about the validity of the claims here, mine's now doing it too.

to be clear, I'm not using a remote control. It's long gone. This receiver is in the kitchen and just pumps tunes to cook by. I just reach over and touch the thing. So, unless there's some rogue IR floating around nothing is stuck or low on battery power.

Yesterday I was sitting at the computer next to it and it just started turning up on its own. I raised an eyebrow and turned around and turned it down. I didn't happen to see it actively turn up.

This morning at 4:30am, everyone in the house woke to the intro to Baba O'riley. Neighbors, probably too..but, I didn't get any nasty looks when I went out later.

Now, just a few minutes ago I caught it in the act. I reached over to turn it on while I cooked some lunch...only now it won't stop. I've power cycled, and twisted the knob from peg to peg. I guess if the repair is replacing an internal board I'll be hitting the garage sales this weekend.

cudaboy_71 is offline  
Reply

Bookmarks

Tags
harman , issue , kardon , volume

Quick Reply
Message:
Options

Register Now




PLEASE COMPLETE ALL REQUIRED FIELDS BELOW... THANKS!

REQUIRED FIELDS ON THIS PAGE
YOU MUST COMPLETE ALL OF THESE

Username
Password
Confirm Password
Email Address
Confirm Email Address
Random Question
Random Question #2




User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
PLEASE READ BELOW PRIOR TO ENTERING AN EMAIL ADDRESS!

ATTENTION!

YOU MUST ACTIVATE YOUR ACCOUNT!

Activation requires you reply to an email we will send you after you register... if you do not reply to this email, you will not be able to view certain areas of the forum or certain images... nor will you be able download software.

AN INVALID EMAIL ADDRESS WILL CAUSE YOUR ACCOUNT TO BE DELETED!

See our banned email list here: Banned Email List

We DO NOT respond to spamcop, boxtrapper and spamblocker emails... please add @hometheatershack DOT com to your whitelist prior to registering or you will get nowhere on your registration.


Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML is not allowed!
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 


For the best viewing experience please update your browser to Google Chrome