2013 Capital AudioFest Official Show Report Discussion Thread - Page 3 - Home Theater Forum and Systems - HomeTheaterShack.com

Reply
 
Thread Tools
post #21 of 36 Old 08-12-13, 08:15 PM Thread Starter
HTS Moderator
 
ALMFamily's Avatar
Joe
 
Join Date: Oct 2011
Location: Madison, WI
Posts: 7,209
My System
Re: 2013 Capital AudioFest Official Show Report Discussion Thread

Quote:
Sonnie wrote: View Post
Yep... as always... marvelous reporting.
Thanks!

I added a little more comparison to other systems at the show in some of the reports - what do you all think of that approach?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.
ALMFamily is offline  
Sponsored Links
Advertisement
 
post #22 of 36 Old 08-12-13, 09:06 PM
Elite Shackster
 
Sonnie's Avatar
 
Join Date: Apr 2006
Location: L.A. (Lower Alabama)
Posts: 22,577
My System
Re: 2013 Capital AudioFest Official Show Report Discussion Thread

It's all good to me... I like it!
Sonnie is offline  
post #23 of 36 Old 08-18-13, 04:57 PM
Elite Shackster
 
B- one's Avatar
Brandon
 
Join Date: Jan 2013
Posts: 1,936
My System
Re: 2013 Capital AudioFest Official Show Report Discussion Thread

I can't see the pictures this time. Any ideas ?? Just using a iPhone fwiw.
B- one is offline  
 
post #24 of 36 Old 08-18-13, 05:06 PM
Elite Shackster
 
tonyvdb's Avatar
Tony
 
Join Date: Sep 2007
Location: Edmonton, Alberta, Can
Posts: 15,054
My System
Re: 2013 Capital AudioFest Official Show Report Discussion Thread

Quote:
B- one wrote: View Post
I can't see the pictures this time. Any ideas ?? Just using a iPhone fwiw.
I cant see any of the images either in that thread for some reason. Im using a normal laptop and images in other posts do show up. its very odd Ive even cleared all my cookies and sutch but still no images in that one specific thread

Home theater:
Onkyo 805, Yamaha YDP2006EQ, Samson Servo 600 amp
3 EV Sentry 500 monitors across the front, 4 Mission 762i's Surrounds, SVS PB13U sub, Panasonic BDT220, Harmony 1100, Nintendo WiiU
Panasonic PT-AE8000 on a 120" 2,35:1 fixed screen

Living room system:
Sherwood/Newcastle R972, Mission 765's, SVS SBS02's, A/D/S MS3u sub, Yamaha YDG2030EQ
Yamaha KX-393 Tape deck, CDC 805 CD changer, Panasonic BD60, Sony turntable PS-T20
Panasonic TC-P50ST60, HD-PVR & WDTV Live, Harmony 900

tonyvdb is offline  
post #25 of 36 Old 08-18-13, 07:20 PM Thread Starter
HTS Moderator
 
ALMFamily's Avatar
Joe
 
Join Date: Oct 2011
Location: Madison, WI
Posts: 7,209
My System
Re: 2013 Capital AudioFest Official Show Report Discussion Thread

Not sure - I downloaded all of them to the HTS Gallery so it should work - any thoughts Sonnie?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.
ALMFamily is offline  
post #26 of 36 Old 08-18-13, 08:16 PM
Elite Shackster
 
Sonnie's Avatar
 
Join Date: Apr 2006
Location: L.A. (Lower Alabama)
Posts: 22,577
My System
Re: 2013 Capital AudioFest Official Show Report Discussion Thread

I see them fine on my computer and my iPhone. Maybe it was a temporary glitch? They are in our image gallery and the server hasn't gone down in ages, so I am really not sure what it could be. It is hard to troubleshoot if it isn't happening to everyone.
Sonnie is offline  
post #27 of 36 Old 08-18-13, 08:46 PM
Elite Shackster
 
B- one's Avatar
Brandon
 
Join Date: Jan 2013
Posts: 1,936
My System
Still no luck here.
B- one is offline  
post #28 of 36 Old 08-18-13, 11:58 PM
Elite Shackster
 
Sonnie's Avatar
 
Join Date: Apr 2006
Location: L.A. (Lower Alabama)
Posts: 22,577
My System
Re: 2013 Capital AudioFest Official Show Report Discussion Thread

If you want to start a thread in the Help forum, maybe we can help somehow or another.
Sonnie is offline  
post #29 of 36 Old 08-19-13, 09:29 AM
HTS Moderator
 
ajinfla's Avatar
AJ
 
Join Date: May 2009
Location: Tampa FL
Posts: 1,661
My System
Re: 2013 Capital AudioFest Official Show Report Discussion Thread

Joe,

Thanks for the detailed coverage and kind words. I'm close to signing up for RMAF, so may see you both there.
Like others, I cannot see images in the CAF thread. I just checked the LSAF and Axpona threads and can see images in both, so I don't think it's a user issue. But anyone who has visited my site, knows that websites are not my forte!
So I could be wrong there.

cheers,

AJ
ajinfla is offline  
post #30 of 36 Old 08-19-13, 12:13 PM
Elite Shackster
 
Sonnie's Avatar
 
Join Date: Apr 2006
Location: L.A. (Lower Alabama)
Posts: 22,577
My System
Re: 2013 Capital AudioFest Official Show Report Discussion Thread

Hey AJ... hope to see you at RMAF.

That image issues should be fixed. Not sure why Joe wanted to hide those images.
Sonnie is offline  
Reply

Bookmarks

Tags
2013 , audiofest , capital , discussion , official , report , show , thread

Quick Reply
Message:
Options

Register Now




PLEASE COMPLETE ALL REQUIRED FIELDS BELOW... THANKS!

REQUIRED FIELDS ON THIS PAGE
YOU MUST COMPLETE ALL OF THESE

Username
Password
Confirm Password
Email Address
Confirm Email Address
Random Question
Random Question #2




User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
PLEASE READ BELOW PRIOR TO ENTERING AN EMAIL ADDRESS!

ATTENTION!

YOU MUST ACTIVATE YOUR ACCOUNT!

Activation requires you reply to an email we will send you after you register... if you do not reply to this email, you will not be able to view certain areas of the forum or certain images... nor will you be able download software.

AN INVALID EMAIL ADDRESS WILL CAUSE YOUR ACCOUNT TO BE DELETED!

See our banned email list here: Banned Email List

We DO NOT respond to spamcop, boxtrapper and spamblocker emails... please add @hometheatershack DOT com to your whitelist prior to registering or you will get nowhere on your registration.


Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML is not allowed!
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 


For the best viewing experience please update your browser to Google Chrome