Pioneer 74TXVi: MCACC is ignoring 63hz - Home Theater Forum and Systems - HomeTheaterShack.com

 
Thread Tools
post #1 of 7 Old 05-10-06, 01:32 PM Thread Starter
Shackster
Quant
 
Join Date: Apr 2006
Posts: 7
Pioneer 74TXVi: MCACC is ignoring 63hz

I just got my new Pioneer Elite 74txvi 2 days ago, and set it up as 5.1 system. Despite setting a crossover at 50 hz, the Advanced MCACC is ignoring the 63 hz setting.

Here is what I did. I did a full Auto MCACC setup. As expected, all my speakers were set to Large. I went to Manual SP Setup (option 5, I believe), changed all the speakers to small, set the X.Over to 50 hz, went back to Auto MCACC, chose the option to "All (keep SPsetting)" and re-ran everthying. At the end of MCACC, when I check the final settings, the speakers are small, the Xover is 50 hz, and in the Acoustic Cal EQ, the 63 hz setting is blank!

What am I doing wrong?
Quant is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 05-10-06, 01:36 PM
Senior Shackster
 
Jeff Aguilar's Avatar
Jeff
 
Join Date: Apr 2006
Location: Lacey, WA
Posts: 166
Re: Pioneer 74TXVi: MCACC is ignoring 63hz

Quant,

What speakers are you using that your crossover is set at 50 Hertz? If your speakers are set to small, I would think that your crossover should be at 100 hz. I would use 80 hertz if I had larger speakers.

Try that in your setup and see if it works.

Jeff Aguilar

I'm just an old thug huggin redneck realtor ready to sell you a shack!
_________________________________________________________
Theater Room
Mitsubishi HC-4900, 120" Elunevision Screen, Atlantic Technologies A2000 7 Channel Amp, Denon X4000, Energy Veritas LCR, Twin SVS 16/46 PC+ Subs, Tivo
Two Channel System
Yaquin MS-20L, Music Hall MMF 2.2 Record Player, Denon 301-MKII Cartridge, Shengya CD-S10 Tube CD Player, Energy Veritas 2.4 Main Speakers and twin Outlaw 8" Subs
Jeff Aguilar is offline  
post #3 of 7 Old 05-11-06, 10:43 AM Thread Starter
Shackster
Quant
 
Join Date: Apr 2006
Posts: 7
Re: Pioneer 74TXVi: MCACC is ignoring 63hz

Hi Jeff,

I think you might be mistaken regarding the crossover setting. There is no requirement that small speakers should have a crossover at 100. In fact, THX recommends 80 hz, but I think thx tries to use a one-size-fits-all approach. The xover setting should be whatever you feel your front speakers go down to in your room. At low frequencies, the in-room speaker frequency response is many decibals higher than the printed anechoic lab response, because of room acoustics and wall reinforcements.

My Totem bookshelfs go down to 50, and I want to try different settings to see if xover at 50 hz gives me better sound versus 80 hz or 100 hz.

Specific to Pioneer 74, I have a feeling that maybe the 63hz equalization is only used if the speakers are large and go down substantially below 50. I'm going to try setting my speakers to large, setting the xover to 50, and then re-run MCACC, keeping the speaker (and xover) setting. I'll report back tomorrow.
Quant is offline  
 
post #4 of 7 Old 05-11-06, 02:01 PM
Senior Shackster
 
Jeff Aguilar's Avatar
Jeff
 
Join Date: Apr 2006
Location: Lacey, WA
Posts: 166
Re: Pioneer 74TXVi: MCACC is ignoring 63hz

Quant,

I think you and I agree as to what may be going on with your pioneer. I know you can set your crossover to whatever you think sounds best. That is why I asked you what kind of speakers you were running. I guess it all depends on the system, sub, and speakers you are running. Even when I was running my Martin Logan speakers, I crossed over my fronts at 100hz and let my dual svs subs handle everything below that. It worked well for me.

Let us know what you find out when you play with more settings.

Jeff

I'm just an old thug huggin redneck realtor ready to sell you a shack!
_________________________________________________________
Theater Room
Mitsubishi HC-4900, 120" Elunevision Screen, Atlantic Technologies A2000 7 Channel Amp, Denon X4000, Energy Veritas LCR, Twin SVS 16/46 PC+ Subs, Tivo
Two Channel System
Yaquin MS-20L, Music Hall MMF 2.2 Record Player, Denon 301-MKII Cartridge, Shengya CD-S10 Tube CD Player, Energy Veritas 2.4 Main Speakers and twin Outlaw 8" Subs
Jeff Aguilar is offline  
post #5 of 7 Old 05-12-06, 01:39 PM
Shackster
Royce
 
Join Date: Apr 2006
Location: Victorville, CA
Posts: 71
Re: Pioneer 74TXVi: MCACC is ignoring 63hz

Quote:
Quant wrote:
I just got my new Pioneer Elite 74txvi 2 days ago, and set it up as 5.1 system. Despite setting a crossover at 50 hz, the Advanced MCACC is ignoring the 63 hz setting.

Here is what I did. I did a full Auto MCACC setup. As expected, all my speakers were set to Large. I went to Manual SP Setup (option 5, I believe), changed all the speakers to small, set the X.Over to 50 hz, went back to Auto MCACC, chose the option to "All (keep SPsetting)" and re-ran everthying. At the end of MCACC, when I check the final settings, the speakers are small, the Xover is 50 hz, and in the Acoustic Cal EQ, the 63 hz setting is blank!

What am I doing wrong?
Nothing. This simply means that MCACC made no adjustments at 63 Hz. IIRC, MCACC uses response at 1 KHz as its reference and adjusts all the other frequencies to match. If your speakers are producing the same level at 63 Hz as at 1 KHz within MCACC's sampling time window, it won't make any changes. Your receiver's basic Auto MCACC setup uses a different time window than the Auto Pro setup, and if your receiver has Professional Advanced, you can manually specify the time window.

BTW, one oft-quoted recommendation for sub crossover setting is to set it at one octave above the -3 dB point of your speakers' low end response. This would be 100 Hz in your case. Jeff was giving you some good advice!

---Royce---
"I never drink...wine..." Bela Lugosi, DRACULA, 1931
RollsRoyce is offline  
post #6 of 7 Old 05-12-06, 03:31 PM Thread Starter
Shackster
Quant
 
Join Date: Apr 2006
Posts: 7
Re: Pioneer 74TXVi: MCACC is ignoring 63hz

Quote:
RollsRoyce wrote:
Nothing. This simply means that MCACC made no adjustments at 63 Hz. !IIRC, MCACC uses response at 1 KHz as its reference and adjusts all the other frequencies to match. If your speakers are producing the same level at 63 Hz as at 1 KHz within MCACC's sampling time window, it won't make any changes.
....
The receiver displays 0 for those bands that it does not make any adjustment for. For 63 hz, it is displaying a " " or a blank, which makes me think it is omitting that band completely. I am getting a blank for all the five channels, which again makes me think its omitting - what are the chances I have perfect response at 63 hz for all the five speakers in my room!

Quote:
RollsRoyce wrote:
....
BTW, one oft-quoted recommendation for sub crossover setting is to set it at one octave above the -3 dB point of your speakers' low end response. This would be 100 Hz in your case. Jeff was giving you some good advice!
I didn't think Jeff wasn't giving good advice, I only disagreed with his explaination, which might have been a mis-communication.

Your point of setting it a full octave higher seems interesting - I would normally put a crossover at the point where I just begin to see the rolloff.
Quant is offline  
post #7 of 7 Old 05-12-06, 04:15 PM
Shackster
Royce
 
Join Date: Apr 2006
Location: Victorville, CA
Posts: 71
Smile Re: Pioneer 74TXVi: MCACC is ignoring 63hz

Mine shows dashes for no adjustment--and 63 Hz is not being adjusted for any of my speakers with my current settings, which is all speakers SMALL, 100 Hz crossover, and MCACC at Auto Pro. In the past, I've manually changed the MCACC Pro time measurement window up and down, but like the sound and the REW/ETF frequency response plots from the Auto Pro setup better. If you can futz around with the time window on your 74txi, you'll eventually see the 63 Hz band being adjusted.

Remember that MCACC only samples the system's frequency response at a very specific time before bass response really starts to build due to room gain. In reviewing the room reverb charts that MCACC stores for my system, it appears to be capturing the data when the 1 KHz and 63 Hz amplitudes are the same, for all 6 of my speakers!

---Royce---
"I never drink...wine..." Bela Lugosi, DRACULA, 1931
RollsRoyce is offline  
Reply

Bookmarks

Tags
63hz , 74txvi , ignoring , mcacc , pioneer

Quick Reply
Message:
Options

Register Now




PLEASE COMPLETE ALL REQUIRED FIELDS BELOW... THANKS!

REQUIRED FIELDS ON THIS PAGE
YOU MUST COMPLETE ALL OF THESE

Username
Password
Confirm Password
Email Address
Confirm Email Address
Random Question
Random Question #2




User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
PLEASE READ BELOW PRIOR TO ENTERING AN EMAIL ADDRESS!

ATTENTION!

YOU MUST ACTIVATE YOUR ACCOUNT!

Activation requires you reply to an email we will send you after you register... if you do not reply to this email, you will not be able to view certain areas of the forum or certain images... nor will you be able download software.

AN INVALID EMAIL ADDRESS WILL CAUSE YOUR ACCOUNT TO BE DELETED!

See our banned email list here: Banned Email List

We DO NOT respond to spamcop, boxtrapper and spamblocker emails... please add @hometheatershack DOT com to your whitelist prior to registering or you will get nowhere on your registration.


Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML is not allowed!
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 


For the best viewing experience please update your browser to Google Chrome