Need help with my Denon AVR-1912!!! - Home Theater Forum and Systems - HomeTheaterShack.com
Reply
 
Thread Tools
post #1 of 64 Old 04-23-12, 07:09 PM Thread Starter
Shackster
 
Join Date: Apr 2012
Posts: 6
Need help with my Denon AVR-1912!!!

Hi everyone. I am new to the forum and am hoping you can help me. If I should be posting this somewhere else, please let me know. I have a Denon 1912 that I have been using with no problems for the past month and half with my Samsung 7000 series LCD TV. All of a sudden yesterday, when I turned it on to watch TV, there were these transparent blue boxes covering the TV screen. I could see the TV show playing behind it so I know the signal is going through. I checked the Blu-Ray player, and then same thing. When I tried my computer (hooked up to the same TV, but not through the receiver), they were not there. I tried swapping the HDMI cables. I tried a different input on the TV. I unplugged the receiver for a little while and tried again. I tried the "reset" per the manual. I called Denon support, and they told me to try the same stuff that I already did. Then they told me I would have to exchange it, or send it in for service. It is driving me crazy, cause it worked before iwht no issues. I hope someone can help. Thanks in advance.
dirtyharry is offline  
Sponsored Links
Advertisement
 
post #2 of 64 Old 04-23-12, 07:43 PM
Elite Shackster
 
Jungle Jack's Avatar
Jack
 
Join Date: Jul 2009
Location: Siesta Key, Florida
Posts: 8,112
Re: Need help with my Denon AVR-1912!!!

Quote:
dirtyharry wrote: View Post
Hi everyone. I am new to the forum and am hoping you can help me. If I should be posting this somewhere else, please let me know. I have a Denon 1912 that I have been using with no problems for the past month and half with my Samsung 7000 series LCD TV. All of a sudden yesterday, when I turned it on to watch TV, there were these transparent blue boxes covering the TV screen. I could see the TV show playing behind it so I know the signal is going through. I checked the Blu-Ray player, and then same thing. When I tried my computer (hooked up to the same TV, but not through the receiver), they were not there. I tried swapping the HDMI cables. I tried a different input on the TV. I unplugged the receiver for a little while and tried again. I tried the "reset" per the manual. I called Denon support, and they told me to try the same stuff that I already did. Then they told me I would have to exchange it, or send it in for service. It is driving me crazy, cause it worked before iwht no issues. I hope someone can help. Thanks in advance.
Hello,
It is a shame the 1912 does not have Component Video Switching as it would have offered a workaround for now.
This is something I have never encountered before. If possible, Pictures really might help. Just to make sure, have you tried setting HDMI to Passthrough? Also, in the mean time, you could run Composite Video. Not HD and not ideal, but you would be able to have Video Switching.

If you have not done this already, I would disconnect all Sources but the Monitor Out and a single HDMI Input.
It might also be worth trying different HDMI Inputs on the Denon if you have not done that too.
Cheers,
JJ

HT
Speakers: Martin Logan Vantage (Mains), Martin Logan Stage (Center), Martin Logan Vista (Surrounds), Martin Logan Montages (Surrounds) Hsu Research VTF-15h MK2, Martin Logan Descent i (Subwoofer)
Amplification: Aragon 8008bb, Parasound HCA-3500, Parasound HCA-2205 AT, Parasound HCA-1000a
AVR/SSP: Denon AVR-4520CI
Electronics: OPPO BDP-93
Gaming Consoles: Sony PS4, Xbox 360 S (250 gb)
Display: Panasonic TC-P65ZT60, Sony KDL-55EX500, Sony KD-34XBR910
Jungle Jack is offline  
post #3 of 64 Old 04-23-12, 07:45 PM
Elite Shackster
 
tonyvdb's Avatar
Tony
 
Join Date: Sep 2007
Location: Edmonton, Alberta, Can
Posts: 15,054
My System
Re: Need help with my Denon AVR-1912!!!

Hi and welcome to the Shack!

Given all you have already tried it does seem like something is wrong with the Denon. You have tried every usual test to troubleshoot so an exchange seems in order if its under warrentee.

Home theater:
Onkyo 805, Yamaha YDP2006EQ, Samson Servo 600 amp
3 EV Sentry 500 monitors across the front, 4 Mission 762i's Surrounds, SVS PB13U sub, Panasonic BDT220, Harmony 1100, Nintendo WiiU
Panasonic PT-AE8000 on a 120" 2,35:1 fixed screen

Living room system:
Sherwood/Newcastle R972, Mission 765's, SVS SBS02's, A/D/S MS3u sub, Yamaha YDG2030EQ
Yamaha KX-393 Tape deck, CDC 805 CD changer, Panasonic BD60, Sony turntable PS-T20
Panasonic TC-P50ST60, HD-PVR & WDTV Live, Harmony 900

tonyvdb is offline  
 
post #4 of 64 Old 04-23-12, 08:07 PM Thread Starter
Shackster
 
Join Date: Apr 2012
Posts: 6
Re: Need help with my Denon AVR-1912!!!

Quote:
Jungle Jack wrote: View Post
Hello,
It is a shame the 1912 does not have Component Video Switching as it would have offered a workaround for now.
This is something I have never encountered before. If possible, Pictures really might help. Just to make sure, have you tried setting HDMI to Passthrough? Also, in the mean time, you could run Composite Video. Not HD and not ideal, but you would be able to have Video Switching.

If you have not done this already, I would disconnect all Sources but the Monitor Out and a single HDMI Input.
It might also be worth trying different HDMI Inputs on the Denon if you have not done that too.
Cheers,
JJ
Thanks, I'll try disconnecting everything and start from scratch. Is is possible that a cable could be bad? I am new to the whole home theater deal, and am not 100% how everything affects one another.
Attached Thumbnails
Need help with my Denon AVR-1912!!!-photo-1-.jpg  

dirtyharry is offline  
post #5 of 64 Old 04-23-12, 08:11 PM Thread Starter
Shackster
 
Join Date: Apr 2012
Posts: 6
Re: Need help with my Denon AVR-1912!!!

That's what I am afraid of tony. I really don't want to have to disconnect and reconnect everything.
dirtyharry is offline  
post #6 of 64 Old 04-23-12, 08:19 PM
Elite Shackster
 
tonyvdb's Avatar
Tony
 
Join Date: Sep 2007
Location: Edmonton, Alberta, Can
Posts: 15,054
My System
Re: Need help with my Denon AVR-1912!!!

That blue image looks like something is wrong with the on screen menu display of the Denon.

Home theater:
Onkyo 805, Yamaha YDP2006EQ, Samson Servo 600 amp
3 EV Sentry 500 monitors across the front, 4 Mission 762i's Surrounds, SVS PB13U sub, Panasonic BDT220, Harmony 1100, Nintendo WiiU
Panasonic PT-AE8000 on a 120" 2,35:1 fixed screen

Living room system:
Sherwood/Newcastle R972, Mission 765's, SVS SBS02's, A/D/S MS3u sub, Yamaha YDG2030EQ
Yamaha KX-393 Tape deck, CDC 805 CD changer, Panasonic BD60, Sony turntable PS-T20
Panasonic TC-P50ST60, HD-PVR & WDTV Live, Harmony 900

tonyvdb is offline  
post #7 of 64 Old 04-23-12, 08:49 PM
Elite Shackster
 
Jungle Jack's Avatar
Jack
 
Join Date: Jul 2009
Location: Siesta Key, Florida
Posts: 8,112
Re: Need help with my Denon AVR-1912!!!

Hello,
Yep that looks to be clearly defective. And while an HDMI Cable can certainly go bad, it would nor cause something like that. I would do an Authorized Service Center search on Denon's Website so you do not have to ship it to NJ. Unless, of course you live fairly close or in NJ. Truly a shame that the Microprocessor Reset did not do the trick. By the way, did the AVR have plenty of ventilation?
Cheers,
JJ

HT
Speakers: Martin Logan Vantage (Mains), Martin Logan Stage (Center), Martin Logan Vista (Surrounds), Martin Logan Montages (Surrounds) Hsu Research VTF-15h MK2, Martin Logan Descent i (Subwoofer)
Amplification: Aragon 8008bb, Parasound HCA-3500, Parasound HCA-2205 AT, Parasound HCA-1000a
AVR/SSP: Denon AVR-4520CI
Electronics: OPPO BDP-93
Gaming Consoles: Sony PS4, Xbox 360 S (250 gb)
Display: Panasonic TC-P65ZT60, Sony KDL-55EX500, Sony KD-34XBR910
Jungle Jack is offline  
post #8 of 64 Old 04-23-12, 09:31 PM Thread Starter
Shackster
 
Join Date: Apr 2012
Posts: 6
Re: Need help with my Denon AVR-1912!!!

Quote:
Jungle Jack wrote: View Post
Hello,
Yep that looks to be clearly defective. And while an HDMI Cable can certainly go bad, it would nor cause something like that. I would do an Authorized Service Center search on Denon's Website so you do not have to ship it to NJ. Unless, of course you live fairly close or in NJ. Truly a shame that the Microprocessor Reset did not do the trick. By the way, did the AVR have plenty of ventilation?
Cheers,
JJ
I thought I had enough. I will be honest though, I had my blu ray player on top of it. Also, everything was inside of a closet (pic attached). When I would watch a movie or something, I would leave the door open to allow the heat to escape. Although, I would keep an eye on the temp in the closet, and it never got excessively warm. I think the most i ever saw it was 20 degrees warmer than the house, but that is when I left the door closed just to see how warm it would get inside. All that was when I first got it over a month ago. I had also added a vent above the door right before I installed the denon. I am wondering if I should keep the blu ray on another shelf, and maybe add "positive" ventilation like an exhaust fan or something. I could also maybe run a vent from the basement, and have it blow over top of the receiver as well. Any other ideas for venting, or where I could get a quiet fan that would do the trick?
dirtyharry is offline  
post #9 of 64 Old 04-23-12, 09:36 PM
Elite Shackster
 
Jungle Jack's Avatar
Jack
 
Join Date: Jul 2009
Location: Siesta Key, Florida
Posts: 8,112
Re: Need help with my Denon AVR-1912!!!

Hello,
I definitely would not mention this to Denon. In the future, definitely give your AVR as much clearance and airflow as possible. Whatever you do, do not stack anything on top of it. Heat well could have been the culprit for what I am guessing to be a broken HDMI Board.
Cheers,
JJ

HT
Speakers: Martin Logan Vantage (Mains), Martin Logan Stage (Center), Martin Logan Vista (Surrounds), Martin Logan Montages (Surrounds) Hsu Research VTF-15h MK2, Martin Logan Descent i (Subwoofer)
Amplification: Aragon 8008bb, Parasound HCA-3500, Parasound HCA-2205 AT, Parasound HCA-1000a
AVR/SSP: Denon AVR-4520CI
Electronics: OPPO BDP-93
Gaming Consoles: Sony PS4, Xbox 360 S (250 gb)
Display: Panasonic TC-P65ZT60, Sony KDL-55EX500, Sony KD-34XBR910
Jungle Jack is offline  
post #10 of 64 Old 04-23-12, 10:03 PM Thread Starter
Shackster
 
Join Date: Apr 2012
Posts: 6
Re: Need help with my Denon AVR-1912!!!

Quote:
Jungle Jack wrote: View Post
Hello,
I definitely would not mention this to Denon. In the future, definitely give your AVR as much clearance and airflow as possible. Whatever you do, do not stack anything on top of it. Heat well could have been the culprit for what I am guessing to be a broken HDMI Board.
Cheers,
JJ
No, I certainly won't mention it. However, I thought These had a thermal overload protection in case they got too hot? Based on the pic in my last post, do you think that I would be OK to leave it set up like that? That pic does not show that blu ray player on top of it. I would then put the blue ray on another shelf. Lastly, is there a rule of thumb as to how cool I should target to keep the closet? I know some people may say keep it as cool as you can, but i'm looking for a number. If i start adding fans and such, I would like to know what I am shooting for.
dirtyharry is offline  
Reply

Bookmarks

Tags
avr1912 , denon

Quick Reply
Message:
Options

Register Now




PLEASE COMPLETE ALL REQUIRED FIELDS BELOW... THANKS!

REQUIRED FIELDS ON THIS PAGE
YOU MUST COMPLETE ALL OF THESE

Username
Password
Confirm Password
Email Address
Confirm Email Address
Random Question
Random Question #2




User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
PLEASE READ BELOW PRIOR TO ENTERING AN EMAIL ADDRESS!

ATTENTION!

YOU MUST ACTIVATE YOUR ACCOUNT!

Activation requires you reply to an email we will send you after you register... if you do not reply to this email, you will not be able to view certain areas of the forum or certain images... nor will you be able download software.

AN INVALID EMAIL ADDRESS WILL CAUSE YOUR ACCOUNT TO BE DELETED!

See our banned email list here: Banned Email List

We DO NOT respond to spamcop, boxtrapper and spamblocker emails... please add @hometheatershack DOT com to your whitelist prior to registering or you will get nowhere on your registration.


Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML is not allowed!
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 


For the best viewing experience please update your browser to Google Chrome