Home Theater Forum and Systems - HomeTheaterShack.com - Reply to Topic

Thread: My theatre room thread/pics deleted? Reply to Thread
Title:
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now




PLEASE COMPLETE ALL REQUIRED FIELDS BELOW... THANKS!

REQUIRED FIELDS ON THIS PAGE
YOU MUST COMPLETE ALL OF THESE

Username
Password
Confirm Password
Email Address
Confirm Email Address
Random Question
Random Question #2




User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
PLEASE READ BELOW PRIOR TO ENTERING AN EMAIL ADDRESS!

ATTENTION!

YOU MUST ACTIVATE YOUR ACCOUNT!

Activation requires you reply to an email we will send you after you register... if you do not reply to this email, you will not be able to view certain areas of the forum or certain images... nor will you be able download software.

AN INVALID EMAIL ADDRESS WILL CAUSE YOUR ACCOUNT TO BE DELETED!

See our banned email list here: Banned Email List

We DO NOT respond to spamcop, boxtrapper and spamblocker emails... please add @hometheatershack DOT com to your whitelist prior to registering or you will get nowhere on your registration.


Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
11-17-15 10:42 PM
Lumen
Re: My theatre room thread/pics deleted?

Yup, my bad. So very sorry. Was trying to delete single post. That'll learn me not to use my iThing for complex stuff!


Sent from my iPhone using Tapatalk
11-17-15 09:51 PM
Jon Robbins Yup all fixed, thank you to all for quick replies and solving my issue.
11-17-15 09:46 PM
Sonnie
Re: My theatre room thread/pics deleted?

It's still there. I think it was accidentally deleted, then moved, removed, etc. It should be fixed and back in place now. Sorry for the confusion.

http://www.hometheatershack.com/foru...e-theatre.html
11-17-15 09:28 PM
Jon Robbins
Quote:
Sonnie wrote: View Post
What's up Jon?
On Sunday I posted a new thread in the 'Home Theatre Room Photos' with specs and pics on my build. When I click on the thread it shows 0 comments and I get a message saying 'error, permission denied'. I don't know if it's an error or if I did something wrong, just looking to correct any issues. I was soooo happy to finally share my build and now it won't let me in.


Thank you in advance,

Jon
11-17-15 09:20 PM
Sonnie
Re: My theatre room thread/pics deleted?

What's up Jon?
11-17-15 07:55 PM
Jon Robbins
My theatre room thread/pics deleted?

Is there an admin I could talk to? I'm not sure what's happening with a thread I posted in the finished Theatre room section.

Thanks, Jon

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML is not allowed!

 


For the best viewing experience please update your browser to Google Chrome