Home Theater Forum and Systems - HomeTheaterShack.com - Reply to Topic

Thread: Can't calibrate Turtle Beach Riviera Wave Reply to Thread
Title:
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now




PLEASE COMPLETE ALL REQUIRED FIELDS BELOW... THANKS!

REQUIRED FIELDS ON THIS PAGE
YOU MUST COMPLETE ALL OF THESE

Username
Password
Confirm Password
Email Address
Confirm Email Address
Random Question
Random Question #2




User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
PLEASE READ BELOW PRIOR TO ENTERING AN EMAIL ADDRESS!

ATTENTION!

YOU MUST ACTIVATE YOUR ACCOUNT!

Activation requires you reply to an email we will send you after you register... if you do not reply to this email, you will not be able to view certain areas of the forum or certain images... nor will you be able download software.

AN INVALID EMAIL ADDRESS WILL CAUSE YOUR ACCOUNT TO BE DELETED!

See our banned email list here: Banned Email List

We DO NOT respond to spamcop, boxtrapper and spamblocker emails... please add @hometheatershack DOT com to your whitelist prior to registering or you will get nowhere on your registration.


Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
06-06-10 09:05 AM
Peter Orrick
Re: Can't calibrate Turtle Beach Riviera Wave

JohnM-

I can live with it as I am using REQ for sub equalization and phase integration to mains- limited to 200Hz.

Thanks for your help!

Peter
06-05-10 04:19 PM
JohnM
Re: Can't calibrate Turtle Beach Riviera Wave

That behaviour might be due to slightly different clock rates for input and output, for example if the card does not share the same clock between both functions, or to some crosstalk between input and output. If that is the case, you will not be able to make useful measurements above the frequency at which the grunge appears on the plot, sorry.
06-05-10 02:00 PM
Peter Orrick
Re: Can't calibrate Turtle Beach Riviera Wave

JohnM-

Within REQ soundcard calibration, I tried 44.1 and 48 sample rates with same result as above. Uh-oh, if you are asking me to change sample rate within Turtle Beach soundcard itself, I don't know how to do that- all I can find is a Turtle Beach mixer board which shows various inputs, spdif, volumes, etc but no sample rate selections.

Peter
06-04-10 04:38 PM
JohnM
Re: Can't calibrate Turtle Beach Riviera Wave

Try running the card at different sample rates to see how that affects the response.
06-04-10 02:41 PM
Peter Orrick
Can't calibrate Turtle Beach Riviera Wave

I recently added a new soundcard, Turtle Beach Riviera Wave, to my Windows XP PC, in order to have digital out capability to my processor. I have cruised the forums and have seen this type of chatter problem before and answer was to look for monitoring box checked creating feedback. I have tried every combination in the soundcard mixer and in the sounds section on the control panel with no luck. I have done REQ on several computers before and have never had this problem with soundcard calibration. Help!

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML is not allowed!

 


For the best viewing experience please update your browser to Google Chrome