Home Theater Forum and Systems - HomeTheaterShack.com - Reply to Topic

Thread: Panasonic th42pd50u red squares 2 rows top and bottom of screen Reply to Thread
Title:
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now




PLEASE COMPLETE ALL REQUIRED FIELDS BELOW... THANKS!

REQUIRED FIELDS ON THIS PAGE
YOU MUST COMPLETE ALL OF THESE

Username
Password
Confirm Password
Email Address
Confirm Email Address
Random Question
Random Question #2




User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
PLEASE READ BELOW PRIOR TO ENTERING AN EMAIL ADDRESS!

ATTENTION!

YOU MUST ACTIVATE YOUR ACCOUNT!

Activation requires you reply to an email we will send you after you register... if you do not reply to this email, you will not be able to view certain areas of the forum or certain images... nor will you be able download software.

AN INVALID EMAIL ADDRESS WILL CAUSE YOUR ACCOUNT TO BE DELETED!

See our banned email list here: Banned Email List

We DO NOT respond to spamcop, boxtrapper and spamblocker emails... please add @hometheatershack DOT com to your whitelist prior to registering or you will get nowhere on your registration.


Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
09-01-11 03:03 PM
lcaillo
Re: Panasonic th42pd50u red squares 2 rows top and bottom of screen

Please explain about rebuilding the Sony light engines in a new thread in the Sony forum. If what you say is true, it would be significant information for many. What does a rebuild involve and where are you getting the parts?



09-01-11 12:43 PM
Thinkoutloud
Re: Panasonic th42pd50u red squares 2 rows top and bottom of screen

Hello thanks to all who replied ! The tv is now up and running. After replacing the Sus And Buffer Boards still had red squares . So replaced the Digtal Board and wow it worked back to new again ! Awesome pic for 720p hdmi! Again Thank you All . Andby the way if anyone needs a Sony Grand Wega light engine rebuilt all models im the man as i have rebuilt over 700 of these with no Failure in 2.5 yrs ! THANKS AGAIN !
09-01-11 10:23 AM
Jason1976
Re: Panasonic th42pd50u red squares 2 rows top and bottom of screen

It could be in the logic board, or digital board, one of the sus boards. or almost anything. I have seen issues pop up from the the power supply putting out the wrong timeing. It's so hard to say what it could be. Have you check to see if you can find a good service manual?
08-31-11 02:12 PM
lcaillo
Re: Panasonic th42pd50u red squares 2 rows top and bottom of screen

The fact that it is in the menu tells you that it is downline from any input selection. I would be trying to identify where it is by tracing a uniform signal like a full field of one color through the processing path with a scope. It could be on the sus/buffer end or it could be on the digital board, but it is hard to say at this point. I would find a service manual for a start. Look in the stickies in the Service and Support areas and in the Vendor Listing for links to companies that sell manuals. Google searching often results in links for manuals as well. Some are free and some for a fee.



08-31-11 01:57 PM
Thinkoutloud
Re: Panasonic th42pd50u red squares 2 rows top and bottom of screen

Hello thanks for Quick response i failed to mention that it shows up in menu also so your guess would be digi board ? i have seen other people with this prob but no solution. Any advice would be great thanks again.
And by the way i have been rebuiling all the Sony Grand wega light engines have rebuilt over 700 in 1.5 yrs been busy .
08-31-11 01:51 PM
lcaillo
Re: Panasonic th42pd50u red squares 2 rows top and bottom of screen

My guess would be that it is not buffers if it is affected by input.



08-31-11 12:10 PM
Thinkoutloud
Panasonic th42pd50u red squares 2 rows top and bottom of screen

Hello the image shows red 1 half X 1 in red blinking pixel squares with small amount of green inside red on top of screen and bottom only. They are about 1.5 inchs apart 2 rows vert from left to right the center of screen is good . This is in all inputs except when u select cable then the squares turn blue and white . please help !
Could this be the Digital Board or Buffer Boards ? Or the panel ? Any Advice would be great thank you for reading this !

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML is not allowed!

 


For the best viewing experience please update your browser to Google Chrome