Home Theater Forum and Systems - HomeTheaterShack.com - Reply to Topic

Thread: Saffire PRO24 calibration Reply to Thread
Title:
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now




PLEASE COMPLETE ALL REQUIRED FIELDS BELOW... THANKS!

REQUIRED FIELDS ON THIS PAGE
YOU MUST COMPLETE ALL OF THESE

Username
Password
Confirm Password
Email Address
Confirm Email Address
Random Question
Random Question #2




User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
PLEASE READ BELOW PRIOR TO ENTERING AN EMAIL ADDRESS!

ATTENTION!

YOU MUST ACTIVATE YOUR ACCOUNT!

Activation requires you reply to an email we will send you after you register... if you do not reply to this email, you will not be able to view certain areas of the forum or certain images... nor will you be able download software.

AN INVALID EMAIL ADDRESS WILL CAUSE YOUR ACCOUNT TO BE DELETED!

See our banned email list here: Banned Email List

We DO NOT respond to spamcop, boxtrapper and spamblocker emails... please add @hometheatershack DOT com to your whitelist prior to registering or you will get nowhere on your registration.


Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
04-06-15 09:01 AM
Niick Of course your not using windows, but I suspect that it's a "direct monitoring" feature or the "monitor mixer" setting on the focusrite. I use a Saffire6 USB and if I don't have the monitor mix knob turned fully counter clockwise, to input, then I'll get the same problem.
04-06-15 08:58 AM
Niick A direct quote from JohnM from another question about the same problem:


"That is caused by feedback from a monitoring path, see step 5 in Calibrating the soundcard in the REW help. You don't mention which version of Windows you are running, the Windows mixer settings may be feeding some of the input signal back to the output - in recent versions of Windows that is caused by a "Listen to this device" box being selected (it shouldn't be) or by the volume of the Line In signal on the output mixer not being zero or muted in older versions. Creative's own software on older versions of Windows also has some mixer controls that may be the culprit."
04-06-15 06:59 AM
jazztronaut
Re: Saffire PRO24 calibration

Hi all, I'm all very new to this and having some trouble calibrating my soundcard and was hoping someone could answer some of my questions.

My sound card is a Focusrite Saffire Pro 24, I'm on OSX 10.9. As you can see in the attached img the calibrated file that has being created seems weird compared to some of the calibration graphs I've seen on the forum. I was wondering if I was doing something wrong? I have gotten both the in & out at -12db, so am not sure if this is a correct calibration?

Looking forward to some help to resolve my issue.. Many thanks in advance!
12-13-11 11:46 AM
LoG
Re: Saffire PRO24 calibration

Sweeeeeet!

Thanks for your help
12-13-11 09:41 AM
EarlK
Re: Saffire PRO24 calibration

Yep, your soundcard trace looks good .

12-13-11 09:27 AM
LoG
Re: Saffire PRO24 calibration

Ok...

I tried one last time with mix saffire and I think I have finally got a real reading.

Here is my reading (I take it REW defaults to the graph type you want)

Attachment 33938


And here is the REW file, tho I understand that may be for another forum another time.

Attachment 33939
12-13-11 08:31 AM
LoG
Re: Saffire PRO24 calibration

The worst thing is, I have never been 100% sure on the routing using the mixcontrol software, its likely my biggest weak point, its the same when I am using the Neive mixers in college. Once I know my way around I get by, but I never fully comprehend the routing... gah!

Anyway, thats something I am working hard to rectify.

I will get the mixer interface you showed and copy the settings and report back.


Also, which version of E-MU do you suggest?

Im guessing the "E-MU Windows 7 USB Beta Driver October 2010 (0202 USB, 0404 USB, Tracker Pre USB)" version because my card is not an internal PCI card and because I am Win7.

Im on this page : http://connect.creativelabs.com/emu/default.aspx
12-12-11 08:01 PM
LoG
Re: Saffire PRO24 calibration

Sadly I had to run off, I will return to this when I wake up and have some coffee. Its 2am right now and I need bed
12-12-11 05:28 PM
EarlK
Re: Saffire PRO24 calibration



Okay, I'm staring at your MixControl panel .

I see the necessary input represented and maybe REWs' output Chnls ( software returns ) called DAW1 & DAW 2 ??? .

Here's an EMU PatchMix ( virtual mixer ) set up to do what you need to do ( though that ASIO Out 31/32 is superfluous to this conversation ) .



Yea I know , that Patchmix mixer is not exactly intuitive nor instinctive ( when trying to figure what it's actually routing ) .
But notice the mention of "Wave 1 & 2" .

> Wave 1 & 2 is REWs digital return stream ( output ) / I'm assuming DAW 1 & 2 in your world connects to REWs outputs. Is that correct ?

> Also note ; the analog input channel coming into this monitor mixer is "muted" . That's the way it should be ( at least in Patchmix & most other virtual mixers that I've seen ) .
> Muting here ( at the virtual monitor mixer ) only stops the signal from being routed back out the analog outputs ( as part of a monitor mix for musicians ) .
> Not muting here creates a feedback loop that will/can cause either overload ( if it is a loopback type connection ) or actual acoustic howling ( with a microphone & live speaker ) .

Quote:
Ok, the 5.01beta is on and here are my initial settings.

Drivers - ASIO
Sample Rate - 48kHz (I also reduced my bit depth to 16 jst to keep it simple)
ASIO Device - ASIO Saffire
Output - 2:Pro24DSP-001570 Mon 2 (the channel I usually use as line out to my right monitor)
Input - 2:Pro24DSP-001570 IP 2

I still have my cable from the line out 2 to my line in 2
48v is NOT on.

I have no idea what the timing ref out and in is for, do I need to set this, I see I have a choice of all the ins and outs i have currently not used.
> You don't need the timing reference at this time .
Here is a pic of the mixcontrol software for the saffire, the red on the right hand numbers is the monitor output selection, red means muted.(I am unsure I can use this interface on my PC without the mixcontrol)
> Your mixcontrol will be bypassed ( based on my experience with multichannel M-Audio cards ) if you use the ASIO4ALL drivers .
> I believe ( from this one picture ) that you should concentrate on getting REWs' output through your gear & out to a speaker first ( for instance ) .

> So disconnect the loop-back cable , restore your chnl 2 out to your speaker monitor . Turn on REWs Signal Generator ( using a 1K tone set to -15 ) and go to it & get signal from REW through patchmix to your powered monitors .

> To test your input , you might just plug in any mic ( dynamic or condensor ) into either chnl 1 or 2 of your saffire , then check to establish good signal in your Saffire preamp > open up REWs "Levels" window > then do any necessary softpatching until you see signal show up in the appropriate REW meter ( within the "Levels" duaghter-window ) .

> Once you have established output & input > go back & re-etablish your loopback connection & try a SoundCard calibration .



12-12-11 04:41 PM
LoG
Re: Saffire PRO24 calibration

For test purposes I will stick to 16bit 44kHz
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML is not allowed!

 


For the best viewing experience please update your browser to Google Chrome