Home Theater Forum and Systems - HomeTheaterShack.com - Reply to Topic

Thread: Pioneer iControl app error Reply to Thread
Title:
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now




PLEASE COMPLETE ALL REQUIRED FIELDS BELOW... THANKS!

REQUIRED FIELDS ON THIS PAGE
YOU MUST COMPLETE ALL OF THESE

Username
Password
Confirm Password
Email Address
Confirm Email Address
Random Question
Random Question #2




User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
PLEASE READ BELOW PRIOR TO ENTERING AN EMAIL ADDRESS!

ATTENTION!

YOU MUST ACTIVATE YOUR ACCOUNT!

Activation requires you reply to an email we will send you after you register... if you do not reply to this email, you will not be able to view certain areas of the forum or certain images... nor will you be able download software.

AN INVALID EMAIL ADDRESS WILL CAUSE YOUR ACCOUNT TO BE DELETED!

See our banned email list here: Banned Email List

We DO NOT respond to spamcop, boxtrapper and spamblocker emails... please add @hometheatershack DOT com to your whitelist prior to registering or you will get nowhere on your registration.


Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
03-20-13 08:17 AM
jimfrench
Re: Pioneer iControl app error

good to hear!
03-20-13 02:33 AM
venkataraman manu
Quote:
venkataraman manu wrote: View Post

No. It's iPhone 5 and I am able to access net with ease. The app works fine on my iPad.
Hi!
I have the iControl working now! Uninstalled and reinstalled and hey presto! Started to work on my iPhone too. Still don't know how it did this time though. Tried it several times without success. Ally's well that ends well. Thanks
03-18-13 10:33 AM
venkataraman manu
Quote:
jimfrench wrote: View Post
In the Yamaha setup it could've been restricted. Does the phone have any other network problems?
No. It's iPhone 5 and I am able to access net with ease. The app works fine on my iPad.
03-18-13 10:02 AM
jimfrench In the Yamaha setup it could've been restricted. Does the phone have any other network problems?
03-17-13 10:19 PM
venkataraman manu
Quote:
jimfrench wrote: View Post
Sorry for the limited post. In the network setup, there is likely an option to limit remote access. I have a Yamaha, but this is a standard set up point. It reduces access to others. I lost access for my phone , but still had it for an iPad. Yamaha calls it MAC address control. When it's turned off then any computer , phone, etc. on your network should have access. Hope this helps.
Well I checked my Pio Lx 86 setup. Isee the MAC address but no way to turn it off. 😳
Thanks
Manu
03-17-13 09:00 PM
jimfrench Sorry for the limited post. In the network setup, there is likely an option to limit remote access. I have a Yamaha, but this is a standard set up point. It reduces access to others. I lost access for my phone , but still had it for an iPad. Yamaha calls it MAC address control. When it's turned off then any computer , phone, etc. on your network should have access. Hope this helps.
03-17-13 07:13 PM
venkataraman manu
Quote:
jimfrench wrote: View Post
Is the MAC address control on? I lost app control for awhile as this was on and would give access only to specific addresses. Once overridden I was back in business.
Thanks for your response but I don't understand . Mac address control where? In the iPhone or the receiver? How am I to override it?
Thanks
Manu
03-17-13 12:21 PM
jimfrench Is the MAC address control on? I lost app control for awhile as this was on and would give access only to specific addresses. Once overridden I was back in business.
03-16-13 11:14 AM
venkataraman manu
Quote:
jalejos wrote: View Post
Is the iphone in the same IP range?
Don't know what you mean? I tried manually putting the IP number but still the error message comes and net- work error appears. But it works well from my iPad !
03-16-13 08:13 AM
jalejos
Re: Pioneer iControl app error

Is the iphone in the same IP range?
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML is not allowed!

 


For the best viewing experience please update your browser to Google Chrome