Home Theater Forum and Systems - HomeTheaterShack.com - Reply to Topic

Thread: 2 Sub measurements ,...then 3rd , straight line?? Reply to Thread
Title:
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now




PLEASE COMPLETE ALL REQUIRED FIELDS BELOW... THANKS!

REQUIRED FIELDS ON THIS PAGE
YOU MUST COMPLETE ALL OF THESE

Username
Password
Confirm Password
Email Address
Confirm Email Address
Random Question
Random Question #2




User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
PLEASE READ BELOW PRIOR TO ENTERING AN EMAIL ADDRESS!

ATTENTION!

YOU MUST ACTIVATE YOUR ACCOUNT!

Activation requires you reply to an email we will send you after you register... if you do not reply to this email, you will not be able to view certain areas of the forum or certain images... nor will you be able download software.

AN INVALID EMAIL ADDRESS WILL CAUSE YOUR ACCOUNT TO BE DELETED!

See our banned email list here: Banned Email List

We DO NOT respond to spamcop, boxtrapper and spamblocker emails... please add @hometheatershack DOT com to your whitelist prior to registering or you will get nowhere on your registration.


Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
02-19-14 11:31 AM
conanski
Re: 2 Sub measurements ,...then 3rd , straight line??

Sounds like a communication problem between the Preamp and computer(USB). Try a different cable, different USB port, reload drivers, make sure software is latest release.
02-19-14 09:49 AM
randyc1 No i have' nt ,... funny thing is when i unplug Art Dual Pre from computer , i can take many measurements ( sweep coming from labtop speakers) ??
02-19-14 08:01 AM
EarlK
Re: 2 Sub measurements ,...then 3rd , straight line??

Quote:
randyc1 wrote: View Post
Well it did'nt work , after 2-3 measurements ,i'll take another and get a flat line. ??

Thanks anyways for trying to help !!

That's too bad .

Have you made any changes to your measurement system ( such as a new OS being installed ? / a new computer maybe ? )

02-19-14 07:29 AM
randyc1
Re: 2 Sub measurements ,...then 3rd , straight line??

Well it did'nt work , after 2-3 measurements ,i'll take another and get a flat line. ??

Thanks anyways for trying to help !!
02-18-14 06:27 PM
randyc1
Re: 2 Sub measurements ,...then 3rd , straight line??

Quote:
EarlK wrote: View Post
Wow ok your right ,... i was going to the Preferences on the right first ??

Ok i will try and get back thanks !!
02-18-14 03:41 PM
EarlK
Re: 2 Sub measurements ,...then 3rd , straight line??

02-18-14 03:28 PM
randyc1
Re: 2 Sub measurements ,...then 3rd , straight line??

Quote:
EarlK wrote: View Post
No, I mean;

Choose " Delete Preferences & Shutdown " from the "Preferences" menu .

??? I do not see that option anywhere in "Preferences" menu ????
02-18-14 06:50 AM
EarlK
Re: 2 Sub measurements ,...then 3rd , straight line??

Quote:
randyc1 wrote: View Post
Do u mean like cal file , clear it and reload it ??
No, I mean;

Choose " Delete Preferences & Shutdown " from the "Preferences" menu .

02-17-14 08:12 PM
randyc1 Do u mean like cal file , clear it and reload it ??
02-17-14 11:41 AM
EarlK
Re: 2 Sub measurements ,...then 3rd , straight line??

Quote:
I'm having problems with my REW Sub measurements, im able to take 2 correct measurements then the third is a straight line , it's driving me crazy ?
No idea why , but ;

In cases like this ( inexplicable REW behavior ), JohnM has recommended clearing REW's stored preferences & then re-opening the program ( usually with good results ).


This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML is not allowed!

 


For the best viewing experience please update your browser to Google Chrome