AE4000 shuts off intermittantly - Home Theater Forum and Systems - HomeTheaterShack.com

 
Thread Tools
post #1 of 4 Old 05-07-11, 01:19 PM Thread Starter
New Member
 
Join Date: May 2011
Location: Canada
Posts: 3
AE4000 shuts off intermittantly

Hello, all. This is my first post - looking forward to many more. But I have a problem to start with.

I have a one month old Panasonic AE4000 with about 40 hours on the lamp. The projector seems to work ok when playing blu-ray discs but has developed a tendency to shut off its lamp intermittantly while viewing satellite HDTV (Bell ExpressVu). It will work fine for 20-90 minutes and then the lamp will start to shut off repeatedly for about one second at a time, sometimes a couple of minutes apart, sometimes 2-5 seconds apart. The sound does not cut out, just the picture. The satellite receiver is connected to a Yamaha HTR 6296 AV receiver via 6' composite video cable, it not having HDMI connectivity. The Sony BluRay BDPS570 player is connected to the AV receiver via 3' HDMI cable. The projector is connected to the AV receiver via 25' HDMI cable.

Steps taken so far:

I have switched out the composite video cable between satellite receiver and AV receiver. Same problem.

I have hooked up a plasma TV to the second HDMI out port on the AV reciever and its picture does not cut out when the projector cuts out. I have switched the two HDMI out cables and the same thing happens, so the problem is not the AV receiver.

I have connected the TV to the 25' HDMI cable used for the projector. No issues, so the problem is not the HDMI cable.

I have substituted the satellite receiver with an identical unit. Same issue, so the problem is not a defective satellite receiver.

No trouble lights appear on the projector and no message appears on the screen.

I tried calling Panasonic Customer Care but it was a fiasco. After talking with five or six people I was connected with someone whose English was poor and regardless could not understand the problem and simply suggested that I send the unit in for repair.

This really has me baffled. Anybody have some insights?

thanks!
Nick
Nickolas is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 05-07-11, 11:39 PM Thread Starter
New Member
 
Join Date: May 2011
Location: Canada
Posts: 3
Re: AE4000 shuts off intermittantly - Part 2

I have since connected the satellite box directly to the projector using composite video cable and using the AV receiver only for audio and, voila, the picture is perfect. I switch back to the blu-ray player which connects to one of the AV receiver's HDMI ports so video is directed to the projector through the 25' HDMI cable and again the picture is perfect. If go back to satellite TV and I switch the composite video from the satellite box back to the receiver and video is once again directed to the projector through the 25' HDMI cable the picture cuts out again.

I think it's safe to rule out the projector. It's either the HDMI cable or the AV receiver. Next step is to connect the AV receiver's composite video output to the projector such that the 25' HDMI cable is bypassed but both audio and video are processed through the AV receiver.

Feel free to disagree. Intelligent input welcome.
Nickolas is offline  
post #3 of 4 Old 05-07-11, 11:56 PM
Senior Shackster
 
kadijk's Avatar
 
Join Date: Jan 2011
Location: Lethbridge, Alberta
Posts: 395
My System
Sounds like you're on the right track. Methodically eliminating variables will/should isolate the problem. I have the same projector and it has been perfect so far(approx. 4 months). You might want to watch if the bulb is actually flickering on and off or if it's a signal issue where the picture goes dark and comes back again.

Kadijk


To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.
kadijk is offline  
 
post #4 of 4 Old 05-08-11, 02:27 PM Thread Starter
New Member
 
Join Date: May 2011
Location: Canada
Posts: 3
Re: AE4000 shuts off intermittantly

Thanks, Kadijk. I reconnected the composite video cable between the satellite box and the AV receiver and ran a separate 25' composite video cable between the AV receiver and the projector, bypassing the 25' HDMI cable entirely. Performance is perfect. So, it looks like a communication issue between the AV receiver and the projector through the 25' HDMI cable.
Nickolas is offline  
Reply

Bookmarks

Tags
ae4000 , intermittantly , shuts

Quick Reply
Message:
Options

Register Now




PLEASE COMPLETE ALL REQUIRED FIELDS BELOW... THANKS!

REQUIRED FIELDS ON THIS PAGE
YOU MUST COMPLETE ALL OF THESE

Username
Password
Confirm Password
Email Address
Confirm Email Address
Random Question
Random Question #2




User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
PLEASE READ BELOW PRIOR TO ENTERING AN EMAIL ADDRESS!

ATTENTION!

YOU MUST ACTIVATE YOUR ACCOUNT!

Activation requires you reply to an email we will send you after you register... if you do not reply to this email, you will not be able to view certain areas of the forum or certain images... nor will you be able download software.

AN INVALID EMAIL ADDRESS WILL CAUSE YOUR ACCOUNT TO BE DELETED!

See our banned email list here: Banned Email List

We DO NOT respond to spamcop, boxtrapper and spamblocker emails... please add @hometheatershack DOT com to your whitelist prior to registering or you will get nowhere on your registration.


Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML is not allowed!
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 


For the best viewing experience please update your browser to Google Chrome