Replaced IC's, Then found Bad resisters - Home Theater Forum and Systems - HomeTheaterShack.com

 
Thread Tools
post #1 of 4 Old 09-20-10, 07:31 PM Thread Starter
Shackster
 
Join Date: Sep 2010
Location: NM
Posts: 6
Replaced IC's, Then found Bad resisters

I replaced the IC's in my 60pp9202/17f. I turned on the TV only to find It did not fix the problem with the Blue being pulled in at all four sides and not being able to adjust the convergence up or down for the Blue. Side to side is ok.

So I did more research and found this site. I found out that there are 12 resisters 1w 6.8 ohm that needed to be changed as well so I took the board back out and found 2 burnt resisters but since I was there proceeded to change all 12.

The electronics store only had 8 of the 1w 6.8ohm that I needed so they gave me 4 2w 6.8ohm as substitutes.

After changing the resisters it still didn't fix the problem.

Did I ruin the new IC's by running the TV with 2 bad resisters? I had it on for about an hour playing with the convergence.

Could the 2w resisters be my Problem? I've been told you can go up in watts as long as the ohms are the same.

Is there something else I should check? I double checked all the solder points.
cardcleaner is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 09-20-10, 10:31 PM
Plain ole user
 
lcaillo's Avatar
Tech Guru
 
Join Date: May 2006
Location: Gainesville, FL, USA
Posts: 11,121
Send a message via AIM to lcaillo
Re: Replaced IC's, Then found Bad resisters

There is no need to change resistors that are not damaged or open.

You likely blew a chip, possibly a fuse. Very common mistake.

Read the convergence repair sticky, first ten posts, in the DIY forum VERY carefully.




Looking for me, just google my username. I have used the same one for most sites for many years.
lcaillo is offline  
post #3 of 4 Old 09-27-10, 05:44 PM Thread Starter
Shackster
 
Join Date: Sep 2010
Location: NM
Posts: 6
Re: Replaced IC's, Then found Bad resisters

I replaced Both IC's again and verified all 12 resisters are still good. The TV is still excatly the same. The Blue is pulled in and I can only adjust side to side not up and down. Which fuses do I need to check? I only see two. One right by the power cord and one in the middle board. What else should I look for?

I the only other thing worth mentioning is that before I first changed the IC's I changed the coolant for the Blue and Green. Although I was putting up with the haloish picture for some time untill the convergenge went out. Thats when I decided to do both repairs. I did the turkey baster method without removing the CRT's and was sucessful in not spilling any coolant.



Last edited by cardcleaner; 09-27-10 at 06:26 PM. Reason: pic
cardcleaner is offline  
 
post #4 of 4 Old 09-29-10, 07:53 PM
Plain ole user
 
lcaillo's Avatar
Tech Guru
 
Join Date: May 2006
Location: Gainesville, FL, USA
Posts: 11,121
Send a message via AIM to lcaillo
Re: Replaced IC's, Then found Bad resisters

I do not consider the "turkey baster method" to be a valid service procedure. I have gone behind too many "professionals" and DIYers using this method who thought they did not spill coolant but did. I have a unit in the shop right now for this situation. Even one drop can migrate and cause severe problems. In addition, you cannot clean the lenses and CRT face properly without removing the CRTs.

You could have some other problem such as a bad convergence generator or bad connection, or you may have simply blown a chip when replacing them. There are many possibilities. If you checked everything suggested in the convergence repair thread and followed the advice there and still cannot effect a repair, you either botched the repair or have some problem that will require skilled troubleshooting.




Looking for me, just google my username. I have used the same one for most sites for many years.
lcaillo is offline  
Reply

Bookmarks

Tags
found , ic's , replaced , resisters

Quick Reply
Message:
Options

Register Now




PLEASE COMPLETE ALL REQUIRED FIELDS BELOW... THANKS!

REQUIRED FIELDS ON THIS PAGE
YOU MUST COMPLETE ALL OF THESE

Username
Password
Confirm Password
Email Address
Confirm Email Address
Random Question
Random Question #2




User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
PLEASE READ BELOW PRIOR TO ENTERING AN EMAIL ADDRESS!

ATTENTION!

YOU MUST ACTIVATE YOUR ACCOUNT!

Activation requires you reply to an email we will send you after you register... if you do not reply to this email, you will not be able to view certain areas of the forum or certain images... nor will you be able download software.

AN INVALID EMAIL ADDRESS WILL CAUSE YOUR ACCOUNT TO BE DELETED!

See our banned email list here: Banned Email List

We DO NOT respond to spamcop, boxtrapper and spamblocker emails... please add @hometheatershack DOT com to your whitelist prior to registering or you will get nowhere on your registration.


Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML is not allowed!
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 


For the best viewing experience please update your browser to Google Chrome