Smoothing between 1/48 and none not working on REW v5.1 OSX 10.10.5 - Home Theater Forum and Systems - HomeTheaterShack.com

 1Likes
  • 1 Post By JohnM
 
Thread Tools
post #1 of 3 Old 05-03-16, 08:15 AM Thread Starter
Shackster
 
Join Date: Apr 2016
Posts: 6
Smoothing between 1/48 and none not working on REW v5.1 OSX 10.10.5

Is anyone else experience this issue? When I'm running sweeps, all of my measurements are defaulting to 1/48 smoothing even though I have no smoothing selected in the analysis preferences. What's strange is, I ran sweeps a few weeks ago and it didn't do this so I don't know if there's something I clicked or not. I have read the tutorial and I've noted that I don't have "Allow 96 ppo log spacing" selected either - which automatically applies 1/48 smoothing. Tried clicking and unclicking that to see if anything in the program would refresh but to no avail. So, I should be able to go under the graph menu and select remove smoothing, right? I click that, but it makes no visible changes even when I'm zoomed in as far as I can go, switching back and forth between 1/48 and no smoothing. A few weeks ago, the room measurements I did showed the "forest" of comb filtering at higher frequencies - now I can't even get no smoothing. Didn't see this one in other posts. Sorry if it's me being a noob. Any help is appreciated. Thanks!
archangelofguitar is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 05-03-16, 02:49 PM
REW Author
 
JohnM's Avatar
John
 
Join Date: Apr 2006
Location: UK
Posts: 6,707
Re: Smoothing between 1/48 and none not working on REW v5.1 OSX 10.10.5

Are you applying a frequency-dependent window? That forces 96 PPO.

You can see whether a measurement is log spaced or not by opening the Info panel and looking at the Freq Spacing, which will either be 96PPO or a frequency value, such as 0.366 Hz. If a measurement shows 96 PPO and you want it linearly spaced, make sure "Allow log spacing" is not checked, open the IR Windows dialog and click Apply Windows. That will recalculate the response with linear spacing and you can then remove smoothing.
andyc56 likes this.
JohnM is offline  
post #3 of 3 Old 05-03-16, 08:58 PM Thread Starter
Shackster
 
Join Date: Apr 2016
Posts: 6
Re: Smoothing between 1/48 and none not working on REW v5.1 OSX 10.10.5

You nailed it. I had frequency dependent window checked in the IR Windows box. Unchecked it, and everything went SMOOTH after that! HAHA Thanks John!
archangelofguitar is offline  
Reply

Bookmarks

Tags
1 or 48 , osx , rew , smoothing , v51 , working

Quick Reply
Message:
Options

Register Now




PLEASE COMPLETE ALL REQUIRED FIELDS BELOW... THANKS!

REQUIRED FIELDS ON THIS PAGE
YOU MUST COMPLETE ALL OF THESE

Username
Password
Confirm Password
Email Address
Confirm Email Address
Random Question
Random Question #2




User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
PLEASE READ BELOW PRIOR TO ENTERING AN EMAIL ADDRESS!

ATTENTION!

YOU MUST ACTIVATE YOUR ACCOUNT!

Activation requires you reply to an email we will send you after you register... if you do not reply to this email, you will not be able to view certain areas of the forum or certain images... nor will you be able download software.

AN INVALID EMAIL ADDRESS WILL CAUSE YOUR ACCOUNT TO BE DELETED!

See our banned email list here: Banned Email List

We DO NOT respond to spamcop, boxtrapper and spamblocker emails... please add @hometheatershack DOT com to your whitelist prior to registering or you will get nowhere on your registration.


Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML is not allowed!
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 


For the best viewing experience please update your browser to Google Chrome