SOLVED: ASIO4ALL Issue - 'Not Connected' - Home Theater Forum and Systems - HomeTheaterShack.com

 
Thread Tools
post #1 of 3 Old 04-08-17, 03:13 PM Thread Starter
Shackster
Nik
 
Join Date: Aug 2008
Location: Denver
Posts: 53
SOLVED: ASIO4ALL Issue - 'Not Connected'

Hi All -

I'm trying to setup REW on my new HTPC and I've having some trouble. I've gone through the setup guide, configured all bitrate/depth's the same for umm-6 and HDMI device. In the ASIO4ALL control panel my "AMD High Definition Audio Device" is shown as greyed out and in idle state. UMM-6 is active and everything looks fine.

In REW, when I select the ASIO interface, I have two options - JRiver22 and ASIO4All. Whne I select ASIO4ALL, I only see two channels saying 'Not Connected 1'.

I tried reinstalling drivers, reboots...disabled onboard audio. Has anyone seen this before and have any idea of what's wrong?

Thanks!


Nik

Last edited by ngiachino; 04-08-17 at 03:27 PM.
ngiachino is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 04-08-17, 03:26 PM Thread Starter
Shackster
Nik
 
Join Date: Aug 2008
Location: Denver
Posts: 53
Re: ASIO4ALL Issue - 'Not Connected'

Well, some random fidgeting solved my own problem. Set my output and input device in asio4all config to always resample and force driver to 16bit and now everything shows up in REW like it should.
ngiachino is offline  
post #3 of 3 Old 04-10-17, 12:33 PM
Elite Shackster
 
Lumen's Avatar
Lou
 
Join Date: May 2014
Location: Indianapolis, IN
Posts: 2,261
My System
Re: SOLVED: ASIO4ALL Issue - 'Not Connected'

Good detective work, ngiachino.
And just for everyone's reference, more tips are listed in the REW101 Guide, and in the thread HDMI Audio Setup Issues and Solutions

.
I try to be as good as my dog thinks I am
To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.
Lumen is offline  
Reply

Bookmarks

Tags
asio4all , connected , issue

Quick Reply
Message:
Options

Register Now




PLEASE COMPLETE ALL REQUIRED FIELDS BELOW... THANKS!

REQUIRED FIELDS ON THIS PAGE
YOU MUST COMPLETE ALL OF THESE

Username
Password
Confirm Password
Email Address
Confirm Email Address
Random Question
Random Question #2




User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
PLEASE READ BELOW PRIOR TO ENTERING AN EMAIL ADDRESS!

ATTENTION!

YOU MUST ACTIVATE YOUR ACCOUNT!

Activation requires you reply to an email we will send you after you register... if you do not reply to this email, you will not be able to view certain areas of the forum or certain images... nor will you be able download software.

AN INVALID EMAIL ADDRESS WILL CAUSE YOUR ACCOUNT TO BE DELETED!

See our banned email list here: Banned Email List

We DO NOT respond to spamcop, boxtrapper and spamblocker emails... please add @hometheatershack DOT com to your whitelist prior to registering or you will get nowhere on your registration.


Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML is not allowed!
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 


For the best viewing experience please update your browser to Google Chrome