Comments on my first measurements? - Page 2 - Home Theater Forum and Systems - HomeTheaterShack.com

Reply
 
Thread Tools
post #11 of 73 Old 05-30-09, 03:30 PM
elee532
Inactive
 
Posts: n/a
Re: Comments on my first measurements?

Can someone confirm that I am using the RTA feature correctly to position my sub? Here's what I think...

Spectrum Tab
Mode: RTA 1/24 Octave
FFT Length: 65536
Averages: 2
Window: Rectangular
Y Axis: dB

Generator:
Pink Noise
Sub Cal
Set RMS Level to 75dB

Put sub in main listener location
Press play button on Generator
Press record button in Spectrum window
Move SPL meter around the room and look for flattest response
Sponsored Links
Advertisement
 
post #12 of 73 Old 05-30-09, 03:34 PM
REW Author
 
JohnM's Avatar
John
 
Join Date: Apr 2006
Location: UK
Posts: 6,710
Re: Comments on my first measurements?

Pretty close, but you will get much more stable readings in the low frequency end by using Pink PN (Periodic Noise) rather than Pink Noise, you can get good results with Pink PN even without any averaging. You can also use a shorter FFT length for faster updates of the RTA display, 32768 is a good compromise between update speed and frequency resolution.
JohnM is offline  
post #13 of 73 Old 05-31-09, 07:36 PM
elee532
Inactive
 
Posts: n/a
Re: Comments on my first measurements?

I posted a quick reading of my sub+mains with the sub moved from the front to the back of the room. This looking like some improvement?

Thanks.
Attached Thumbnails
Comments on my first measurements?-subback.jpg  

 
post #14 of 73 Old 06-07-09, 04:18 PM
elee532
Inactive
 
Posts: n/a
Re: Comments on my first measurements?

I finally found some time today to play around a bit more. I tried to get my seating as close as possible to 38% from the back wall.

The first graph below shows some readings in the locations that I have available... blue = back corner, brown = front left corner, green = front middle, and red = along side wall right next to seating (kind of like an end table). Unless I am misunderstanding, the side placement (red graph line) looks to be about the smoothest.

The next graph shows the sub gain turned down a bit and the sub tuned to 28Hz Low Dampening. This seemed about as flat as I could get. Any thoughts on how this looks? I can't seem to do anything about that drop between 90 and 100. Is this something that I should worry about?

Thanks!!
Attached Thumbnails
Comments on my first measurements?-locations.jpg  

Comments on my first measurements?-28-low.jpg  

post #15 of 73 Old 06-07-09, 09:52 PM
Senior Shackster
 
weverb's Avatar
weverb
 
Join Date: Aug 2008
Location: Florida
Posts: 486
Re: Comments on my first measurements?

Quote:
elee532 wrote: View Post
The next graph shows the sub gain turned down a bit and the sub tuned to 28Hz Low Dampening. This seemed about as flat as I could get. Any thoughts on how this looks? I can't seem to do anything about that drop between 90 and 100. Is this something that I should worry about?
Looking good. I would do a plot with the mains on and see if the dip goes away. Also, with the side placement, just make sure the bass is not localized when listening to anything. Other than that, that is a good looking graph.
weverb is offline  
post #16 of 73 Old 06-08-09, 07:18 PM
elee532
Inactive
 
Posts: n/a
Re: Comments on my first measurements?

Thanks for the feedback! Unfortunately, it seems you're one step ahead of me... the bass is definitely localized now. I haven't made any adjustments to phase/distance settings. Maybe this will help? If not, are there other options for dealing with localization?

Thanks!
post #17 of 73 Old 06-08-09, 07:41 PM
Senior Shackster
 
weverb's Avatar
weverb
 
Join Date: Aug 2008
Location: Florida
Posts: 486
Re: Comments on my first measurements?

Quote:
elee532 wrote: View Post
Thanks for the feedback! Unfortunately, it seems you're one step ahead of me... the bass is definitely localized now. I haven't made any adjustments to phase/distance settings. Maybe this will help? If not, are there other options for dealing with localization?
Usually localization can some what be addressed by crossover points, but usually it is mostly based on location of the sub. What xo setting are you using? Looks like 80Hz. Try something lower like 60Hz. and see if you notice a difference. Can your mains go down to 60Hz.? It may be a good idea to do a graph of just your mains. Try them at different xo points and see what they can do. Since your Rythmik is doing a good job going so low and if your mains can handle it, you can try a xo as low as 40Hz. possibly.

Also try the "blue" location. You may still get "localization" of the bass when the sub is in the rear, but try it any way.
weverb is offline  
post #18 of 73 Old 06-08-09, 09:55 PM
elee532
Inactive
 
Posts: n/a
Re: Comments on my first measurements?

Thanks. I'll experiment different crossover frequencies and see what I come up with. Can you tell me... when getting a graph of my mains, do I test with both of them connected or just one of them?

Thanks.
post #19 of 73 Old 06-09-09, 07:24 AM
Senior Shackster
 
weverb's Avatar
weverb
 
Join Date: Aug 2008
Location: Florida
Posts: 486
Re: Comments on my first measurements?

Quote:
elee532 wrote: View Post
Thanks. I'll experiment different crossover frequencies and see what I come up with. Can you tell me... when getting a graph of my mains, do I test with both of them connected or just one of them?

Thanks.
For what you are looking for, you can do both at the same time.
weverb is offline  
post #20 of 73 Old 06-13-09, 08:37 PM
elee532
Inactive
 
Posts: n/a
Re: Comments on my first measurements?

I took a few more readings today...

The first is a graph of my mains. The red line is with my pre-pro crossed over at 80Hz and the blue is crossed over at 60Hz. There doesn't appear to be a much difference. However, I am surprised at how all over the place this reading is. Is this normal? (BTW, these are Salk SongTowers)

The next one is my sub + mains with my pre-pro crossed over at 60Hz. Looks like the dip around 100Hz from my earlier readings is pretty much gone. However, still a major dip around 167Hz.

Any advice?
Attached Thumbnails
Comments on my first measurements?-mains.jpg  

Comments on my first measurements?-sub-mains60.jpg  

Reply

Bookmarks

Tags
comments , measurements

Quick Reply
Message:
Options

Register Now




PLEASE COMPLETE ALL REQUIRED FIELDS BELOW... THANKS!

REQUIRED FIELDS ON THIS PAGE
YOU MUST COMPLETE ALL OF THESE

Username
Password
Confirm Password
Email Address
Confirm Email Address
Random Question
Random Question #2




User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
PLEASE READ BELOW PRIOR TO ENTERING AN EMAIL ADDRESS!

ATTENTION!

YOU MUST ACTIVATE YOUR ACCOUNT!

Activation requires you reply to an email we will send you after you register... if you do not reply to this email, you will not be able to view certain areas of the forum or certain images... nor will you be able download software.

AN INVALID EMAIL ADDRESS WILL CAUSE YOUR ACCOUNT TO BE DELETED!

See our banned email list here: Banned Email List

We DO NOT respond to spamcop, boxtrapper and spamblocker emails... please add @hometheatershack DOT com to your whitelist prior to registering or you will get nowhere on your registration.


Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML is not allowed!
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 


For the best viewing experience please update your browser to Google Chrome