Comments on my first measurements? - Page 6 - Home Theater Forum and Systems - HomeTheaterShack.com

Reply
 
Thread Tools
post #51 of 73 Old 06-28-09, 12:50 PM
Elite Shackster
brucek
 
Join Date: Apr 2006
Posts: 7,514
Re: Comments on my first measurements?

Quote:
Any idea what that weird "blip" is about at 120Hz?
It would not be the receiver. It would be your computer and REW causing a small hitch in the signal sweep at that point.

Quote:
is it normal that I needed to crank my pre-pro's volume up to 95% to get the output and input levels even?
I would set the REW sweep level up to a higher level (~-6dB) to offer the receiver more voltage, so you won't have to turn its volume up so high during the test.

BTW, turn on the REW target @60Hz to observe how the receiver tracks. Match it's passband level to the target for a good comparison.

Quote:
Would you say brucek that this pointing to the sub as the problem with his graph variances?
The sub or the room. It's almost never the receiver...

brucek
brucek is offline  
Sponsored Links
Advertisement
 
post #52 of 73 Old 06-28-09, 01:04 PM
Senior Shackster
 
weverb's Avatar
weverb
 
Join Date: Aug 2008
Location: Florida
Posts: 486
Re: Comments on my first measurements?

Quote:
brucek wrote: View Post
The sub or the room. It's almost never the receiver...
So now he should do a nearfield plot of the sub using the same testing he did post #34 correct? Basically place the mic a few inches from the driver and do the same sweeps in post #34 to see if it is the sub. This should help remove the room correct?
weverb is offline  
post #53 of 73 Old 06-28-09, 01:38 PM
Elite Shackster
brucek
 
Join Date: Apr 2006
Posts: 7,514
Re: Comments on my first measurements?

Quote:
So now he should do a nearfield plot of the sub using the same testing he did post #34 correct?
Yeah, that's correct, although doing it outside would be even better. I take it this is a servo type sub - so he wouldn't need to check a port nearfield.

brucek
brucek is offline  
 
post #54 of 73 Old 06-28-09, 01:57 PM
Senior Shackster
 
weverb's Avatar
weverb
 
Join Date: Aug 2008
Location: Florida
Posts: 486
Re: Comments on my first measurements?

Quote:
brucek wrote: View Post
Yeah, that's correct, although doing it outside would be even better. I take it this is a servo type sub - so he wouldn't need to check a port nearfield.

brucek
Yes it is a servo sub.
weverb is offline  
post #55 of 73 Old 06-28-09, 02:02 PM
Elite Shackster
brucek
 
Join Date: Apr 2006
Posts: 7,514
Re: Comments on my first measurements?

Quote:
it is a servo sub.
I wonder if the servo mechanism is acting up. Certainly, he shouldn't be experiencing the high distortion that is revealed in his ETC plots shown in earlier posts.

brucek
brucek is offline  
post #56 of 73 Old 06-30-09, 10:07 AM
Elite Shackster
 
Ricci's Avatar
Josh
 
Join Date: May 2007
Location: Louisville, KY
Posts: 2,431
Re: Comments on my first measurements?

Yep. My guess is that it's the servo or some form of limiting going on in the response below 25hz.

Elee532,

Try a moderate volume 0-200hz sweep set at 128K and then follow up with a sweep at each setting up to 1M, keeping everything else the same when you get a chance. My guess is that the longer sweeps will show a decrease in the lowest bass. After that start at a very low volume and do a few sweeps while increasing the volume 3db at a time and keep the sweep used exactly the same in between. (just turn your reciever up, be careful so you don't overdrive your sub) This should reveal whether it is some form of limiter in the sub or a problem with it.
Ricci is offline  
post #57 of 73 Old 07-01-09, 07:27 PM
elee532
Inactive
 
Posts: n/a
Re: Comments on my first measurements?

The first graph shows four tests. Each was run using a 0 to 200Hz sweep. I used the "seperate traces" option to make for easier reading.

Green=128k
Red = 256k
Gold=512k
Aqua=1m

Graph two shows 0 to 200Hz sweeps set at 128k length with my pre-pro set increasing volume levels. The pattern doesn't seem to change much despite the change in volume.

What can you make of this?

Thanks!
Attached Thumbnails
Comments on my first measurements?-lengthtests.jpg  

Comments on my first measurements?-volume.jpg  

post #58 of 73 Old 07-01-09, 08:21 PM
Senior Shackster
 
weverb's Avatar
weverb
 
Join Date: Aug 2008
Location: Florida
Posts: 486
Re: Comments on my first measurements?

Have you tried doing any nearfield plots of the driver also?
weverb is offline  
post #59 of 73 Old 07-02-09, 02:13 PM
Elite Shackster
 
Ricci's Avatar
Josh
 
Join Date: May 2007
Location: Louisville, KY
Posts: 2,431
Re: Comments on my first measurements?

Good suggestion Weverb.

Elee532,

Seeing as the 3 longer sweeps all correlate really well and have the lower bass represented well, I'd hazrd to say that you should probably stick with the 512K sweep length from now on. I think that your sub is fine.
Ricci is offline  
post #60 of 73 Old 07-02-09, 02:36 PM
Elite Shackster
brucek
 
Join Date: Apr 2006
Posts: 7,514
Re: Comments on my first measurements?

Quote:
I think that your sub is fine.
Why is the 128K sweep so poor?

brucek
brucek is offline  
Reply

Bookmarks

Tags
comments , measurements

Quick Reply
Message:
Options

Register Now




PLEASE COMPLETE ALL REQUIRED FIELDS BELOW... THANKS!

REQUIRED FIELDS ON THIS PAGE
YOU MUST COMPLETE ALL OF THESE

Username
Password
Confirm Password
Email Address
Confirm Email Address
Random Question
Random Question #2




User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
PLEASE READ BELOW PRIOR TO ENTERING AN EMAIL ADDRESS!

ATTENTION!

YOU MUST ACTIVATE YOUR ACCOUNT!

Activation requires you reply to an email we will send you after you register... if you do not reply to this email, you will not be able to view certain areas of the forum or certain images... nor will you be able download software.

AN INVALID EMAIL ADDRESS WILL CAUSE YOUR ACCOUNT TO BE DELETED!

See our banned email list here: Banned Email List

We DO NOT respond to spamcop, boxtrapper and spamblocker emails... please add @hometheatershack DOT com to your whitelist prior to registering or you will get nowhere on your registration.


Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML is not allowed!
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 


For the best viewing experience please update your browser to Google Chrome