Impendance measure using REW - wiring problem - Home Theater Forum and Systems - HomeTheaterShack.com

 
Thread Tools
post #1 of 4 Old 08-26-13, 11:48 PM Thread Starter
New Member
 
Join Date: Dec 2012
Posts: 3
Impedance measurement using REW - wiring problem

Hi all,

I would need some help to measure the impedance of my woofer. I have successfully measured the SPL & Phase (pls see attachment) regarding frequency using my laptop without any pain. It might not be precise enough, but the curve makes sense. However, it's really a headache to wire up correctly to measure the impedance.

My question is here:
1. I use the built-in (onboard) soundcard on the laptop without external soundcard. There are 3 plugs on the laptop, including Line-In (blue), Mic-In(pink) and Earphone out (green). Please see the attachment. My first question is is the laptop capable to measure the impedance (without external soundcard)? Will the onboard soundcard do the job?

2. Let's assume the answer to 1st question is yes, then I have done the following connection to measure the impedance, but still no luck after more than 10 hours attempt. Please see the attachment regarding the schematic I tried, according to the wire up on the REW online help. I only use the red RCA jack, and ignore the white RCA output jack. As to the red RCA, I pick up the middle pin as signal then connect to 100ohm resistor, then the outside ring of red RCA (as ground) connect directly to ground of Line-In. Is this wiring correct? Any error here you may point out for me?

If you need more details or more information, I can provide and upload pictures.

Thanks everyone who might help me. Any comments or suggestions would be appreciated.

Edward.
Attached Thumbnails
Impendance measure using REW - wiring problem-subwoofer_freqresponse.jpg  

Attachments

Last edited by edward13c; 08-27-13 at 02:00 AM. Reason: wrong spelling
edward13c is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 08-27-13, 06:51 AM Thread Starter
New Member
 
Join Date: Dec 2012
Posts: 3
Re: Impendance measure using REW - wiring problem

Here is some more details how I measure the impedance.

Please see the 1st picture, it shows result us about 500 to 800Ω, which doesn't make sense to me. While is subwoofer is 15 inch and the DC Resistance is about 7.6Ω, it impossible to have impedance like this figure.

In addition, I have done couple times the calibration mode by setting Rsense to 0, shown as attachement. Actually, I am not knowledgeable to interpret the result of calibration. Not sure what information is that calibration trying to tell me. After the calibration, I still got 500 to 800Ω of the impedance.

Would someone have the same experience and show me a direction to fix it. Thanks.
Attached Thumbnails
Impendance measure using REW - wiring problem-imped_calib.jpg  

Attachments
edward13c is offline  
post #3 of 4 Old 08-27-13, 09:57 AM Thread Starter
New Member
 
Join Date: Dec 2012
Posts: 3
Smile Re: Impendance measure using REW - wiring problem

Hi all,

Eventually, I found the spanner in the works. It's nothing to do with REW, it's the setting in WinXP.

Please see the 1st picture, should always tick the "Mute" checkbox before starting the impedance measurement. As to other picture is the correct curve after "Mute" the "Wave Out Mix".

During the trouble shooting, I found the are not sufficient documentation regarding impedance measurement, especially wiring the jig. Hopefully this thread would be reference for people to trouble shoot.

BTW, I would like to confirm: A. Laptop with a Line-In would capable for impedance measurement. B.The wiring jig above in the thread beginning is correct.
Attached Thumbnails
Impendance measure using REW - wiring problem-spanner.jpg  

Attachments
edward13c is offline  
 
post #4 of 4 Old 08-28-13, 01:55 PM
REW Author
 
JohnM's Avatar
John
 
Join Date: Apr 2006
Location: UK
Posts: 6,710
Re: Impendance measure using REW - wiring problem

Strange behaviour between 20 and 30 Hz, try starting the sweep at a lower frequency.
JohnM is offline  
Reply

Bookmarks

Tags
impendance , measure , problem , rew , wiring

Quick Reply
Message:
Options

Register Now




PLEASE COMPLETE ALL REQUIRED FIELDS BELOW... THANKS!

REQUIRED FIELDS ON THIS PAGE
YOU MUST COMPLETE ALL OF THESE

Username
Password
Confirm Password
Email Address
Confirm Email Address
Random Question
Random Question #2




User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
PLEASE READ BELOW PRIOR TO ENTERING AN EMAIL ADDRESS!

ATTENTION!

YOU MUST ACTIVATE YOUR ACCOUNT!

Activation requires you reply to an email we will send you after you register... if you do not reply to this email, you will not be able to view certain areas of the forum or certain images... nor will you be able download software.

AN INVALID EMAIL ADDRESS WILL CAUSE YOUR ACCOUNT TO BE DELETED!

See our banned email list here: Banned Email List

We DO NOT respond to spamcop, boxtrapper and spamblocker emails... please add @hometheatershack DOT com to your whitelist prior to registering or you will get nowhere on your registration.


Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML is not allowed!
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 


For the best viewing experience please update your browser to Google Chrome