Home Theater Forum and Systems - HomeTheaterShack.com

Home Theater Forum and Systems - HomeTheaterShack.com (https://www.hometheatershack.com/forums/)
-   REW Forum (https://www.hometheatershack.com/forums/rew-forum/)
-   -   Smoothing between 1/48 and none not working on REW v5.1 OSX 10.10.5 (https://www.hometheatershack.com/forums/rew-forum/148625-smoothing-between-1-48-none-not-working-rew-v5-1-osx-10-10-5-a.html)

archangelofguitar 05-03-16 08:15 AM

Smoothing between 1/48 and none not working on REW v5.1 OSX 10.10.5
 

Is anyone else experience this issue? When I'm running sweeps, all of my measurements are defaulting to 1/48 smoothing even though I have no smoothing selected in the analysis preferences. What's strange is, I ran sweeps a few weeks ago and it didn't do this so I don't know if there's something I clicked or not. I have read the tutorial and I've noted that I don't have "Allow 96 ppo log spacing" selected either - which automatically applies 1/48 smoothing. Tried clicking and unclicking that to see if anything in the program would refresh but to no avail. So, I should be able to go under the graph menu and select remove smoothing, right? I click that, but it makes no visible changes even when I'm zoomed in as far as I can go, switching back and forth between 1/48 and no smoothing. A few weeks ago, the room measurements I did showed the "forest" of comb filtering at higher frequencies - now I can't even get no smoothing. Didn't see this one in other posts. Sorry if it's me being a noob. Any help is appreciated. Thanks!

JohnM 05-03-16 02:49 PM

Re: Smoothing between 1/48 and none not working on REW v5.1 OSX 10.10.5
 

Are you applying a frequency-dependent window? That forces 96 PPO.

You can see whether a measurement is log spaced or not by opening the Info panel and looking at the Freq Spacing, which will either be 96PPO or a frequency value, such as 0.366 Hz. If a measurement shows 96 PPO and you want it linearly spaced, make sure "Allow log spacing" is not checked, open the IR Windows dialog and click Apply Windows. That will recalculate the response with linear spacing and you can then remove smoothing.

archangelofguitar 05-03-16 08:58 PM

Re: Smoothing between 1/48 and none not working on REW v5.1 OSX 10.10.5
 

You nailed it. I had frequency dependent window checked in the IR Windows box. Unchecked it, and everything went SMOOTH after that! HAHA Thanks John!


All times are GMT -5. The time now is 02:22 AM.

Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

Copyright ©2006 - 2019, Home Theater Shack, LLC.


vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

 


For the best viewing experience please update your browser to Google Chrome