Home Theater Forum and Systems - HomeTheaterShack.com

Home Theater Forum and Systems - HomeTheaterShack.com (https://www.hometheatershack.com/forums/)
-   REW Forum (https://www.hometheatershack.com/forums/rew-forum/)
-   -   V.5.17 Beta 11 Acoustic Timing Reference Not Working with HDMI on MAC (https://www.hometheatershack.com/forums/rew-forum/157513-v-5-17-beta-11-acoustic-timing-reference-not-working-hdmi-mac.html)

mharrison3360 10-12-16 09:44 PM

V.5.17 Beta 11 Acoustic Timing Reference Not Working with HDMI on MAC
 

Hello, I am new to REW and the forum.

I installed V.5.17 B11 and was setting it up using my MacBook air speakers and my Berhinger ECM8000 connected to my IrigPro interface. The timing reference sound is heard when I run the measurement.

When I connect to HDMI, the timing reference is not heard but it plays the sweep OK. I was sweeping each speaker and then out of the blue, I heard one timing sound and then it has not come back again.

Any thoughts on the solution?

Mark Harrison

JohnM 10-13-16 03:26 PM

Re: V.5.17 Beta 11 Acoustic Timing Reference Not Working with HDMI on MAC
 

Could you post a screenshot of your REW soundcard preferences? Please also use the Generate debug file button on the soundcard preferences and either attach the file here or send it to me at [email protected]

Which speaker were you measuring when you heard the timing ref?

mharrison3360 10-13-16 06:57 PM

Re: V.5.17 Beta 11 Acoustic Timing Reference Not Working with HDMI on MAC
 

2 Attachment(s)
Thanks for the quick reply John!

Info attached. I was measuring left front and had the timing ref set to left front.

Let me know if you need any further information John.

JohnM 10-14-16 02:53 PM

Re: V.5.17 Beta 11 Acoustic Timing Reference Not Working with HDMI on MAC
 

Thanks. Instead of Aggregate Device try selecting HDMI as the output device and Speaker as the output, then choose the output channel directly from REW. May as well also select Microphone as the input on the iRig Pro rather than leaving it as default device.

mharrison3360 10-19-16 07:13 AM

Re: V.5.17 Beta 11 Acoustic Timing Reference Not Working with HDMI on MAC
 

Hello John. I just had time last night to try your suggestions.

I made the changes and the timing reference is not heard. I tried it 10 times and no timing signal at all.

JohnM 10-19-16 12:28 PM

Re: V.5.17 Beta 11 Acoustic Timing Reference Not Working with HDMI on MAC
 

Did you remove the aggregate device? The instructions for that method involve muting channels not used for measurement, which could be why the timing reference, which is always on front left or right (depending on which you have selected) is only audible when you measure the same channel as selected for the reference.

mharrison3360 10-19-16 01:26 PM

I did not delete the device. I will do so tonight and report.

mharrison3360 10-19-16 10:50 PM

Re: V.5.17 Beta 11 Acoustic Timing Reference Not Working with HDMI on MAC
 

I deleted the device and set the drop downs as you you suggested, still no reference sound. It seems to be linked to HDMI connection. When I disconnect the HDMI cable, and route through the mac speakers, I hear the reference sound.

JohnM 10-22-16 10:26 AM

Re: V.5.17 Beta 11 Acoustic Timing Reference Not Working with HDMI on MAC
 

1 Attachment(s)
I don't know what else to suggest, sorry. I don't have an OS X HDMI multi-ch setup to test with, but with an 8-ch soundcard all behaves as expected with the timing reference appearing on the selected channel (left or right) whichever channel is selected for measurement. Perhaps worth checking your speaker configuration for HDMI to make sure nothing strange has happened to that as a result of using the aggregate device, a typical setup is shown below.

Attachment 129954

giordy60 10-23-16 11:45 AM

Re: V.5.17 Beta 11 Acoustic Timing Reference Not Working with HDMI on MAC
 

1 Attachment(s)
good morning to all, I am trying to release 5.17 beta 11 and saw that the graph "SPL & phase" to 10khz decade abruptly. is a bug or I have to set something?
thanks to those who want to intervene.


All times are GMT -5. The time now is 09:00 PM.

Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

Copyright ©2006 - 2019, Home Theater Shack, LLC.


vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

 


For the best viewing experience please update your browser to Google Chrome