HLS-6187WX/XAA vertical and horizontal white lines - Home Theater Forum and Systems - HomeTheaterShack.com

 
Thread Tools
post #1 of 5 Old 01-12-15, 02:55 PM Thread Starter
Shackster
 
Join Date: Jan 2015
Posts: 7
HLS-6187WX/XAA vertical and horizontal white lines

When starting up the TV, there is a vertical white line on the right of the screen. Sometimes there is a horizontal white line on the top part of the middle of the screen. I am not able to pull up any menus when the TV is on.
J-Friz is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 01-12-15, 05:51 PM
Plain ole user
 
lcaillo's Avatar
Tech Guru
 
Join Date: May 2006
Location: Gainesville, FL, USA
Posts: 11,121
Send a message via AIM to lcaillo
Re: HLS-6187WX/XAA vertical and horizontal white lines

Can you post images? That symptom is not registering in my recall. Have you tried entering the service menu and activating the test patterns for the DMD? If the service menu works but the consumer menu does not it is probably the Digital board. If neither works could be the DMD, DMD board, or the digital board.




Looking for me, just google my username. I have used the same one for most sites for many years.
lcaillo is offline  
post #3 of 5 Old 01-12-15, 08:32 PM Thread Starter
Shackster
 
Join Date: Jan 2015
Posts: 7
Re: HLS-6187WX/XAA vertical and horizontal white lines

Picture should be attached. Do you think the color wheel could cause this to happen? The reason I ask is after I took the picture (which has been a few days) I took the light engine out and inspected the color wheel. One of the connectors looks like it was burnt and two of the wires broke off while I was looking at it.
Attached Thumbnails
HLS-6187WX/XAA vertical and horizontal white lines-01012015.jpg  

J-Friz is offline  
 
post #4 of 5 Old 01-12-15, 08:52 PM Thread Starter
Shackster
 
Join Date: Jan 2015
Posts: 7
Re: HLS-6187WX/XAA vertical and horizontal white lines

I haven't been able to get the lamp to light in a few days so I'm not able to check the menus. I did try to get the service menu to display while the lamp was lighting, but I always got the same screen as the picture I posted.
J-Friz is offline  
post #5 of 5 Old 01-13-15, 05:50 AM
Plain ole user
 
lcaillo's Avatar
Tech Guru
 
Join Date: May 2006
Location: Gainesville, FL, USA
Posts: 11,121
Send a message via AIM to lcaillo
Re: HLS-6187WX/XAA vertical and horizontal white lines

The closest thing I have seen to that is a bad dmd board. Check the pulses from the dmd to the ballast to see if they are there. The lamp will not start without signal from the dmd board that indicates the color wheel has come up to speed. But it has been over 4 years since I serviced any of these...




Looking for me, just google my username. I have used the same one for most sites for many years.
lcaillo is offline  
Reply

Bookmarks

Tags
hls6187wx or xaa , horizontal , lines , vertical , white

Quick Reply
Message:
Options

Register Now




PLEASE COMPLETE ALL REQUIRED FIELDS BELOW... THANKS!

REQUIRED FIELDS ON THIS PAGE
YOU MUST COMPLETE ALL OF THESE

Username
Password
Confirm Password
Email Address
Confirm Email Address
Random Question
Random Question #2




User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
PLEASE READ BELOW PRIOR TO ENTERING AN EMAIL ADDRESS!

ATTENTION!

YOU MUST ACTIVATE YOUR ACCOUNT!

Activation requires you reply to an email we will send you after you register... if you do not reply to this email, you will not be able to view certain areas of the forum or certain images... nor will you be able download software.

AN INVALID EMAIL ADDRESS WILL CAUSE YOUR ACCOUNT TO BE DELETED!

See our banned email list here: Banned Email List

We DO NOT respond to spamcop, boxtrapper and spamblocker emails... please add @hometheatershack DOT com to your whitelist prior to registering or you will get nowhere on your registration.


Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML is not allowed!
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 


For the best viewing experience please update your browser to Google Chrome