Tascam US-144 MKII Digital Out Produces No Test Tones - Home Theater Forum and Systems - HomeTheaterShack.com

Reply
 
Thread Tools
post #1 of 22 Old 01-29-14, 09:36 PM Thread Starter
Shackster
 
Join Date: Jan 2014
Posts: 7
Tascam US-144 MKII Digital Out Produces No Test Tones

I am using Tascam US-144 MKII. I have successfully calibrated the sound card with the loopback connection. I have the following questions:

1) At REW's Sound Card Calibration page, I tired to lower the level with the "Control output mixer/volume box" in REW, but it is grey out! How can I turn this option on?

2) I have a problem trying to measure the output with my Nuforce AVP-18 preamp which only accepts digital input such as for Coaxial or Optical. After I connected a coaxial cable from Tascam US-144's digital-out to AVP-18's digital-in then pressed check levels button, my AV system did not produce any tone. I have checked all connections and setting in AVP-18, and they are correct. Is there any switch in Tascam US-144 I need to turn on in order to use its digital in/out? Can I actually use Tascam US-144's digital out for this type of connection? Has anyone tried this configuration successfully for REW measurement? Please advise!

Many thanks in advance!!
RingoHung is offline  
Sponsored Links
Advertisement
 
post #2 of 22 Old 01-30-14, 07:38 AM
Elite Shackster
 
Join Date: Jan 2010
Location: GTA, Ontario
Posts: 1,400
Re: Tascam US-144 MKII Digital Out Produces No Test Tones

1) You don't need ( software based ) control of the output volume ( ie; from within REW ) since the 144 has a hardware based solution for you to use ( called , the "Line Out" knob on the card itself ) .

2) Your 4-chnl soundcard ( by default ) has the Coax ( SPDIF ) connector, outputting channels 3 & 4 // meaning that you'll need to "re-configure" the SPDIF to instead output chnls 1 & 2 ( this is accomplished from within the Tascam sound control panel ) .


I'd suggest a thorough read of the Operators Manual since it will tell you how to make the necessary changes ( as well as "what does what" ) .


Last edited by EarlK; 01-30-14 at 06:30 PM.
EarlK is offline  
post #3 of 22 Old 02-02-14, 09:30 AM Thread Starter
Shackster
 
Join Date: Jan 2014
Posts: 7
Re: Tascam US-144 MKII Digital Out Produces No Test Tones

Thanks for your response! I have indeed tried this before that set the digital out as Ch 1 and Ch2. Unfortunately, I didn't work.....
RingoHung is offline  
 
post #4 of 22 Old 02-03-14, 03:11 PM
REW Author
 
JohnM's Avatar
John
 
Join Date: Apr 2006
Location: UK
Posts: 6,698
Re: Tascam US-144 MKII Digital Out Produces No Test Tones

Try using the Tascam's ASIO drivers and REW V5.01 beta.
JohnM is online now  
post #5 of 22 Old 02-06-14, 03:27 AM Thread Starter
Shackster
 
Join Date: Jan 2014
Posts: 7
Re: Tascam US-144 MKII Digital Out Produces No Test Tones

Thanks for your advice! Will try tonight!
RingoHung is offline  
post #6 of 22 Old 02-23-15, 01:53 PM
Shackster
Tim
 
Join Date: Jul 2012
Location: Glacier County, Montana
Posts: 25
Re: Tascam US-144 MKII Digital Out Produces No Test Tones

Where does one acquire Tascam's ASIO drivers?
They weren't in the software drivers included with the US-144 MKII....
loach71 is offline  
post #7 of 22 Old 02-23-15, 04:57 PM
HTS Senior Moderator
 
Wayne A. Pflughaupt's Avatar
 
Join Date: Apr 2006
Location: Corpus Christi, Texas
Posts: 9,160
Send a message via Yahoo to Wayne A. Pflughaupt
Re: Tascam US-144 MKII Digital Out Produces No Test Tones

Have you tried TASCAM's web site?

Regards,
Wayne



To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.

Wayne A. Pflughaupt is offline  
post #8 of 22 Old 02-24-15, 10:45 AM
Shackster
Tim
 
Join Date: Jul 2012
Location: Glacier County, Montana
Posts: 25
Re: Tascam US-144 MKII Digital Out Produces No Test Tones

No link on the TASCAM website for the ASIO drivers.
Maybe ASIO4ALL is a good alternative?
loach71 is offline  
post #9 of 22 Old 02-24-15, 04:53 PM
REW Author
 
JohnM's Avatar
John
 
Join Date: Apr 2006
Location: UK
Posts: 6,698
Re: Tascam US-144 MKII Digital Out Produces No Test Tones

The ASIO drivers get installed as part of the Windows driver package. I've found the US-144MkII pretty temperamental though, it was fine on XP but doesn't seem to like Win 7 or Win 8 very much, does odd things on input levels from time to time and I find I have to quit and restart the driver (by restarting REW) after changing sample rates when using ASIO or it doesn't work at all. Might just be my unit.
JohnM is online now  
post #10 of 22 Old 02-24-15, 05:17 PM
Shackster
Tim
 
Join Date: Jul 2012
Location: Glacier County, Montana
Posts: 25
Re: Tascam US-144 MKII Digital Out Produces No Test Tones

John:

I am noting the same flakiness on the US-144 MkII on my Win7 x64 setup.
No repsonse yet from TASCAM tech support...
Time for another sound card?
loach71 is offline  
Reply

Bookmarks

Tags
digital , mkii , produces , tascam , test , tones , us144

Quick Reply
Message:
Options

Register Now




PLEASE COMPLETE ALL REQUIRED FIELDS BELOW... THANKS!

REQUIRED FIELDS ON THIS PAGE
YOU MUST COMPLETE ALL OF THESE

Username
Password
Confirm Password
Email Address
Confirm Email Address
Random Question
Random Question #2




User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
PLEASE READ BELOW PRIOR TO ENTERING AN EMAIL ADDRESS!

ATTENTION!

YOU MUST ACTIVATE YOUR ACCOUNT!

Activation requires you reply to an email we will send you after you register... if you do not reply to this email, you will not be able to view certain areas of the forum or certain images... nor will you be able download software.

AN INVALID EMAIL ADDRESS WILL CAUSE YOUR ACCOUNT TO BE DELETED!

See our banned email list here: Banned Email List

We DO NOT respond to spamcop, boxtrapper and spamblocker emails... please add @hometheatershack DOT com to your whitelist prior to registering or you will get nowhere on your registration.


Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML is not allowed!
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 


For the best viewing experience please update your browser to Google Chrome