Using the UMIK-1 and REW with HDMI output - Page 6 - Home Theater Forum and Systems - HomeTheaterShack.com

Reply
 
Thread Tools
post #51 of 68 Old 08-17-15, 10:57 PM
Elite Shackster
Wayne Myers
 
Join Date: Jun 2012
Location: Lincoln, NE
Posts: 4,838
Re: Using the UMIK-1 and REW with HDMI output

Quote:
cgott42 wrote: View Post
Hi:
  1. I have the UMIK-1 USB mic, and d/l'd the calibration files and in REW - pointed to them (the non 90 degree)
  2. Next step inm the OPs directions was to set drivers to ASIO and sample rate to 48 Hz - which I did
  3. I changed the ASIO Device to ASIO4All v2 and then clicked the "ASIO Control Panel" button - and entered advanced (wrench) mode. However next to my HDMI out it has an X stating that it's in use
    Any ideas?
  1. Have you recently run the AMD Catalyst update? Take a look at this thread.
  2. Make sure there is no other program that might be tying up that output somehow. Reboot and check again before running any other programs that could possibly access the HDMI audio.
AudiocRaver is offline  
Sponsored Links
Advertisement
 
post #52 of 68 Old 08-18-15, 08:19 AM
Shackster
 
Join Date: Apr 2015
Location: NY
Posts: 6
Re: Using the UMIK-1 and REW with HDMI output

Quote:
AudiocRaver wrote: View Post
  1. Have you recently run the AMD Catalyst update? Take a look at this thread.
  2. Make sure there is no other program that might be tying up that output somehow. Reboot and check again before running any other programs that could possibly access the HDMI audio.
Yep, I had updated the AMD catalyst about a week ago. I closed all programs and started again, and it worked, thanks.
cgott42 is offline  
post #53 of 68 Old 08-26-15, 11:21 PM
New Member
 
Join Date: Aug 2015
Location: California
Posts: 4
Re: Using the UMIK-1 and REW with HDMI output

I was having HDMI sound issues with my ASUS R510L too. I tried accessing HDMI controls in "manage devices" but HDMI is not even showing up in there,like it does not exist. After a week of trying a lot of suggestions from the web, I got it to work by restarting the computer with the UMC-200 already hooked up via the HDMI. Sound is now working via HDMI. Just waiting for my UMIK-1 mic and I'll be diving into REW.
SakibeDriver is offline  
 
post #54 of 68 Old 11-20-15, 07:23 PM
New Member
4rnr
 
Join Date: Jan 2011
Location: Toronto, ON
Posts: 2
Re: Using the UMIK-1 and REW with HDMI output

Hi,

I understand there is an issue with REW detecting the UMIK-1 when running REW with Windows 10 and the only workaround currently, short of changing the O/S, is to calibrate the UMIK-1 manually with a sound meter. Can someone please confirm if this is true. I have confirmed it for myself having tried it.

The information I found suggested you could calibrate the UMIK-1 manually with a RadioShack meter. I do own the RS meter but, have yet to find instructions on the process and have not been able to guess correctly yet.

I would be grateful if someone could point me in the right direction to get this working properly.

Please add my request to have the UMIK-1 auto-detect in REW 5.x work properly with Windows 10.

Thanks, Tim
tlambie is offline  
post #55 of 68 Old 11-21-15, 07:09 AM
REW Author
 
JohnM's Avatar
John
 
Join Date: Apr 2006
Location: UK
Posts: 6,692
Re: Using the UMIK-1 and REW with HDMI output

Calibrating the SPL reading
JohnM is offline  
post #56 of 68 Old 11-22-15, 08:11 AM
New Member
4rnr
 
Join Date: Jan 2011
Location: Toronto, ON
Posts: 2
Re: Using the UMIK-1 and REW with HDMI output

Thank you for the quick response. I did see this previously and have now set it up as per those instructions. It seems to work properly. I needed to set the "level" in the windows 10 control panel to 80 out of 100 to get enough gain from the microphone to make REW happy.

My confusion was around requiring an external reference, such as the RS meter to calibrate the UMIK-1 under Windows 10 as mentioned in the REW Startup Guide V.4.3

thanks again.
tlambie is offline  
post #57 of 68 Old 11-22-15, 10:02 AM
Shackster
Sam Ash
 
Join Date: Aug 2009
Posts: 81
I'm using a MacBookPro and the Mac version of REW. Is it possible to direct swipes to individual speakers (channels) using the HDMI port on the Mac ? Does Soundflower enable this ? Is there a Mac user here who has accomplished this and can can assist ?
Sam Ash is offline  
post #58 of 68 Old 11-23-15, 07:35 AM
REW Author
 
JohnM's Avatar
John
 
Join Date: Apr 2006
Location: UK
Posts: 6,692
Re: Using the UMIK-1 and REW with HDMI output

See http://www.hometheatershack.com/foru...i-out-mac.html
JohnM is offline  
post #59 of 68 Old 11-24-15, 02:53 AM
Shackster
Sam Ash
 
Join Date: Aug 2009
Posts: 81
Re: Using the UMIK-1 and REW with HDMI output

Thank you John, I appreciate it.
Sam Ash is offline  
post #60 of 68 Old 04-09-16, 12:56 PM
Shackster
 
-Jim-'s Avatar
 
Join Date: Mar 2016
Location: West Coast of Canada
Posts: 36
Cool Re: Using the UMIK-1 and REW with HDMI output

Hi Gents,

First of all I'm impressed that REW is a free program and supported by such a strong user group here => as well as the amazing continued revisions from the Author (John)

I bought a MiniDSP UMIK-1 Mic based on the recommendations here, and I finally got some time last night, and spent a few hours with the basement set up, and installed REW on a small Home Theater PC I had built last year (mostly for tunes).

The learning curve seems steep, so I read a lot before, and during my efforts, last night. Had I found this thread and it's reference to "Using the UMIK-1 and REW with HDMI output - Windows" earlier, I probably would have cut the effort in half. The basement setup (although not on a Laptop) fit this scenario perfectly. The mapping of HDMI channel numbers isn't displayed on my setup, but it was easy enough to figure them out. My biggest effort was to get the ASIO4ALL driver setup & configured to work. The manuals I read said to use 16 Bit for the devices and it took a while to conclude that was not going to work. The UMIK-1 goes to a default setting ("greyed out" & unchangeable in my Box) of 24 Bit and that needs to agree with the output device or it just doesn't work.

My only issue now seems that I could only get individual Speakers driven by REW. (All of them it seems - one at a time) but I keep seeing references to capturing data from L+R+Sub, and no mater how many times I look around I'm missing how to get that enabled? (I also didn't catch that pointing the UMIK-1 right at the speaker being measured was more accurate than at the Ceiling so I get to redo those measurements.) Am I missing something here or is this L+R+Sub function not available with an HDMI setup on Windows7?

Originally, I was planning to use an old Acer Laptop update to Windows 7 with an external Creative USB sound card (Model SB1095) with the UMIK-1 and REW to check out some systems for friends and family (once I get proficient) but it lacks an HDMI connection. So I may just move around my Mini-Box Home Theater PC instead.

Regards,

Jim
To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.
-Jim- is offline  
Reply

Bookmarks

Tags
hdmi , output , rew , umik1

Quick Reply
Message:
Options

Register Now




PLEASE COMPLETE ALL REQUIRED FIELDS BELOW... THANKS!

REQUIRED FIELDS ON THIS PAGE
YOU MUST COMPLETE ALL OF THESE

Username
Password
Confirm Password
Email Address
Confirm Email Address
Random Question
Random Question #2




User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
PLEASE READ BELOW PRIOR TO ENTERING AN EMAIL ADDRESS!

ATTENTION!

YOU MUST ACTIVATE YOUR ACCOUNT!

Activation requires you reply to an email we will send you after you register... if you do not reply to this email, you will not be able to view certain areas of the forum or certain images... nor will you be able download software.

AN INVALID EMAIL ADDRESS WILL CAUSE YOUR ACCOUNT TO BE DELETED!

See our banned email list here: Banned Email List

We DO NOT respond to spamcop, boxtrapper and spamblocker emails... please add @hometheatershack DOT com to your whitelist prior to registering or you will get nowhere on your registration.


Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML is not allowed!
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 


For the best viewing experience please update your browser to Google Chrome