3311ci and ep4000 - Page 2 - Home Theater Forum and Systems - HomeTheaterShack.com

Reply
 
Thread Tools
post #11 of 19 Old 09-26-10, 07:16 PM Thread Starter
Shackster
Wayne
 
Join Date: Mar 2010
Location: Regina, Saskatchewan
Posts: 34
Re: 3311ci and ep4000

no I'm not. Just in stereo mode but only one channel
premiere4 is offline  
Sponsored Links
Advertisement
 
post #12 of 19 Old 09-26-10, 07:20 PM
Elite Shackster
 
bambino's Avatar
bambino
 
Join Date: Feb 2010
Location: Iowa
Posts: 4,418
Re: 3311ci and ep4000

Is there a switch if so flip it to bridge and be certain your wires are correct.
bambino is offline  
post #13 of 19 Old 09-27-10, 03:56 AM
HTS Senior Moderator
 
Wayne A. Pflughaupt's Avatar
 
Join Date: Apr 2006
Location: Corpus Christi, Texas
Posts: 9,166
Send a message via Yahoo to Wayne A. Pflughaupt
Re: 3311ci and ep4000


Quote:
premiere4 wrote: View Post
the sub is a mach5 dual vc wired +to + and -to -.
Parallel wiring for 2-ohm DVC? Thatís a 1-ohm load. Youíre most likely sending the amp into protect and itís shutting down. Re-wire the VCs in series for 4-ohm. That would be + to Ė to + to - .

Regards,
Wayne



To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.

Wayne A. Pflughaupt is offline  
 
post #14 of 19 Old 09-27-10, 04:27 AM
Elite Shackster
 
tcarcio's Avatar
TC
 
Join Date: Jun 2007
Location: Worcester Mass.
Posts: 3,374
My System
Re: 3311ci and ep4000

Also the dip switches are marked wrong at the switches. Use the silkscreen chart on the right hand side of the back of the amp to see where to set them.
tcarcio is offline  
post #15 of 19 Old 09-27-10, 11:02 AM
Elite Shackster
Maverick
 
Join Date: Mar 2007
Location: Sandnes, Norway
Posts: 1,384
Re: 3311ci and ep4000

I have a 4308, and I have no problems driving the EP4000 ( I have 4 of them). I guess the 3311 should have similar preout levels.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.
Status: Sold!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.
Status: Done


To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.
Status: Sold!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.
Status: Sold!
atledreier is offline  
post #16 of 19 Old 09-27-10, 04:15 PM
Senior Shackster
kouack
 
Join Date: Jan 2007
Posts: 132
Re: 3311ci and ep4000

Does at least the signal lights(yellow) flashes or lite on the amp when sending signal??? or any other LED on the front panel for that matter red or green, and + one re-wire your speaker to serie like suggested to get 4 ohms load and run the amp bridged.
kouack is offline  
post #17 of 19 Old 09-28-10, 12:18 AM Thread Starter
Shackster
Wayne
 
Join Date: Mar 2010
Location: Regina, Saskatchewan
Posts: 34
Re: 3311ci and ep4000

Thanks for all the help. Yes I got it working by wiring it in series and running it in stereo. Do you really hook up the speaker cable to both red terminals in bridge mode? Will try bridge mode tomorrow. Also have gotten a hum from the cable box .Any ideas besides lifting the ground
premiere4 is offline  
post #18 of 19 Old 09-29-10, 10:09 PM Thread Starter
Shackster
Wayne
 
Join Date: Mar 2010
Location: Regina, Saskatchewan
Posts: 34
Re: 3311ci and ep4000

Thanks to everyone for all your help. I have it now running in bridge mode and it rocks. Couldn't(wouldn't) have even attempted without everyone on this forum
premiere4 is offline  
post #19 of 19 Old 09-29-10, 10:30 PM
Elite Shackster
 
bambino's Avatar
bambino
 
Join Date: Feb 2010
Location: Iowa
Posts: 4,418
Re: 3311ci and ep4000

Thats were we're all here for. Very glad to help.
bambino is offline  
Reply

Bookmarks

Tags
3311ci , ep4000

Quick Reply
Message:
Options

Register Now




PLEASE COMPLETE ALL REQUIRED FIELDS BELOW... THANKS!

REQUIRED FIELDS ON THIS PAGE
YOU MUST COMPLETE ALL OF THESE

Username
Password
Confirm Password
Email Address
Confirm Email Address
Random Question
Random Question #2




User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
PLEASE READ BELOW PRIOR TO ENTERING AN EMAIL ADDRESS!

ATTENTION!

YOU MUST ACTIVATE YOUR ACCOUNT!

Activation requires you reply to an email we will send you after you register... if you do not reply to this email, you will not be able to view certain areas of the forum or certain images... nor will you be able download software.

AN INVALID EMAIL ADDRESS WILL CAUSE YOUR ACCOUNT TO BE DELETED!

See our banned email list here: Banned Email List

We DO NOT respond to spamcop, boxtrapper and spamblocker emails... please add @hometheatershack DOT com to your whitelist prior to registering or you will get nowhere on your registration.


Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML is not allowed!
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 


For the best viewing experience please update your browser to Google Chrome