Sansui San110 - Home Theater Forum and Systems - HomeTheaterShack.com

 
Thread Tools
post #1 of 6 Old 01-26-15, 10:20 PM Thread Starter
Shackster
 
Join Date: Jun 2014
Location: New Zealand
Posts: 33
Sansui San110

I have been given a Sansui San110 5.1 Channel Digital Amplifier and the accompanying 5.1 set of speakers.
No manual, no remote.
The amp has a single RCA type connection marked Sub Out and the powered sub has a Single RCA type connection marked Line In. I guess I just connect the two, is that right?
Do I need to use any particular type of cable?
The sub also has 2 pair of speaker level inputs.
Catsfield is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 01-26-15, 10:31 PM
Elite Shackster
 
willis7469's Avatar
 
Join Date: Jan 2014
Location: minnesota
Posts: 3,930
My System
Yep. Line out to line in. Any cable with rca terminals should carry the signal fine. You may want to find one in the future with better shielding or gold plating etc if you're going to use a random cable for temporary use.
willis7469 is online now  
post #3 of 6 Old 01-26-15, 10:52 PM Thread Starter
Shackster
 
Join Date: Jun 2014
Location: New Zealand
Posts: 33
Re: Sansui San110

Thank you. I just wanted to make sure.
Catsfield is offline  
 
post #4 of 6 Old 01-27-15, 08:26 PM Thread Starter
Shackster
 
Join Date: Jun 2014
Location: New Zealand
Posts: 33
Re: Sansui San110

I have never used a sub before but it sounds like this one may be damaged. (Wouldn't surprise me).

It occasionally makes a low buzzing/fluttering sound, that's all.
Catsfield is offline  
post #5 of 6 Old 01-27-15, 08:52 PM
Elite Shackster
 
willis7469's Avatar
 
Join Date: Jan 2014
Location: minnesota
Posts: 3,930
My System
At what volume level? Could be pushing it too hard. Might be the port chuffing. If it's low level, you might be right. What's the room size?
willis7469 is online now  
post #6 of 6 Old 01-27-15, 09:02 PM Thread Starter
Shackster
 
Join Date: Jun 2014
Location: New Zealand
Posts: 33
Re: Sansui San110

I have tried different level settings on both the AVR and the sub and a range of freq. filter settings on the sub. Also tried a different AVR - same result.
At one stage the sub was powered on but not connected to an AVR and the speaker made fluttering noises.

Room size is about 10' x 12' with 8' ceiling.
Catsfield is offline  
Reply

Bookmarks

Tags
san110 , sansui

Quick Reply
Message:
Options

Register Now




PLEASE COMPLETE ALL REQUIRED FIELDS BELOW... THANKS!

REQUIRED FIELDS ON THIS PAGE
YOU MUST COMPLETE ALL OF THESE

Username
Password
Confirm Password
Email Address
Confirm Email Address
Random Question
Random Question #2




User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
PLEASE READ BELOW PRIOR TO ENTERING AN EMAIL ADDRESS!

ATTENTION!

YOU MUST ACTIVATE YOUR ACCOUNT!

Activation requires you reply to an email we will send you after you register... if you do not reply to this email, you will not be able to view certain areas of the forum or certain images... nor will you be able download software.

AN INVALID EMAIL ADDRESS WILL CAUSE YOUR ACCOUNT TO BE DELETED!

See our banned email list here: Banned Email List

We DO NOT respond to spamcop, boxtrapper and spamblocker emails... please add @hometheatershack DOT com to your whitelist prior to registering or you will get nowhere on your registration.


Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML is not allowed!
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 


For the best viewing experience please update your browser to Google Chrome