Theater System No Source Issues - Home Theater Forum and Systems - HomeTheaterShack.com

 
Thread Tools
post #1 of 4 Old 03-25-19, 03:29 PM Thread Starter
New Member
 
Join Date: Mar 2019
Posts: 2
Angry Theater System No Source Issues

I am new here and am looking for potential help with my system.

I have some no signal issues with my projector setup.

I have an InFocus X10 projector. It is connected to an Onkyo TX-NR606. The HDMI run is about 30 feet and is behind walls. I also have a DirecTV reciever, Roku and a Sony BluRay connected to the Onkyo. This setup has worked for years without any issues. Within the last month, I have been having signal issues. The DirecTV receiver always displays normally. However, the BluRay and Roku will not display most of the time. I switch the cables around and get the same results (switch the BluRay and Satellite cables to the outputs on the receiver).

I recently purchased a Denon AVR-S940H receiver. This was not due to the issues. I connected the receiver to the 30' HDMI so that I could run the set up and I get no signal. I connected the Denon to the projector with another 6' HDMI cable and I get no signal. I connected the Denon with the same 6' HDMI cable to other TV's in the house (not projectors but either plasma or LED) and I get the set up perfectly.

The thing that is really confusing is that the DirecTV receiver through the works with the projector every time where the Roku and BluRay will not. I am also confused about the new Denon not displaying with any HDMI cable. I do not remember the specifications on the HDMI cables.

Before I purchase new cables, cable tester and/or new projector, I am just wondering if anyone has any suggestions.
Bradandthegee is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 03-25-19, 09:29 PM
 
ellisr63's Avatar
Ron
 
Join Date: Feb 2012
Location: In the Home Theater
Posts: 5,768
My System
Re: Theater System No Source Issues

I am thinking it is a setting in the Denon. You used the 30' cable before with no issues, correct? It could always be the cable went bad too, though. Have you tried hooking up each individual component directly to the projector via a short cable, and also the 30' cable?
I recently watched a video on Youtube where a guy had HDMI problems with a long cable run, and he claimed the long cable run blew out his HDMI board on his receiver. As I recall, he said that the longer cable required the receiver to run harder to push the signal down the long cable, and he had went through several HDMI boards. He said he solved it by replacing the cable with a cable with a builtin amplifier. I fixed a similar problem on my setup (the difference in my setup though was 75' cable with 4k), I picked up a fiber HDMI on a Amazon flash sale. Monoprice has some amplified HDMI cables I believe that are reasonably priced, and good...you might want to check them out IF you need a new cable.

Hope this helps.

My Home Living room Theater
Samsung 65" FP, Yamaha CX-A5100, Xilica XP4080, (5) JBL 8340As, PS3, XBox One, (1) Asus mini pc, (2) Furman Power Conditioners, Darbee Darcet, Oppo UDP-203, and a Project RPM 1.5 Carbon turntable..

Last edited by ellisr63; 03-25-19 at 10:21 PM.
ellisr63 is offline  
post #3 of 4 Old 03-26-19, 07:27 AM Thread Starter
New Member
 
Join Date: Mar 2019
Posts: 2
Re: Theater System No Source Issues

ellisr63 thanks for the reply.

I haven't actually installed the Denon yet. I cannot get the startup menu to show on the projector with either the 30' or 6' cable. I can, however, get it to show on other TV's.

The weird thing about it is that I can always get DirecTV to work with the 30' cable to the projector. However, when I try the Roku or BluRay, I get nothing. I've tried the BluRay and Roku direct with the 30' cable and I get nothing.

The DirecTV working is the most confusing part.
Bradandthegee is offline  
 
post #4 of 4 Old 03-28-19, 07:50 AM
Shackster
RLouis
 
Join Date: Jan 2010
Location: Reston, VA
Posts: 36
Re: Theater System No Source Issues

Quote:
Bradandthegee wrote: View Post
I cannot get the startup menu to show on the projector with either the 30' or 6' cable. I can, however, get it to show on other TV's.
The Denon setup menu is probably coming up at a lower or "less common" resolution setting than the projector knows how to handle. TVs and computer monitors are generally better at handling and processing lower resolution inputs than projectors.

Canton Ergo RC-L's and 609's with custom crossovers, Cinepro 1k2SE and 3k6III amps, Marantz AV7704 Pre/Pro, Sony XBR65-X930E
RLouis is offline  
Reply

Bookmarks

Tags
issues , source , system , theater

Quick Reply
Message:
Options

Register Now




PLEASE COMPLETE ALL REQUIRED FIELDS BELOW... THANKS!

REQUIRED FIELDS ON THIS PAGE
YOU MUST COMPLETE ALL OF THESE

Username
Password
Confirm Password
Email Address
Confirm Email Address
Random Question
Random Question #2




User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
PLEASE READ BELOW PRIOR TO ENTERING AN EMAIL ADDRESS!

ATTENTION!

YOU MUST ACTIVATE YOUR ACCOUNT!

Activation requires you reply to an email we will send you after you register... if you do not reply to this email, you will not be able to view certain areas of the forum or certain images... nor will you be able download software.

AN INVALID EMAIL ADDRESS WILL CAUSE YOUR ACCOUNT TO BE DELETED!

See our banned email list here: Banned Email List

We DO NOT respond to spamcop, boxtrapper and spamblocker emails... please add @hometheatershack DOT com to your whitelist prior to registering or you will get nowhere on your registration.


Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML is not allowed!
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 


For the best viewing experience please update your browser to Google Chrome