OTA antenna and system set up - Page 4 - Home Theater Forum and Systems - HomeTheaterShack.com

Reply
 
Thread Tools
post #31 of 36 Old 10-18-13, 01:44 PM
Senior Shackster
 
Join Date: Feb 2012
Location: HOUSTON TEXAS
Posts: 194
My System
Re: OTA antenna and system set up

Quote:
browndk26 wrote: View Post
We got a Mohu leaf antenna today and I have been experimenting with it on our basement TV. I need to move it to an outside wall to see if I get better reception but the supplied rg59 cable is not long enough. I have some rg6 cable that I can connect it to. Will I lose much signal strength by connecting rg59 cable to rg6 cable?
Run RG6Q for total run if the cable is replaceable.
OZZIERP is offline  
Sponsored Links
Advertisement
 
post #32 of 36 Old 10-20-13, 08:22 PM Thread Starter
Senior Shackster
 
browndk26's Avatar
 
Join Date: Jan 2011
Location: Louisville, Kentucky
Posts: 165
My System
Re: OTA antenna and system set up

I hooked up the mohu antenna in the basement again and got all the major network channels and PBS in HD and some other SD channels as well. Now to get another mohu antenna for the upstairs TV and we will be cutting the cable TV off next month. We will spend $100 on the antennas and save $70 a month.

Family Room-JVC LT-32X667, Sony BDP-S350, ATT Uverse DVR
Basement-Panasonic TC-P50X1, Sony BDP-S360, Onkyo TX-NR709, Energy C-C50, Energy C-200, Sony SA-W2500, Apple TV, WII, PS3 Super Slim, Mohu Leaf OTA
browndk26 is offline  
post #33 of 36 Old 10-22-13, 03:11 PM Thread Starter
Senior Shackster
 
browndk26's Avatar
 
Join Date: Jan 2011
Location: Louisville, Kentucky
Posts: 165
My System
Re: OTA antenna and system set up

I have created a new macro for "mytv". I want to turn on the tv, AVR (NR-709) and then the TV/CD input. I am doing this so I can watch TV with an OTA antenna. The macro works fine to turn on everything but All Off won't turn off the TV. If I delete the macro and use the default mytv with the existing cable STB, all off turns off the TV. What have I done wrong?

Family Room-JVC LT-32X667, Sony BDP-S350, ATT Uverse DVR
Basement-Panasonic TC-P50X1, Sony BDP-S360, Onkyo TX-NR709, Energy C-C50, Energy C-200, Sony SA-W2500, Apple TV, WII, PS3 Super Slim, Mohu Leaf OTA
browndk26 is offline  
 
post #34 of 36 Old 10-23-13, 04:17 PM
HTS Senior Moderator
 
Wayne A. Pflughaupt's Avatar
 
Join Date: Apr 2006
Location: Corpus Christi, Texas
Posts: 9,177
Send a message via Yahoo to Wayne A. Pflughaupt
Re: OTA antenna and system set up


Quote:
browndk26 wrote: View Post
The macro works fine to turn on everything but All Off won't turn off the TV.
What have I done wrong?
Sounds like your TV has separate commands for “turn on” and “turn off.” You’ll have to program a separate “turn off” macro to power down the system.

Regards,
Wayne



To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.

Wayne A. Pflughaupt is offline  
post #35 of 36 Old 10-24-13, 04:12 PM Thread Starter
Senior Shackster
 
browndk26's Avatar
 
Join Date: Jan 2011
Location: Louisville, Kentucky
Posts: 165
My System
I called onkyo support and they helped me out. Part of the problem was I was using the component power buttons on the remote instead of the source power button. They have me use the mytv button to turn everything off. Everything works like I want it to. I may add commands later to select the TV input.

Family Room-JVC LT-32X667, Sony BDP-S350, ATT Uverse DVR
Basement-Panasonic TC-P50X1, Sony BDP-S360, Onkyo TX-NR709, Energy C-C50, Energy C-200, Sony SA-W2500, Apple TV, WII, PS3 Super Slim, Mohu Leaf OTA
browndk26 is offline  
post #36 of 36 Old 12-01-13, 08:11 PM Thread Starter
Senior Shackster
 
browndk26's Avatar
 
Join Date: Jan 2011
Location: Louisville, Kentucky
Posts: 165
My System
Re: OTA antenna and system set up

Cancelled Uverse TV today. Going to have to get used to watching TV shows when they actually come on (no DVR). Have to get used to the home theater setup too. I will have to switch inputs on the TV when going from watching OTA TV to movies/games/apple TV. I don't think there is a way to leave the TV on one input.

Family Room-JVC LT-32X667, Sony BDP-S350, ATT Uverse DVR
Basement-Panasonic TC-P50X1, Sony BDP-S360, Onkyo TX-NR709, Energy C-C50, Energy C-200, Sony SA-W2500, Apple TV, WII, PS3 Super Slim, Mohu Leaf OTA
browndk26 is offline  
Reply

Bookmarks

Tags
antenna , ota , system

Quick Reply
Message:
Options

Register Now




PLEASE COMPLETE ALL REQUIRED FIELDS BELOW... THANKS!

REQUIRED FIELDS ON THIS PAGE
YOU MUST COMPLETE ALL OF THESE

Username
Password
Confirm Password
Email Address
Confirm Email Address
Random Question
Random Question #2




User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
PLEASE READ BELOW PRIOR TO ENTERING AN EMAIL ADDRESS!

ATTENTION!

YOU MUST ACTIVATE YOUR ACCOUNT!

Activation requires you reply to an email we will send you after you register... if you do not reply to this email, you will not be able to view certain areas of the forum or certain images... nor will you be able download software.

AN INVALID EMAIL ADDRESS WILL CAUSE YOUR ACCOUNT TO BE DELETED!

See our banned email list here: Banned Email List

We DO NOT respond to spamcop, boxtrapper and spamblocker emails... please add @hometheatershack DOT com to your whitelist prior to registering or you will get nowhere on your registration.


Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML is not allowed!
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 


For the best viewing experience please update your browser to Google Chrome