New TV / PS3 / Surround Sound Woes - Home Theater Forum and Systems - HomeTheaterShack.com

 
Thread Tools
post #1 of 3 Old 03-25-14, 04:08 AM Thread Starter
New Member
 
Join Date: Mar 2014
Posts: 1
New TV / PS3 / Surround Sound Woes

Hi everyone! Bit of background first. Five years ago I bought my first Sony Bravia LCD TV and a Sony DVD Player / Surround Sound System as well as a ps3. Everything with that was fine, I used fibre optic to get 5.1 sound from games, blurays etc to the surround sound system and everything was fine. A month ago my TV dies, I take advantage of this horrid situation by buying a big new Samsung 60 inch LED TV. This is where my problems start. It's a Smart TV and I will now be running my hard drive through the television for viewing of mkv, mp4 files etc straight through the TV instead of via the ps3. Obviously I want 5.1 for this so I use fibre optic to go from the TV to the sound system (the sound system only has one fibre optic imput). So now my hard drive works in 5.1, as do my local television stations. I then connect ps3 to new TV via HDMI and manually fiddle around with the settings on the ps3 so my blurays are outputting visual and audio through the TV, and the TV is then outputting the audio to the surround sound. That works fine. Two weeks later and I go to play a ps3 game. For some reason, the background sound is coming through fine, the characters voices in the cutscenes, are not present at all. The characters are miming onscreen and I don't lip read well. So I play around with the settings more, still can't get anything to work. So I go back to the old school way of HDMI from ps3 to TV for picture and fibre optic to surround sound (thinking I might just need to invest in a splitter), and the sound all works perfect, but my TV is noticeably lagging behind my audio. This is the case with blurays and dvd's with this set up also. I don't really have enough knowledge of this sort of thing to know what I can do to fix any of this. I don't even know if the set up I have even counts as a "home theatre" system as such but I'm normally pretty tech savvy and I cannot for the life if me work out what I need to do to fix this Any advice would be fantastic. My wife is going away this weekend so a functioning ps3 with surround on my shiny new TV is more important than ever!
drummzilla is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 03-25-14, 12:03 PM
HTS Moderator
Reviewer
 
Mike Edwards's Avatar
 
Join Date: Mar 2011
Location: Tucson, AZ
Posts: 5,741
My System
Re: New TV / PS3 / Surround Sound Woes

in your ps3 settings.... make sure your ps3 is outputting PCM to the TV and not bitstreaming. that could very well be your "miming" problem
Mike Edwards is offline  
post #3 of 3 Old 03-25-14, 01:37 PM
Senior Shackster
 
Greenster's Avatar
Rich
 
Join Date: Mar 2013
Posts: 286
Quote:
Mike Edwards wrote: View Post
in your ps3 settings.... make sure your ps3 is outputting PCM to the TV and not bitstreaming. that could very well be your "miming" problem
+1

Of that does not work. Just reset your ps3. That fixed mine.
Greenster is offline  
Reply

Bookmarks

Tags
ps3 , sound , surround , tv , woes

Quick Reply
Message:
Options

Register Now




PLEASE COMPLETE ALL REQUIRED FIELDS BELOW... THANKS!

REQUIRED FIELDS ON THIS PAGE
YOU MUST COMPLETE ALL OF THESE

Username
Password
Confirm Password
Email Address
Confirm Email Address
Random Question
Random Question #2




User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
PLEASE READ BELOW PRIOR TO ENTERING AN EMAIL ADDRESS!

ATTENTION!

YOU MUST ACTIVATE YOUR ACCOUNT!

Activation requires you reply to an email we will send you after you register... if you do not reply to this email, you will not be able to view certain areas of the forum or certain images... nor will you be able download software.

AN INVALID EMAIL ADDRESS WILL CAUSE YOUR ACCOUNT TO BE DELETED!

See our banned email list here: Banned Email List

We DO NOT respond to spamcop, boxtrapper and spamblocker emails... please add @hometheatershack DOT com to your whitelist prior to registering or you will get nowhere on your registration.


Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML is not allowed!
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 


For the best viewing experience please update your browser to Google Chrome