Home Theater Forum and Systems banner

behavior

  1. Strange behavior from a Yamaha RX–V520

    Home Theater Receivers | Processors | Amps
    Hi all, A friend of mine gave me an old Yamaha RX–V520 receiver recently and I've connected it via SPDIF to my HTPC. The trouble is that when playing a signal that is plain 2 channel stereo, it keeps sending low volume audio to my rear speakers unless I turn 'effects' off altogether. Turning...
  2. Dell D830 Soundcard PHASE calibration strange behavior and error

    SPL Meters | Mic's | Calibration | Sound Cards
    Dear All, I have a problem of calibration of my soundcard embedded in my notebook DELL D830. I can perfectly calibrate the amplitude but not the phase response. I am using REV 5.01 beta7 and I used a known good loop cable. Windows 7 32bit is my OS. Soundcard OS settings are for the best...
  3. Odd low frequency behavior of UCA-202

    SPL Meters | Mic's | Calibration | Sound Cards
    I'm using the ubiquitous Behringer UCA-202 as the pre-in & pre-out for my REW set-up (a RS digital meter [new version] is my mic, although I may get the Dayton mic at some point). My problem I have is that the UCA-202 is reporting high SPLs at bass frequencies, rolling off slowly from 80 dB...
  4. SPL meter odd behavior

    SPL Meters | Mic's | Calibration | Sound Cards
    Hello, everyone. I'm relatively new to the science of acoustics but I'm learning a lot and need a bit of help. So I managed to get my hands on Extech 407730 SPL meter for measuring the frequency response of my speakers. First of all, when SPL meter is connected to my soundcard there is some...
  5. strange REW behavior

    REW Forum
    Hi to everybody, I have installed REW on two different computers, one with Windows 7 and the other with XP. On Windows 7 it works great but on XP REW it has all the GUI buttons messed up. I have Java updated to the latest version. Sorry i cannot post any picture now, I'm on a different computer...
  6. Belkin PF60 and behavior after power loss

    Remotes | Cables | Accessories | Tweaks
    After a power failure, my PF60 forgets that it should be using the DC trigger until I press the "remote" button on the front of the unit. I've had correspondence with Belkin's online support -- which is, ahem, less than helpful -- and they now recommend that I return the unit for a replacement...
Top