Home Theater Forum and Systems banner

digi002

  1. Sweep late by seconds on Digi002 in OS X

    REW Forum
    Hi, I've gotten my Digi002 recognized by REW using the LineIn & Soundflower trick. The problem is that the sweep audio seems to be late by about 2-3 seconds. So when i do the soundcard cal, I get the "impulse peak is not where it should be" because REW is reading 2 seconds of silence before...
  2. REW and Digidesigns Digi002

    REW Forum
    REW is outputting through 002 but does not recognize the input. The 002 appears as default audio devise on Audi/Midi setup yet the REW refuses to see it, is the REW not compatible with the 002 for some reason? I checked to make sure in system preferences that I have input from the mic via the...
  3. REW and Digi-002?

    REW Forum
    Hello eveyone. Is it possible to use a Digidesign interface accurately with the REW software? I'm able to cal and make measurements, but I'm not convinced that my "sound card caibration" results are true. It looks pretty wavy, (but not in a feedback sort of way), and not like the examples in...
  4. REW and Digi-002?

    REW Forum
    Hello eveyone. Is it possible to use a Digidesign interface accurately with the REW software? I'm able to cal and make measurements, but I'm not convinced that my "sound card caibration" results are true. It looks pretty wavy, (but not in a feedback sort of way), and not like the examples in...
  5. REW can't see DIGI002 i/o

    REW Forum
    it will generate the test tone thru the 002 and into my speakers, but can't see any levels coming in from my radio shack33-4050. when i try to select the input device, all i get is mac osx core audio hardware. since it seems that osx is seeing this as a generic device, which input should get the...
Top