Home Theater Forum and Systems banner

failing

  1. Failing Onkyo 885(b)

    Home Theater Receivers | Processors | Amps
    I have an Onkyo 885(b) that I bought used a bit over a year ago. I started having video problems about a month ago, in particular no picture whatsoever. I thought I or my seven year old might have reset the setup, I muddled through checking out the settings, but couldn't see where things were...
  2. Remote Sensor Keeps Failing

    HDTV | Video Displays | Processors
    Hi All, On my ELITE 70" my remote sensor on the TV keeps failing. I have had a replacement TV, and about 4 repairs - and still, after about 1 - 2 weeks time, it fails. So far I have: Replaced my DVR Changed my HDMI cable Had a dedicated power line run to operate the TV and components. My...
  3. Failing Horribly on first try with REW

    REW Forum
    I cant seem to get anything right. Granted it is a brand new IBM Thinkpad that i got yesterday with Windows 7. I am completely unable to get anything accomplished with Rew. I have been trying for hours and it is extremely frusterating. I have the output plugged into the input and i am...
  4. Audyssey failing at left rear surround

    Audio Processing
    I've run a few calibration cycles and each one stops as soon as it tries to test the left rear surround. When listening to music in the all channel stereo mode and when using internal pink noise, that channel sounds fine and is properly trimmed. All of the other channels (except for left...
Top