Home Theater Forum and Systems banner

issues

  1. AV Home Theater
    Am I the only one with this problem? No matter what setting is used, the audio/video is out of sync. The audio has been delayed up to 70ms, and backed down to zero delay. Out of sync. It appears that the audio actually needs to be accelerated, or the video slowed down...but that does not seem to...
  2. Home Audio Subwoofers
    I got a great deal on a Miller and Kreisel V-125 sub, with a Klipsch driver. With everything hooked up correctly, it has no sound. When I try to adjust the volume on the sub, it gets very loud and squeaks just like a mouse! So when I grab the volume knob and try moving it from side to side (not...
  3. System Setup and Connection
    I am new here and am looking for potential help with my system. I have some no signal issues with my projector setup. I have an InFocus X10 projector. It is connected to an Onkyo TX-NR606. The HDMI run is about 30 feet and is behind walls. I also have a DirecTV reciever, Roku and a Sony...
  4. Audio Processing
    Issues to look for with Dolby Atmos playback thru PC 8 channel sound-card then back thru Dolby Atmos Pre/Pro using Digital Coaxial RCA's. Is the Sound room mixing lost or is frequency steering of the Dolby recording algorithms recaptured in the final Pre/Pro processing?
  5. DIY Subwoofers - General Discussion
    I have an NHT SubOne i which as far as I can tell differs from the original SubOne in that it is a 12" Sub, and the Older one was 10", and the original used DIN cable to attach controller to sub, while the i used RCA at both ends. That's where my problem arose. My i series controller failed...
  6. System Setup and Connection
    hi guys and gals , i recently purchased a denon avr x4000 and am trying to set it up i have an samsung 65" 6500 series 4k ultra hd t.v i am using high quality hdmi cables and running my direct t.v and ps4 thru the avr. i get sound but no picture? i have the hdmi arc running to the hdmi arc on...
  7. REW Forum
    I am having a hell of a time getting my UR22 mkII setup with REW. Looking for suggestions. Equipment: Steinberg UR22 mkII, Dayton EMM-6, Asus Laptop, Yamaha AVR. My issues start right at the beginning with the soundcard calibration. I have my UR22 hooked up with input 2(R) looped to line out...
  8. AV Home Theater
    Hey guys, I have an Optoma hd27 projector connected to my Denon receiver(HDCP compatible, 8 HDMI inputs). I have a cable box hooked up to the CBL input and it works great, sound and picture. I am having issues with my amazon fire tv stick and PS4 only putting sound through and no picture. I...
  9. REW Forum
    Hi everyone, greetings from South Africa I am using a Umik-1 connected to my HTPC running HDMI to the AVR I'm a bit technically challenged but really want to understand how to interpret the graphs and learn how to set up my system to the best of it's abilities Spent the past 2 weeks reading...
  10. Home Theater Receivers | Processors | Amps
    So I don't believe I even had this for a year and it was new and it is already having issues. It started having the audio cut in and out for a few seconds a few times a day and I ignored it. Now it only goes through 2 speakers and the subwoofer and for whatever reason audio only works on zone...
  11. SPL Meters | Mic's | Calibration | Sound Cards
    I am trying to calibrate 2 UXL18 18" subwoofers in my HT using REW Wizard. I have the Checkmate CM-140 and I am trying to individually test each subwoofer to match 75db then adjust their gain until they are both level matched. My problem is this: 1. What should I set the SPL meter to? 2. I got...
  12. System Setup and Connection
    Hi there. I just got a 4k tv. model 55" UHD 4k Flat Smart TV KU7000 Series 7 UN55KU7000F My receiver is a Pioneer VSX-822 circa 2012 has 6 hdmi ports in back for devices and a 7th for output dont know what version hdmi it is like 1.4 or 2.0a or what. also have roku2 external player plugged into...
  13. Computers | HTPC | Media Servers
    So I upgraded a graphics card in my kids computer (Dell Dimesion E521) so it's about 8 years old. I know the PCIe video slot is older but should have no issues at least displaying an HD resolution as the old card did. I bought an ASUS Radeon R7 250 so they can play the newer Sims4 however after...
  14. REW Forum
    Hi all, For my measurements I use the function "export impulse response as WAV" often. All good but, when I check the "export minimum phase version of IR" box, the behavior is not as expected: 1) FILE NAME Usually the name is taken from the overlapping panels on the left, which is very useful...
  15. Onkyo
    I have owned an Onkyo 876 for years and have always had an issue with component not working properly when output through HDMI. It has only become a practical issue lately because several devices I have recently have started using has that as the highest Video output available. The wii is mew to...
  16. REW Forum
    Hi I'm a pretty new user to REW and I have just received a new UMIK which has been giving me a lot of trouble to get to work. I'm using an iMac and when I first plugged in the UMIK it asks to use it and for the calibration file plus I cleared my old sound card calibration file as I thought i...
  17. REW Forum
    REW is such an incredible piece of software that it makes me very sad when it coughs up a furball... REW 5.16 issues in OSX 10.11.5 Sometimes the “Distortion” plot is simply blank after taking a sweep measurement. and none of the harmonic check boxes are displayed, though they are when...
  18. REW Forum
    Okay Im getting a funny curve whereby the impedance takes a dive after 10khz rather than rising as is normal. Im getting the message " not enough high frequency data" when I try to generate TS parameters. I'm measuring an 8" midwoofer and the sweep is running from 0HZ to 20000HZ. I believe im...
  19. Home Theater Receivers | Processors | Amps
    I'm wondering how widespread the HDMI board failures are among different manufacturers and would like to know if this has been solved or if there's been no real progress. I've had 2 Onkyos, 3 generations apart, fail like clockwork at 2 years. Naturally, I've done a lot of looking online for...
  20. Admin team to VS
    Hello Team, We wanted to take a moment and make you aware of some of the issues we have been encountering some of our sites over the past 24 hours. We're working to correct these issues and ask if you're still encountering them please clear your cookies and cache. This should correct the issue...
Top