Home Theater Forum and Systems banner

problem

  1. Problem with measurement via HDMI

    REW Forum
    I have always used REW with a calibrated ECM8000 mic and a Steinberg UR22MkII sending the output from the UR22 to the analog input on my AVR for the speaker being measured. That setup used Input 1 and Output 1 as loopback. Input 2 connected to the mic and output 2 connected to the analog AVR...
  2. yamaha rx-A730 problem no sound until after 15 minutes

    Home Theater Receivers | Processors | Amps
    Hi, I just introduced myself with my first two posts in the presentation thread. Excuse me for my English as a translator. I need to ask you: my Yamaha rx-A730 starts up well, but it takes 15 minutes for the icons of the speakers to appear on the display and for the speakers to be heard, it has...
  3. Sub placement problem in large room

    AV Home Theater
    I'm working on a friend's home theater and am really struggling to figure out an optimal placement for the sub(s). Attached is a rough SketchUp of the room, the difficult part from what I've read is that the front of the room is the tallest wall. This can't be changed unfortunately due to doors...
  4. Problem with old account vs new facebook account.

    Community Help
    Hi! I have been a member for many years now, (maybe not so active) but when i last year forgot my password i logged in thru the Facebook button instead. Since then i cant see my older posts or pictures that i shared no more. Is there a way to revert back my old account without having to use FB...
  5. NAD T163 IR Remote Problem

    Home Theater Receivers | Processors | Amps
    I just upgraded my theater to a 7.2 speaker setup, from a 5.2 setup. The rear surrounds were added over the last week. It was expensive, after hiring my electrician to run the wires! Plus the purchase of new Klipsch speakers (which sound great!). But my T163 was previously programmed with the...
  6. Acoustic timing --- delay question --- problem

    REW Forum
    Hello, My first measurement over *Use acoustic timing reference* with HDMI and ASIO4ALL makes problem or I do not understand something here. I have to measure here in Stereo without RIGHT speaker or direct LFE, in Stereo i have delay time from 100ms. What is OK, see the files thank you...
  7. Problem with Frequency Response with EQ Filters

    REW Forum
    Problem with simulation of Frequency Response with EQ Filters In order to investigate the impact of the EQ Filters into Step Response, ETC, T60 and so on, I've tried to obtain an impulse response of my mesaurement with EQ Filters applied. To do so, I have followed these steps: 1) Export EQ...
  8. Subwoofer with low sound problem

    DIY Audio
    Hello, Now i need a serious help guys [emoji29] Today i hooked my passive subwoofer (Rockford punch 15 inch 500 watt RMS) with a mono block amplifier board of 420 watt (TDA89S4TH) and a low pass filter (please see the images below) in order to test how it works. When i was playing song...
  9. Problem with big rooms and long reverberation (>6s)

    REW Forum
    Hi, I try to measure for the first time a big room with more than 6s of reverberation. It looks like REW can't handle this but maybe I miss something ... If listen to the IR wav file, I can hear a filter cutting the diffuse field ! Also the measurement with a sweep stop before the end of the...
  10. Subwoofer Not working after Audyssey Set Up

    System Setup and Connection
    I'm at a loss... I just did the Audyssey Mic Set Up on my Marrantz SR7800 Receiver for the third time. Everything seemed fine, I heard the test tones come out all my connected Bowers & Wilkens speakers (CDM 7's), including a B&W Subwoofer (ASW 650). However, when I play a Blu Ray The other 5...
  11. Problem With New Build

    Computers | HTPC | Media Servers
    I have the new rig all assembled with the exception of the video card (still waiting for the Gigabite RX560). Case- http://www.minicase.net/minipc-T3-J1900T1.html CPU - https://www.newegg.com/Product/Produ...82E16819113410 Mama/Board - https://www.newegg.com/Product/Produ...9SIA6BM56U1172 PSU...
  12. Umik-1 problem ? Rew problem ? Dirac problem ?

    REW Forum
    I was doing measurement for a new calibration file for Dirac Live. I was surprised by the graph (db level difference between left and right channel). When I created my filter Dirac applied a 3db gain difference between the channel. It sounded totally wrong. I took another measurement with REW...
  13. Set up problem

    System Setup and Connection
    It has been quite a while since I have been on this forum. We moved from southern NH to western NY and my stuff has been in boxes for about 18 months. I'm just getting around to setting things up again and have run into a strange problem (besides trying to remember how things worked :olddude:)...
  14. Problem with TSP calc -> mass method but REM assumes sealed box

    REW Forum
    First of all: 1000 Thanks to the authors of the great tool REM! I am exploring the functionality of REM and got stuck in computing the Thiele Small Parameters. I've made the following measurements: free air: +10g The result is then the following: That is odd, since fs is clearly lower...
  15. REW or Sound Card Output Problem

    SPL Meters | Mic's | Calibration | Sound Cards
    I'm just getting started but can't get past this problem. I've got a drop out/notch at 90 Hz. This was a nearfield mic placement, two different audio systems. It's not the receiver or speaker because I duplicated this with a a different powered speaker connected directly to the laptop. I'm...
  16. DRC88BM problem

    Audio Processing
    Recieved my unit back in NOV and immediately upgraded to latest Firmware... from day 1 its been generating crackling sounds - like capacitor discharge Before you comment I assure you its NOT a gain/over drive issue .I have repeatedly set gains in the sweep/measuring process lower and lower /...
  17. Help! Judder problem when streaming Netflix

    AV Home Theater
    Hi everyone. I've enjoyed watching HD television and Blu-ray discs in my home theater for several years. Recently I began streaming some series via Netflix through my Blu-ray player (Panasonic DMP-BDT460) and am getting "judder" about every 20-30 seconds. It's subtle--my wife doesn't even notice...
  18. Hitachi P50S601 Problem

    DIY Repair and Maintenance
    Hello all, I was given a Hitachi P50S601 plasma for free with bad caps on the PS board. I replaced them and now the TV powers up and has great picture on the top half of the screen, but the bottom half of the screen has black lines going through it. My first thought was the lower buffer board...
  19. Calibration problem

    REW Forum
    Hi all. This is my first post in this forum so if I mistake in something, I am sorry. For some time, I have perceived a problem when I try to calibrate the soundcard. My soundcard´s frequency response cuts at 8 kHz. I tried two differents soundcards and I had the same problem, so is not a...
  20. Problem with Audio Streaming Service on Oppo 103

    AV Home Theater
    Ok, I've gone back and forth with the fine folks at Oppo - very responsive, by the way - because not long ago Rhapsody became Napster, and since then I have not been able to enjoy the music streaming service on my Oppo; which I am still paying for! Seems Oppo and Rhapsody/Napster are not moving...
Top