Home Theater Forum and Systems banner
showing
1-12 of 22 Results
  1. System Setup and Connection
    Hey guys, I hope someone can help me out. I'm getting a bit frustrated here. I'm trying to set up my PS4 Pro to work with this HDMI switch. I'm pretty sure I have everything connected correctly, but the problem is i'm only seeing 1080p on the TV. We have a Sony XBR55x930D, supports 4K HDR and...
  2. REW Forum
    This just started about a week ago and I can't figure out why. It doesn't matter which speaker or mic I'm using, or their relative placement. I use a Behringer Xenyx502 for a mic preamp and then go into my HP desktop line in. I don't send the mic input to the speakers so that's not an issue. Any...
  3. SPL Meters | Mic's | Calibration | Sound Cards
    Im completely new to measuring speakers. I wanted to measure the impedance of a speaker such that I could determine the TS parameters but the obtained results so far are not correct. To measure the impedance I have build the very simple jig with just a single 100ohm resistor. To make sure that...
  4. REW Forum
    Hello I use REW for teaching and this issue constantly arises. When analysing the RT60 of an impulse response a certain frequency range will show zero reverb time (see attachment). I am very familiar with REW and am quite sure I am doing everything correctly, though maybe not ;) Has anyone...
  5. REW Forum
    when doing the pinkpn with the rta, i get what you see in the picture. then immediately after, i run a measurement and i get what you see in the picture. why is the bass outrageously high in the measurement but not in the RTA ? :huh: **edit** i'm using v5.01 beta 17 build 2967 windows 7 64bit...
  6. Audio Processing
    So Ive noticed that on my Onkyo 805 when playing a movie with DTS MA 7.1 my display on the Onkyo 805 only shows 5.1 matrixed to 7.1 because I have THX processing added. If I have a Dolby TruHD 7.1 audio encoded disc it does show the full 7.1 indicators? has anyone else had this issue?
  7. Audio Processing
    Good evening all , i installed my anthem mrx300 today and calibrated with ARC. My sub is a DIY LMS-R15 with Behringer ep4000. AS you can see on the graph i have a 20db drop from 40 to 100 What is the best way to cure that dip???? I do not have a lot of option to move the sub which is...
  8. Home Theater, Audio and Video News
    Attached is the current list courtesy of theonering.net. :T
  9. Video Game Systems | Video Games
    It took long enough but it has finally arrived! Details here http://blog.us.playstation.com/2012/04/03/ps3-the-first-console-to-offer-amazon-instant-video/ As a Amazon Prime member I have had this on my wish list for the PS3.
  10. REW Forum
    Hello, I am attempting to do some basic sub measurements(20-150hz), somehow I am getting a null drop in the graph around 37. yet if I use the generator and do a manual sweep and display spl at the same time there is no such dropoff. I am using the radio shack digital meter and crystal...
  11. REW Forum
    I'm trying to calibrate my Mbox 2 soundcard. I have a 1/4 inch cable running from right output into the right line input. I see an output level but no input level, even though the LED light on my mbox lights up from clipping, indicating a signal. Can someone please help me? I've scoured...
  12. Electronic Processing/Equalization Devices
    Guys, I've been messing with the BFD creating a couple different presets but when I take measurements after creating the presets only one of them makes a difference. The other filters show no visible difference when measured. The filter lights show up on the front of the bfd...
1-12 of 22 Results
Top