Home Theater Forum and Systems banner

startup

  1. [bug?] Asio drivers not populated on startup with 5.19b2

    REW Forum
    Installed 5.19b2 and now the driver drop down is empty on startup. I have to switch to Java and back to asio to get it to populate.
  2. Bug - freeze on startup

    REW Forum
    Using 5.12. Every once in a while when I start REW the splash screen comes up and goes away as usual and it displays the initial screen, but it freezes at that point indefinitely. I cannot select any of the Menu items and I cannot click X in the top right corner of the window to close it. I...
  3. Main window small at startup

    REW Forum
    Hi, When i start REW on Mountain Lion it start always with a minimized window ( very small), hard to find it in the desktop. What can i do to start it in full size? Thanks.
  4. Home theatre startup gear

    Home Theater System Recommendations
    Hello fellow shacksters, after following many of the posts quietly from the sideline, I am now going to step up and ask for your help. I used to have a man cave setup before I sold off everything and decided to start fresh. At some point in the near future I'll be building a dedicated theatre...
  5. System startup

    System Setup and Connection
    I have an AT&T STB, TV and AVR in my home theater. They start up in that sequence using the AT&T remote. Is this the best sequence to start up my systems? There is a slight delay before the TV picture appears while my Onkyo NR 709 finds the TV signal.
  6. UMIK-1 Not Identified at Startup

    REW Forum
    I'm not sure whether this qualifies as a bug, but when starting out with REW and an UMIK-1 usb mic, I haven't received any dialog box indicating that REW has recognised the UMIK. The system functions - I can make measurements, but is this now normal? The UMIK dialog box was depicted here...
  7. java.lang.NullPointerException during startup

    REW Forum
    I get this error message when I try to start REW: ====================================== Exception during startup Message: java.lang.NullPointerException Level: SEVERE Stack Trace: null sun.awt.shell.Win32ShellFolder2$1.call(Unknown Source)...
  8. WS-48311 Start-Up Issue

    Mitsubishi
    Hello! My set is turning on, then powering back off within three seconds. The screen stays blank and the green LED on the front of the set turns on, then turns off. I can hear a click from the rear of the set when I press the power button, then another click when it powers itself off. I have...
  9. Mitsubishi HC1100 buzzing at startup

    Home Theater Projectors
    Hi all, Projector buzzes for 2-3 minutes at startup. Started doing it with the original lamp at ~2400hrs of its ~3000 max life. I have not replaced the lamp. The volume of the buzz reduces when there is no input (black/blank image) but then increases when a picture is displayed. Then it...
  10. REW / Java Error at Startup

    REW Forum
    I just downloaded and installed REW on a Dell Studio 1555, Win7 64 bit, Java version 6 update 26 (build 1.6.0_26-b03). I get an error after starting REW that states the following: Error during startup Message: java.lang.UnsatisfiedLinkError...
  11. HLS6187 Startup Issue

    Samsung
    Here are the symptoms: Red standby light on, push power button Lamp light flashes, lamp lights, all fans and colorwheel spinning No picture on screen Pulled and looked down lens and there is a small white dot, no full image, so it is transmitting something but nothing gets to screen. Anyone...
  12. WS55809 Extreme Brightness problem on startup

    Mitsubishi
    I got this set free a few years back. It had the convergence problem when I acquired it. I fixed that up. Now the picture stays very bright at startup for anywhere from a couple seconds or for the duration the set is powered on. If I wack the top of the cabinet, it sometimes will revert back...
  13. stack overflow on startup

    REW Forum
    Hi, REW won't run for me. Here's the text from the console davygrvy?bigmoma:~/RoomEqWizard$ uname -a Linux bigmoma 2.6.31-14-generic #48-Ubuntu SMP Fri Oct 16 14:05:01 UTC 2009 x86_64 GNU/Linux davygrvy?bigmoma:~/RoomEqWizard$ java -version java version "1.6.0_0" OpenJDK Runtime Environment...
  14. Help with fast startup under XP OS

    Computers | HTPC | Media Servers
    I remember a web site that was dedicated to speeding up boot times for a XP based PC. It had to deal with what system resources could be disabled to aid in loading time. For the life of me I can't find it again. I have a PC I want to boot and have audio signal processing applications starting...
  15. Linux Java startup error.

    REW Forum
    Hello, newcomer here...:dumbcrazy: Hope I'm not breaking any rules or will after posting this message. I just downloaded the Java package for this wonderful application, I have Java 6 runtime and wen trying to launch the RoomEQ_Wizard_obf.jar I get a critical error on startup that says...
  16. Mistubishi WS-65907 Startup Issues

    Mitsubishi
    Hi, wondering if anyone can help... I have an issue w/ my Mitsubishi. It turns on for about a second and then turns back off on its own. When he (my husband) presses Menu and input simultaneously it gets a 1-2 reading. Can anyone please help? Thanks! Christina
  17. Subwoofer Startup Thump

    Home Audio Subwoofers
    My M&K MX100 makes a loud thump when powered on. I've tried changing outlets and using a surge protecter, but that doesn't stop it. I've read it could be a resistor or something in the plate amp. Can anyone suggest a different problem or maybe a fix other than removing the amp for repair ? It...
  18. REW crashes on startup

    REW Forum
    I am trying to run REW for the first time and it crashes on starting up. When I launch REW it first shows a small loading bar, then the loading splash screen. If I watch the splash screen bar real fast I see it says something like "adding graph panel" then it dies. If I look in the installed...
  19. Mitsubishi WS-65907 Startup Problems

    Mitsubishi
    I have a Mitsubishi WS-65907 HDTV which has worked flawlessly since October 2000. It was working fine earlyier today then tonight I tried to turn it on and the power light came on for 1 or 2 seconds then went off. I unplugged the TV for several minutes, pugged it back in and got the same...
Top