Home Theater Forum and Systems banner

suddenly

  1. Pioneer
    My Pioneer receiver has been working for the last year. Suddenly the TV input is displaying C1 or 01 instead of H. I reset the receiver and the Samsung smart TV. I made sure that the optic audio cable was properly installed on TV and receiver, and that it wasn't bumped out. There is no "signal...
  2. System Setup and Connection
    Hello for some unknown reason my Home Cinema system stopped working suddenly, until today it was working for more than a year w/o any problem. Here it is: PC nvidia card ->(7m HDMI)-> AVR Pioneer VSX 924 -> Panasonic plasma/Benq w1070 projector(10m HDMI) Today i get no picture from PC on the...
  3. System Setup and Connection
    Hi, I have a Pioneer VSX 528 receiver and a Samsung TV. I was using both of them for over a year without any problems. 2 months ago something happened. I was watching some movie played on my mac and streamed via HDMI cable to receiver and then to TV. While watching a movie something suddenly...
  4. REW Forum
    Hello, I had the last version of REW working correctly over the last few months. Today, I cannot open any previous measurement or import .wav files. When I open something, nothing happens. The REW screen remains empty, I can see the preview briefly, no error messages. I am running the latest...
  5. Home Theater Receivers | Processors | Amps
    Hey guys, I have yamaha rx-z1 receiver and lately I have problem with the sound. Every here and there the sound go off with no reason and I have to turn the receiver off and back to on again in order to get the sound back. This problem happened with all the channels so it is not coming from the...
  6. Panasonic / Technics
    Hey All, My 65" Viera just developed what I thought was a thin red vertical line about 1/3 of the way in from the right side of the panel, but upon closer inspection it appears to be an approximately 3" wide vertical bar of what I can only describe as "odd" distortion, with the very right hand...
  7. Audio Processing
    I am not sure this is the right Forum to ask for help re Xover. I have been using the Energy EAC Crossover for many months. This morning , I decided to bypass the Xover so I made some interconnect changes. After testing my speakers without Xover , I reconnected the Xover and now suddenly I...
  8. REW Forum
    Hi for some reason the EQ tabs right pane 1. Have to hover over Equalizer, target settings, filter tasks etc to highlight what they are. 2. Under "Target Settings" (at the bottom) "Set Target Level" doesn't highlight even when i hover over, but does work when pressed, same with some of the...
  9. System Setup and Connection
    Hi :) i am new to this, your help or tips is greatly appreciated. I have an Onkyo HT-R680 which came with the HT-S6300 (HTIB) I used it for about 6 months, and recently i bought an Apple TV, an Xbox 360 Slim I contracted Dish and an Apple Time Capsule.. as a result all of the cables were a mess...
  10. Electronic Processing/Equalization Devices
    Hello everybody, I have been using my BFD 1124P for years now and never had any problems. But suddenly it started to put a loud noise on the sub on all channels. It´s not a hum but sounds more like pink noise. I wonder what may be the cause for this. The noise stops when the BFD is turned off...
  11. REW Forum
    I successfully used REW several times in the last two months for helping with seating positions, speaker positions, etc. Yesterday, I started REW back up to start with more sub measurements the sub equalization. I have changed nothing in the REW setup. The problem I am getting now is that the...
  12. Samsung
    Its a 3 year old Samsung 4667W DLP TV. Turned it on and the picture is not watchable due to the lines from the top to bottom of the screen.. The bulb was replaced 3 months ago and shouldnt have gone bad already?? Its not my connection as I hooked up an old tv to my Directv system and its...
Top